Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Awaria Harman Kardon AVR 130

props 16 Sty 2009 21:25 4638 8
  • #1 16 Sty 2009 21:25
    props
    Poziom 9  

    Podczas zwykłej pracy amplitunera nagle głosniki zamilkły. Tylko to jest objawem awarii. Do urządzenia jest podpięty dekoder tvsat wejściem optycznym i dvd wejściem coaxial'nym. Amplituner rozpoznaje i wyswietla rodzaj przyjmowanego dźwieku. Co moze byc tego powodem? Jak to naprawic? Urządzenie jest już po gwarancji i wiem, że jedyny serwis autoryzowany jest w Katowicach.

    Z góry dzięki za wskazówki.

    Proszę poprawić temat i treść postu. Stosowanie wielkich liter nie boli.
    Regulamin pkt. 8.2 i 11.
    GM

    0 8
  • #2 17 Sty 2009 00:44
    Andreus30
    Poziom 15  

    Witam
    Ponizej schemacik:
    http://manuals.harman.com/HK/Service%20Manual/AVR130%20sm.pdf
    Napisz czy wskazniki na wyswietlaczu pokazuja obecnosc sygnalu ( swiecenie oznaczen glosnikow ). Producent wskazuje na problem z procesorem odpowiedzialnym za poziom glosnosci. Moze w Twoim przypadku jest maksymalnie sciszony.
    Pozdrowienia.

    0
  • #3 17 Sty 2009 09:57
    Dorian Olech
    Poziom 27  

    Powinieneś sprawdzić napięcia na wyjściu końcówek mocy. Pojawienie się tam napięcia wyłączy dźwięk

    1
  • #4 17 Sty 2009 10:40
    props
    Poziom 9  

    Tak, na wyświetlaczu wszystko pokazuje się normalnie.

    0
  • #5 17 Sty 2009 11:05
    Grzegorz Markowski
    VIP Zasłużony dla elektroda

    Skoro tak, to chyba czeka Cię wizyta w serwisie. Może to być uszkodzenie "końcówek" mocy, ale równie dobrze, np. układu przetwarzającego sygnał cyfrowy ze źródeł na sygnał analogowy sterujący wzmacniaczami.
    Czy robiłeś próby doprowadzając do amplitunera sygnały analogowe, korzystając z wejść cinch/RCA? Np. podłączając odtwarzacz CD lub komputer?

    GM

    0
  • #6 17 Sty 2009 12:30
    Andreus30
    Poziom 15  

    Czesc
    Jezeli masz oscyloskop to mozesz przesledzic sygnal i w ten sposob dowiedziec sie gdzie jest problem. W trybie "direct" dziala tylko koncowka mocy bez ukladow cyfrowych w torze sygnalu. Od tego trybu jest najprosciej zaczac proby. Napisz jakie masz narzedzia bo przy ich braku serwis to jedyne wyjscie.
    Pozdrawiam.

    0
  • #7 17 Sty 2009 16:19
    props
    Poziom 9  

    Sprawdziłem to co piszecie przed chwilą. Podłączyłem cinch'e do jakiegos tam wejscia a potem do wejscia 6CH DIRECT i dalej nic.

    Włączyłem też opcje test do ustawiania poziomu głośności głośników i nic nie słychać.

    Narzędzi to nie mam żadnych.

    Nie bardzo się na tym znam, ale z tego co piszecie rozumiem, że przy każdym wyjściu do głóśnika jest końcówka mocy. Jeśli nie to poprawcie. Czy to mozliwe żeby awarii uległy wszystkie na raz?

    0
  • #8 17 Sty 2009 16:30
    Andreus30
    Poziom 15  

    Czesc
    Problem polega na tym ze nie dasz rady tego naprawic - z calym szacunkiem. Najprawdopodobniej uszkodzeniu ulegl ktorys ze wzmacniaczy i uklad zabezpieczajacy odlaczyl wszystko zeby nie spalily sie glosniki ( tylko jedna z mozliwosci ). Jak nie masz doswiadczenia to oddaj do serwisu bo mozesz spalic do konca i nie bedzie co ratowac.
    Sprawdz kable czy gdzies nie ma zwarcia ( od glosnikow )
    Pozdrawiam.

    0
  • #9 17 Sty 2009 16:36
    Grzegorz Markowski
    VIP Zasłużony dla elektroda

    Jeśli z głośników nie słychać absolutnie nic, nawet szumu, to stopnie mocy mogą być uszkodzone. Myślę jednak, że problem leży przed "końcówkami" mocy. Uszkodzenie tych ostatnich, jest zazwyczaj sygnalizowane, wystawieniem przez amplituner jakiegoś komunikatu na wyświetlaczu. Niektóre urządzenia po chwili od włączenia się wyłączają.
    Polecam wizytę w serwisie. Bez przyrządów pomiarowych i doświadczenia, nic samodzielnie nie zdziałasz.

    GM

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo