Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem z VAG K+CAN Commander

4dim 25 Kwi 2009 09:15 90212 47
  • #31
    lukaswoj
    Poziom 9  
    Mam tez takiego VAGA i nie moge polaczyc sie z Bora z 2003r poprzez szyne can.Wydaje mi sie ze ten samochód jest w nia wyposazony. Laczy sie poprzez linie K ale wtedy funkcje sa bardzo ograniczone.Czy istnieje mozliwosc diagnozy przy pomocy tego interfejsu i innego programu VAG?
  • #32
    henryq@
    Poziom 10  
    w momencie kiedy vag-com pyta o pin masz dwie możliwości: mozesz podac 7-cyfrowy lub 4-cyfrowy poprzedzony zerem ( odczytany z vag k+can commander), o ile pamiętam są właśnie do wyboru dwa okienka..
  • #33
    dziugi
    Poziom 14  
    wlasnie problem jest taki, ze vag-com wymaga 7 cyfrowego pinu. W kanale 50 jest bynajmniej tylko ta opcja dostepna. powiem szczerze ze uzywam dosc starej wersji vag-com 311.2 czy to moze byc powod??
    cyz macie jakis pomysl jak uzyskac 7 cyfrowy pin, znajac 4-cyfrowy??
    z gory dzieki
  • #34
    vectragt
    Poziom 10  
    Hi! Sombebody know this hardware schematic @ dumps?

    Thanks.
  • #35
    lukaswoj
    Poziom 9  
    Jezu nie spodziewalem sie az takiej lawiny odpowiedzi.
  • #36
    bodzio012
    Poziom 32  
    Czy widział ktoś commandera co działa na zwykłym maxie?
  • #38
    DEFFCON
    Poziom 17  
    A to dobre :

    Dołączył: 23 Maj 2009
    Posty: 16777215
  • #39
    arqs
    Poziom 10  
    Czesc, mam taki sam interfejs, niebieski kabelek od Chińczyków jednak nijak nie mogę go zmusić do komunikacji z autem. Niby wykonuje wszystko jak w instrukcji, ale bez rezultatów. Wraca komunikat target unit not responding, diagnostic not opened.

    Próbowałem użyć softu umieszczonego na forum, w którymś z wątków. Ale tamten zupełnie się nie odpala. Wskakuje na kilka sekund w procesy, ale pozniej sie sam usuwa, nie wyskakuje zadne okno GUI. Dodam ze powylaczalem antywirusy, firewalle itd.

    System operacyjny to Windows XP SP3. Sprawdzilem MPROGiem czy cos tam widac na drugim koncu kabelka i niby zwraca numer seryjny..

    Jest to moj pierwszy interfejs i może ja coś źle podłączam, probuje komunikowac sie z samochodem na wlaczonym zaplonie, silniku i bez jednego i drugiego - tez nic. Po podlaczeniu interfejsu do zlacza, na kablu zapala sie niebieska dioda (jak mniemam sygnalizujaca polaczenie)

    Samochod to Skoda Octavia 2, 2006r.
  • #40
    jarrypl
    Poziom 10  
    właśnie dzisiaj kupiłem taki fejs i się nie odpala na żadnym z 6 komputerów na których próbowałem, stery zainstalowane ale program w ogóle nie startuje, tzn. jak u przedpiszców, na kilka sekund wskakuje do procesów i znika, żadnego okienka czy też komunikatu, może ktoś to zdiagnozował?

    antyvir wyłączony także oczywiście

    pozdrawiam, j.
  • #41
    muzor
    Poziom 10  
    Proszę o wyrozumiałość ale jak Panowie używają Vag k+Can kommandera to będą wiedzieć od strzała...
    Czy tym kalem i przy użyciu tego programiku można podglądać parametry auta czasie rzeczywistym czy może służy on jedynie do wydobywania i zapisu informacji z/do EEPROM?

    Będę wdzięczny za pomoc
    Pozdrawiam
  • #42
    mazbasi
    Poziom 15  
    Witam serdecznie,

    dostałem dziś nowy fejs VAG K+CAN Commander 1.4 i program Vag k+can commander 1.4 full (china). Przy odpalaniu programu pojawia sie komunikat "Init dog failed", klikam OK i otwiera sie program.
    A gdy chcę się połączyć, pojawia się cos takiego:
    Problem z VAG K+CAN Commander

    Powinienem poszukać innej instalki? Sprawdzałem tylko na jednym aucie, bo nie mam nic więcej pod ręką (Sharan AUY 115KM TDI).
    Nie da się połączyć z niczym.

    Posiadam Windowsa XP, stery niby zainstalowane, jak wybiorę "SCOMM SET" to pokazuje mi COM 4, więc chyba od tej strony wszystko ok?

    Kabel kupiłem w Viakenie...

    Proszę o pomoc.

    Pozdrawiam.
  • #43
    piechu64
    Poziom 13  
    a czy tym chinczykiem idzie połączyc sie z ABS-ESP CAN octavia 2
  • #44
    mazbasi
    Poziom 15  
    gdyby ktoś miał podobny problem jak ja, czyli komunikat "init dog failed", to należy ściągnąć inną instalke VAG K+CAN Commandera.
    Po wielu próbach znalazłem w pełni sprawną, co nie jest takie łatwe. :)
    Jesli kogoś interesuje, to jest w załączniku wersja 1.4.

    Pozdrawiam.
    Załączniki:
  • #45
    tinem
    Poziom 9  
    A ja mam takie pytanie chodzi mi o skasowanie inspekcji SERVICE! i nie moge wejsc w commanderze w combi w motor moge wejsc a w combi nie czy ktos wie o co chodzi i czy kombi to modul od licznika ???
  • #46
    s.q
    Poziom 21  
    Sciągnij sobie VW TOOL lub polski vag 4.9 chodzą na tym kablu. A commander jest bardziej do programowania, a nie obsługi serwisowej i diagnostyki.
  • #48
    macfreak
    Poziom 2  
    Mazbasi: odkopalem temat, sprawdzilem twoj plik VAG commander, miales zle ustawiony port COM, byl ustawiony port 52, a powinien byc miedzy 1 a 4... sam program dziala bez zarzutu.