Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Xsara Picasso-znikły kontrolki

Darekl24 17 Jan 2009 00:29 14623 5
  • #1
    Darekl24
    Level 2  
    Witam Po 2 dniach postoju, po przekręceniu kluczyka brak jakichkolwiek kontrolek, wyświetlacze ciemne...czyli niba kicha ....ale....pali spoko, elektryka działa światła, wycieraczki, klima)
    bsi - wyjęty suchy, ... uff
    akumulator sprawdzony(naładowany, klemy oczyszczone), odłączana masa kilkakrotnie - nie wiem czy w odpowiedniej kolejności - bo z tym multipleksem to nie mam pojęcia jak czynić
    3 dni wyjęte z życia- co może być proszę Was pomocyyy...
    Działa "prawie wszystko, można jechać, ABS działa, przy kierunkowskazie brak "klik klik" oraz kontrolki, oba wyświetlacze nie działają Jeżeli jest ktoś , kto ma jakieś podejrzenia niech się ujawni
    Pozdrawiam .... i wierzę w Was bardzo
    Kamery 3D Time of Flight - zastosowania w przemyśle. Darmowe szkolenie 16.12.2021r. g. 10.00 Zarejestruj się
  • #2
    MakroSerwis
    Moderator of Cars
    Picasso i BSI nic dobrego nie wróży. Jeżeli elektronika pokładowa działa, to znaczy, że BSI pracuje. Najpierw odłącz akumulator na kilka minut i podłącz z powrotem. Jeżeli będzie bez zmian, to sprawdź bezpieczniki, szczególnie F4, F7 i F27, dalej podłączenie elektryczne panelu. Jeżeli tutaj jest wszystko OK, to przełóż zworę SH (znajduje się pomiędzy F5 i F6) w pozycję Park, włącz zapłon, następnie wyłącz i wróć do starego ustawienia. Jeżeli nadal nic, to sam więcej nie zdziałasz - tylko dobrze wyposażony serwis, lub ASO. Czasami pomaga programowy reset BSI, ale często też zdarzają się w tym diabelskim urządzeniu takie usterki, z którymi ASO nie może sobie poradzić.
    We własnym zakresie możesz sprawdzić jeszcze tylko połączenia elektryczne BSI- Panel i zasilania na BSI - te "przed stacyjką" i te po.

    Dorzucę plik, może Ci trochę pomoże :)
  • #3
    Darekl24
    Level 2  
    Łał....myślę o pliku ...
    Do bezpieczników rano zaglądnę............ mam sporą nadzieję że pomoże
    Sprawdzałem je i chcę wierzyć że zworę wsadziłem nie tam - czyli jak w innych autach w szeregu innych bezpieczników - czas pokaże opiszę wszystko dla dobra nauki i innych posiadaxzy ksarki picusia
  • #4
    kybernetes
    Level 39  
    W Xsara Picasso to sie zdarza. Pomaga odpiecie panela na wlaczonym zaplonie i ponowne wpiecie.

    Jezeli to nowe Picasso na CAN-ie (rozpoznac je mozna po zintegrowanym przelaczniku swiatel i wycieraczek, tzw. COM) to mozna sprobowac wbic nowy program do BSI.

    Pozdrawiam
  • #5
    Darekl24
    Level 2  
    Cuda
    Po manewrze z bezpiecznikami nic... się nie zmieniło...
    A rano następnego dnia Xsara jak nowa wszystko ok.
    Dzięki za pomoc.
  • #6
    MakroSerwis
    Moderator of Cars
    One czasem mają takie "trzaski" :).