Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Huba USB z własnym zasilacz. rozwiąże problem z kartą wideo?

18 Sty 2009 12:01 864 3
  • Poziom 9  
    Problem jaki mam z kartą wideo Pinnacle Dazzle Platinum USB2.0 opisałem w tym wątku.
    Po wielotygodniowych walkach z tym urządzeniem , zakupem kabla za 130 zł , ponownej instalacji systemu (o kłótniach z żoną nie wspomnę) wpadłem już chyba na ostatnią możliwość rozwiązania problemu.
    Karta ta posiada wewnętrzną kompresję sprzętową , więc kompresuje sygnał wideo do formatu MPEG-2 praktycznie w locie , bez obciążania procesora. Jest to karta która nie posiada zewnętrznego zasilacza , więc prąd pobiera bezpośrednio z gniazda USB2.0 mojego laptopa.

    Przeprowadziłem kilkanaście prób przechwytu dla różnych wartości bitrate (od 2000 do 10000) dla formatu MPEG-2(720x576).
    I teraz ciekawostka: pasy znikają przy ustawieniu bitrate poniżej 4500 , a widać je najbardziej dla bitrate powyżej 7000.
    Czy możliwe jest, że w czasie "mocnej" kompresji Dazzle pobiera prąd praktycznie na granicy możliwości zasilania przez gniazdo USB i dlatego pojawiają się zakłócenia w postaci tych pionowych pasków?
    Czy zastosowanie huby USB z własnym zasilaniem pomiędzy laptopem a kartą Dazzle może zapobiec powstawaniu tego typu zakłóceń.
    Myślałem też o możliwości odlutowania tych przewodów z kabla USB które odpowiadają za zasilanie karty i podaniu w tym miejscu zasilania zewnętrznego +5V.
    Czy możliwe jest wyłączenie programowe limitu zasilania USB , który jest ustalany przez system dla poszczególnych urządzeń komputera?
    Z góry dziękuję za jakiekolwiek podpowiedzi.
  • Poziom 43  
    Musisz sprawdzić ile to urządzenie pobiera prądu - ze specyfikacji. Jeśli będzie to wartość w pobliżu 500mA to możesz mieć rację.
    Można podłączyć zewnętrzne zasilanie o większej wydajnośći i sprawdzić czy pomoże. Pamiętaj żeby odłączyć wtedy +5V z portu USB.
  • Poziom 9  
    11111olo napisał:
    Pamiętaj żeby odłączyć wtedy +5V z portu USB.

    Czy huby z zewnętrznym zasilaniem nie działają w ten sposób , że jeżeli są zasilane z zasilacza to same odłączają zasilanie z laptopa (oczywiście w hubie)?
    Czy to nie dzieje się automatycznie?
    Oczywiście nie będzie to problemem odłączyć na kablu USB pomiędzy laptopem a hubą zasilanie , ale chciałbym się upewnić , czy takie huby z zasilaczem, sprzętowo przestają korzystać z zasilania laptopa w momencie podłączenia do zasilacza zewnętrznego?
    Pozdrawiam