Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Radio Megakick USB CD - nie działają porty

horsky 18 Jan 2009 13:04 4838 11
  • #1
    horsky
    Level 12  
    Witam!

    Właśnie kupiłem /tanio/ cudactwo MEGAKICK CUBA - na Allegro - i sprzedawca miał kilka takich samych z tą samą wadą - /chyba dlatego kupiłem/ - nie czyta pamięci masowej??

    Czy może mnie ktoś podpowiedzieć jaki jest standard naprawczy takiego zespołu objawów?? Może software?

    Powtarzalność i wystepowalność w nowych modelach rodzi domysły o błąd systemowy. Powtarzający się więc fachowcom znany.

    Proszę o pomoc

    Pozdrawiam
  • #2
    SlaweK
    Level 43  
    Całe to radio to jeden wielki błąd a standardowy błąd to kupowanie tandety. Co można podpowiedzieć, sprawdzić zasilanie nośnika, obejrzeć dokładnie montaż wewnętrzny i jak nie pomoże to kubeł. Szukasz powtarzalnego błędu to szukaj w powtarzalnej marce.

    SławeK
  • #3
    horsky
    Level 12  
    Witam!

    Tego się spodziewałem - jednak sama końcówka warta jest 20zł a nie wiele więcej za to cudo dałem.

    Nie mam go w rękach - idzie - ale podobnie myślę że 5V lub masa w zaslaniu pamięci masowej. Takie umieszczenie gniadzda często kończy się jego /całej płytki/ wyłamaniem.

    Drugie podejrzenie - otóż zasilanie MP3 - ładowanie acu to przecież różne urządzenia i mające różne pobory prądu ładowania - a wtakim ...... nie będzie dobrej ładowarki przetwornicowej.

    To są moje powody zakupu - ale proszę powiedzieć - co znaczy ciągle się sypie - procek jest ten sam co "markowych" odtwarzaczach?? a i miejsce montażu ....

    Mam 15-20 letniego Clariona i jest naprawdę już przestarzały - kupiłem go wiele lat temu jako trupa - i po dość prostej operacji do dziś hula....

    Pozdrawiam
  • #4
    baki-baki
    Level 2  
    Witam

    a mozesz napisac czy dziala slot SD w tym radiu?
  • #5
    horsky
    Level 12  
    Witam!

    Zła nazwa - to gniazdo - czytnika kart pamięci typu SD
  • #6
    baki-baki
    Level 2  
    czyli nie dzialalo ani USB ani SD? A udało Ci się jednak to naprawić?
  • #7
    horsky
    Level 12  
    Witam!

    Zakupiłem na Allegro - ale jeszcze nie otrzymałem - i nie wiem czy otrzymam:?:

    Jednak zastanawiam się już nad rozwiązaniem:
    Najbardziej prawdopodobne jest uszkodzenie mechaniczne - gniazdo USB często jest podatne na wyłamania - pęka wtedy - niestety - całą płytka i nie zawsze można ją "polepić". Czasem jednak problem jest z komunikacją pamięci masowej z procesorem radia - jednak wtedy coś się dzieje - oczywiście dziwnego - a w tym przypadku nic.

    Ostatnia rzecz - najlepsza - to zwalone zasilanie 5V USB - często tanie radia mają słabe zasilacze ładowania - i przy rozładowanych MP3 padają.

    To moje podejrzenia - czekam na radio - 11dni od wpłaty i poczekam jeszcze 3 - a później negat i zgłoszenie do właściwego terytorialnie U Skarbowego.

    Pozdrawiam
  • #8
    angelofdarknes
    Level 10  
    Także mam to radio. Ja kupiłem nowe, nieużywane i wczoraj po zamontowaniu w bryce okazało się że radio FM działa bosko a MP3 z USB i SD odtwarza fatalnie. Widoczenie już wadą fabryczną jest upośledzony odczyt z USB i SD.
  • #9
    horsky
    Level 12  
    Witam!

    Jak rozumieć słowo fatalnie?? nie umie znaleźć plików, wybierać czy przetwornik /dźwięk/ jest fatalny?

    xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx


    Witam!

    Nikt nie pisze więc sam będę pisał.

    Radio po włożeniu karty SD lub podłączeniu USB podaje komunikat o tym fakcie. Odłącza radio - i jest cisza. Manipulowanie klawiszami nic nie daje - można na chwilę uzyskać napis "00-" stan podłączonej pamięci - jednak nie wynika on z rzeczywistego sprawdzenia nośnika a są to pierwsze znaki jakiegoś działania.

    Radio ma "flaki" przygotowane do czytania CD - i zwierając "coś" na płytce można uzyskać komunikat normalny dla czytania zasobów CD - więc widać że umie szukać - niestety tego czego nie ma.

    Nie umiem znaleźć scalaka odpowiedzialnego za odczyt SD i USB - muszę odkręcić i niestety odlepić płytkę na czołownicy - chyba gdzieś pod/ koło wyświetlacza może być - sprawdziłem pozostałe IC /nie wszystkie mnie się udało/ ale nic nie wskazuje że one są odpowiedzialne ze problem.

    Jeszcze jedna rzecz do portu USB podłączyłem sprawny czytnik kart - i przy pomocy diod powinien on potwierdzić - dla każdego typu karty zapala się dioda /sterownik z radio/ że wykrył odpowiednią kartę. Nic takiego nie następuje - świeci jedynie dioda sygnalizująca podłączenie - 5V zasilania??/

    PC przez USB też nie widzi radio. Myślę że IC odpowiedzialny za tą sprawę jest "zablokowany" - i że należy go "zresetować" do oryginalnych ustawień. Ale tylko myślę - może ktoś podzieli swoim doświadczeniem??
    Będę wdzięczny.

    Pozdrawiam
    KJN

    Nie pisz wiadomości pod wiadomością używaj funkcji zmień. Scaliłem. [TW]
  • #10
    voltar666
    Level 10  
    Mam podobny problem w identycznym radiu tzn. USB i karta SD nie działa po wpięciu USB cisza a jak włożę kartę SD to pisze memory-card a zaraz po tym ERROR-12 :(
    Przemierzyłem napięcia i do pamięci USB dochodzi 5V... pewnie kontroler usb nie do ożywienia
  • #11
    horsky
    Level 12  
    Witam!

    To chyba nie kontroler - to trochę dalej - sygnał kontroler nie jest identyfikowany przez procesor.
    Ale czekam może komuś się uda - jak straciłem na to kilka dni i sobie podarowałem - mam już słabe oczy i gdybym miał lutować IC - pewnie nic by nie wyszło. Zmieniłem nieco "kontur" - tam przydałoby się ograniczyć działanie progu tłumienia wysokich - wchodzą dopiero przy dość wysokim poziomie sygnału - a tak to radyjko doje 4KHz.

    Pozdrawiam i czekam na Pan relacje - ja już się napracowałem..:D
  • #12
    bamson
    Level 10  
    WItam, mam podobny problem tyle że z radiem SilverCrest z Lidla ... :) też w nim nie działają porty usb ani karty sd - po chwili wyskakuje ERROR 12, z płyty odtwarza wszystko normalnie. Myślałem że to kontroler tych portów padł (Tamul), a że miałem taki z innego radia to go przelutowałem, sprawdziełm także kwarc, okoliczne rezystory i kondensatory (wszystko było dobre) nic to nie pomogło, więc wygląda na to że to coś z tym głównym procesorem jest który steruje całym tym odtwarzaniem muzyki z nośników ...
    Czy może ktoś to rozpracował?