Elektroda.pl
Elektroda.pl
X
Sklep HeluKabel
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

lampa plazmowa jeszcze raz

_MaY_ 22 Kwi 2004 21:28 18302 121
  • #31
    Użytkownik usunął konto
    Użytkownik usunął konto  
  • Sklep HeluKabel
  • #32
    Bobster
    Poziom 13  
    O k...wa 8O...to juz nie jest kola plazmowa to jest SSTC :D !!Gdyby zastosowac jeszcze zarowke o srednicy 12cm...Moglbys zamiescic tu shemat tego cuda :D ???...bylbym wdzieczny...pozdro
  • Sklep HeluKabel
  • #33
    _MaY_
    Poziom 16  
    przyłączam sie do prośby Bobstera, prosimy o schemat, ewentulanie jakies zdjęcia w akcji tego cuda
  • #34
    zyraf
    Poziom 26  
    juz pare zarowek mi sie udalo tym moim zepsuc, ostatnio kupilem 60W i przezyla chyba jakies 3 minuty :) iskra przebila (doslownie!) banke no i po zarowce... nawet 200W mi sie tak zepsuc jakos udalo
    mam tam taki zolty kabelek chyba z motorynki, zastanawiam sie czy to nie przez niego iskra jest taka krotka (do 3cm), nie jest to metal tylko jakies weglowe dziadostwo, ktore ma pewna rezystancje... jak bede mial troche czasu to pokombinuje z czyms innym

    a co do kondensatorow, to przy stabilizatorze np 7812 sluza przeciwwzbudzeniowo, te wieksze elektrolity do filtracji.. ale bez przesady poco tu pare mF? napiecie nie musi byc idealnie stale zeby uzyskac 'piorunujace' efekty :)
    jesli iskra przelazi czesciowo przez (nieprzebita) banke to bedzie odrobine smazyc palca, duzo lepszy jest efekt jak sie dotknie tego co wychodzi z trafa/cewki
    i polecam eksperymenty z BU208A i podobnymi oraz cewkami zaplonowymi :)
  • #35
    [-wojas-]
    Poziom 19  
    a niewiecie może jaki zastępczy tranzystor dać zamiast tego IRF 840 żeby większe nap. wytrzymał (pow. 500V) bo chodziło umnie bardzo dobrze i efekt był niesamowity:) ale niestety do czasu gdy wszystko się zatrzymało :( i niespalił sięod przegrzania bo praktycznie się niegrzał tylko nap. go zniszczyło
  • #36
    Bobster
    Poziom 13  
    Pszeczytales dokladnie ten temat???Juz byla podana odpowiedz na podobne pytanie...IRFP450 - prad max 14A wiec powinno wystarczyc:P
  • #37
    [-wojas-]
    Poziom 19  
    bobster a czy ty czytałeś to co ja napisałem ??
    tosz wyrażnie pisze że niechce na większy prąd bo prądowo to mi wytrzymuje wszystko tylko trzeba mi na większe napięcie !!!
  • #38
    qbis19
    Poziom 20  
    Co do tranzystorów ,to właśnie skończyłem składać prototyp i wyniki są rewelacyjne .Przy zasilaniu 12V wysokie "wali" jak nigdy .Trafo to AT 110 a tranzystor IRF 540 100V 28A max kosztuje w intr chipie w olsztynie 5 zł .Co do grzania to w porównaniu z IRF840 grzeje sie co najmniej 3 razy mniej :) Jedynym co grzeje sie do wysokich temperatur jest obecnie transformator WN i wlasnie do niego musze opracować jakieś chlodzenie po 40 min pracy jest cholernie gorący .Aha i na pierwotnym jest 11 zwoi,a zapewne pochodzi także przy mniejszej ilości jednak wysokie jest tak dobre że jest to wystarczające gdyż IRF540 ma oporność zródło dren 0,077 ohma a IRF840 ma 0,85 ohma co jest bardzo duzą róznicą..Pozdrawiam
    Dla ciekawości zamieszczam fotkę zrobioną na dzialającej lampie.
  • #39
    [-wojas-]
    Poziom 19  
    qubis w moim przypadku niemam wyjścia musze załorzyć przynajmniej IRF 840 bo 540 mi napęcie pali
  • #40
    qbis19
    Poziom 20  
    Wiesz to nawet na 8 V świetnie dziala .Własnie sprawdzałem wiec lepiej pozbyć sie tego grzejącego sie jak pieć 840 obniżyć napięcie i wsadzić 540 .Wystarcza w zupełności radiator wielkości paczki papierosów bez zadnych wiatraczków i innych pierdołek ...
  • #41
    Bobster
    Poziom 13  
    Wiesz gdzie mona dostac AT110 bo ja uzywam TVL30 i efekt jest bardzo dobry ale dlatego ze sasilam koole 25V 0,7A lecz chyba bede musial zmienic spowrotem na 12V 1,5A. Jakiego IRF polecacie do 25V/0,7A bo uzywalem juz IRF840 ,IRF540 , i IRF650 i najdluzej wytrzymooje 840-tka- 2-3min :( (przy radiatorze i wiatraczku) (2 IRF540 zjaraly sie po 2 min pracy) a IRf640 dzial jakies 1-2 min.Co mam zrobic zeby IRF sie nie grzal nie zmieniajac dzialania ukladu??Pozdro
  • #42
    qbis19
    Poziom 20  
    Nie mam pojecia gdzie dostaniesz AT110 ,wykopałem swój z piwnicy:D ze starych zapasów.Co do IRFa to u mnie chodzi 540 i jedyne o co sie boje to transformator ktory sie grzeje ,IRF przykręcony jest do radiatora jak pisałem powyżej.Co zrobić zeby sie nie grzał??
    U mnie to wyglada tak jak pisałem na pierwotnym 11 zwojów zasilanie 12V(pobierałem z komputera prąd pobierany wynosił ponad 3 A)oczywiście warto dać w zasilaniu przynajmniej 4700mikro.W tej chwili z braku a raczej z powodu tego ze nie chce mi sie szukac mam podłączony transformator ktory podczas dzialania lampy daje 8V i wszystko chodzi OK.Lampa dziala bez ograniczeń czasowych ,gdyby nie grzanie sie transformatora WN to mogłaby chodzić nonstop:D .Przede wszystkim zmniejsz napięcie ale polecam ci zastosować trafo o wiekszym prądzie bo 0,7 czy nawet 1,5 A to troche mało :? .
  • #43
    Bobster
    Poziom 13  
    Moglbys jeszcze podac orietacyjna grubosc iskry w zarowce(lub dlugosc i grubisc iskry bez zarowki...np miedzy wyjsciem WN a uziomem)Chce porownac prace mojej koolki i tfojej bo niewiem czy sie zdecydowac na 12V 3A czyt pozostac przy tym co mam...ps wedlug jakiedo schematu boodowales sfoja koolke??
  • #44
    tarkan1
    Poziom 17  
    czy może ktoś z tego tekstu zrobić schemat(rysunek) albo pozmieniać oryginalny schemat (było by mi łatwiej go zrozumieć)
  • #45
    Maślakmj
    Poziom 12  
    Ja moją kule zasilałem z zalilacza krury po wyprostowaniu miał 11 amper nie korzystałem z IRF'ów tylko dałem jakiegoś triaka, pomiądzy nim a NE555 wzmocniłem jeszcze jednym tranzystorem, miałem jeden kodensator 4700 i chyba z 11 zwojuw na wysokonapięcowym.
    Jak chciałem sprawdzić jaki prąd płynie przez triaka to spaliłem multi plimera :cry: no i teras nie wiem z kąt mam wziąść kase na drugiego :(
    Ale kula działała za***iście jak sie przyłorzyło palca na odległość 5 mm
    to szły piorunki do szybki i od szybki do palca.
    Ale i ta zabawa sie skończyla trafoWN poszedł sie je**bać. :cry: :cry:

    Pozdro załamany Maślak
    Ps: sorki za błędy
  • #46
    zyraf
    Poziom 26  
    proponuje zmontowac malutka drabine Jakubowa :) fajny efekt... stwierdzilem tez ze z cyny nie da sie zrobic prototypu, bo sie roztapia :)
  • #47
    Bobster
    Poziom 13  
    Wkoncu udalo mi sie cos zaradzic na grzanie sie IRF-a(640) bez pogorszenia efektow.Poprostu zwiekszylem ilosc zwojow DNE z 10 do az 18 co zwiekszylo rezystancje i teraz uklad chodzi nawet 40 min (dluzej mi sie poprost nie chcialo testowac). Dodatkowo dolaczylem czujnik temperatory(od pieca gazowego) ktory wylancza uklad kiedy temperatora IRF-a przekroczy 90*C. Koola dziala jak przedtem czyli calkiem niezle - grubosc iskry w zarowce o srednicy 9cm wynosi jakies 0,3-0,8 cm.

    Pozdro :D
  • #48
    [-wojas-]
    Poziom 19  
    ja tam mam nazłórzonego 840 i radiator z wetem z jakijść 500 procka i tem utrzymuje mi w granicach 50 stopni i co zauwarzyłem warzny jest producent bo niby to samo a STmicro.. grzał mi się do prawie 70 stopni aż się zjarał a teraz mam jakiegoś no name i tem jest dużo nirzsza i układ chodzi o niebo lepiej
  • #49
    tarkan1
    Poziom 17  
    Czy ktoś poda schemat co do tych "długich impulsów generatora" bo ja nic nie wymyślę
  • #50
    Bobster
    Poziom 13  
    Niewiem co sie stalo ale nagle moja koola zaczela tragicznie chodzic. W zarowce sa malotkie(naprawde malutkie) iskierki. Niewiem czego to moze byc wina.Dokladnie sprawdzilem Trafo WN i trafo zasilajace - sa wpozadku. Mozliwe ze to wina klucza ale przeciesz ostatnio sie prawie wogole nie grzal pozatym mam na nim radiator i wentylator
    I przy okazji: wczesniej uzywalem IRF540 i nagle koola pszestala dzialac
    a wyjscie WN zaczelo dzialac jak magnes...kiedy sprawdzilem IRF-a miernikiem wszystko bylo ok - co sie wiec z nim stalo??.Po zmianie na IFR640 kola dzialala jak przedtem az do wczoraj :cry:
    POZDRO
  • #51
    [-wojas-]
    Poziom 19  
    IRF540 ma to do siebie że jego max nap. to zdaje się że 100V i wystarczy jeden mały impuls powyrzej i niema IFR-a (ja tak już ze 3 straciłem) rozwiązaniem tego jest obnirzenie nap zasilania do poniżej 12V ja mam w okolicach 10V na 540-ce i jest OK i 540-ka się niegrzej w porónaniu z innymi dlatego że ma najmniejszą rezystancje wew
  • #52
    kovalt
    Poziom 11  
    zamieńcie sobie IRF na BUZ11 i po problemie
  • #53
    Bobster
    Poziom 13  
    Okazalo sie ze zarowka na ktorej testowalem koole miala malutka dziutke po tym jak z niewiadomo jakiego powodu jedna z iskier w zarowce stala sie zolta(a nie niebieska jak reszta) i zrobila 2-3 mm dziure w mojej dloni.Mimo to wydaje mi sie ze koola dziala 3-4 razy gorzej nizwczesniej.Niewiem co sie dzieje.Jako kluczauzylem BUZ11 i nic sie nie zmienilo :cry: .Pozatym mam pytanie...jak mozna zwiekszyc efektywnosc kooli??POZDRO
  • #54
    Bobster
    Poziom 13  
    Kola dziala wpozo(dzialala :lol: ) ale jakies 5 dni temu zjaral mi sie transformator zasilajacy - 25V 0.7A i wymienilem go na 30V 3A i kola dziala 2 razy gorzej nisz wczesniej(probowalem dostrajac i nic). Dlaczego tak sie dzieje i jak temu zaradzic. W ukladzie nic sie nie grzeje mimo zmiany napiecia na 30V. Z goory thx za pomoc i Pozdro!
  • #55
    kyso
    Poziom 11  
    Witam
    Mam problem z moja lapma polegajacay na tym ze szybko rozgrzewa mi sie uzw wtorne w trafo WN !.Czytalem tutaj ze niektorzy maja podobne problemy. Dlaczego to uzwojenie sie tak grzeje ??? Mozna cos z tym zrobic nie pogorszajac efektow lampy ? Lampe zasilam nap ok 25 V i nic wiencej mi sie tak nie grzeje jak to cholerne uzwojenie.Mam w ukladzie IRF 640 i trafo WN TVL-31.Dziala swietnie na takim napieciu, tylko to grzanie sie wtornego....
  • #56
    Bobster
    Poziom 13  
    Wymien trafo na AT110 ... tez kiedys mialem TVL - 31 i tez sie grzalo niemilosiernie. Tez zasilam kole napieceim 25V , uzywam BUZ11 jako klucza i jest git. Nic sie nie grzeje...no moze procz zarowki 8) . Pozdro :D
  • #57
    ozor
    Poziom 11  
    Czy próbował ktoś użyć tranzystorów IRFZ44N? Mają one bardzo małą rezystancję w stanie przewodzenia i prąd drenu ok 40A. Stosowałem je do stabilizacji napięcia w przetwornicy i 6 sztuk odprowadzało moc 200W tylko że przy czestotliwości 50 Hz, nie wiem jak to będzie jeśli częstotliwość wynosi kilka kHz
  • #58
    velsper
    Poziom 29  
    Próbowałem raz na samym początku składania generatora WN, ale zrezygnowałem - 5-6 sekund i kończyły swój żywot. Przyczyna prosta : prądowo są wytrzymałe, ale mają za małe napięcie dren-źródło (Uds) - tylko 60V. Podczas kluczowania dużą częstotliwością uzwojenia pierwotnego trafa WN, pojawiają sie impulsy, znacznie przekraczające 100V (nawet przy 12V zasilania lampy), a MOSFET nie lubi takich impulsów za bardzo :wink:

    Aktualnie do sterowania lampy plazmowej mam zastosowane 4x IRF840 na radiatorze (działają OK, ale troche ciepła wydzielają po dłuższej pracy) + trafo z jakiegoś starego TV kolorowego (bez powielacza) + generatorek na 555 z regulowanym wypełnieniem i częstotliwością, wzorowany na tym układzie : http://www.geocities.com/CapeCanaveral/Lab/5322/fbt2.htm
  • #59
    ozor
    Poziom 11  
    Czy próbował ktoś zwiększyć częstotliwość pracy generatora??? Powinno to zmniejszyć grzanie się tranzystora kluczującego gdyż XL cewki pierwotnej trafa zwiększy się, a tym samym spadnie obciążenie tranzystora. Tak przynajmniej mi się wydaje. Nie wiem tylko czy wytrzyma to transformator
  • #60
    shg
    Specjalista techniki cyfrowej
    :arrow: ozor
    Niestety skutki będą takie:
    - zwiększenie strat histerezy w rdzeniu
    - większa XL = mniejszy prąd = mniej mocy na wyjściu

    No, ale faktycznie tranzystor będzie się mniej grzał, no i jeszcze trzeba odpowiednio szybko przeładować pojemność bramka-źródło, sam 555 do tego nie starczy.