Elektroda.pl
Elektroda.pl
X
Relpol
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wzmacniacz o mocy 400W "mosfet" z zabezpieczeniem

przemo27 14 Lip 2009 00:13 104369 374
  • #91 14 Lip 2009 00:13
    łuki_mar44
    Poziom 18  

    Dzięki za szybką odpowiedź, więc nie będę ruszał tego rezystorka:)
    Mam jeszcze jedno pytanie mianowicie w głośnikach słyszalne jest delikatne buczenie, można je jakość wyeliminować?

    Potrafisz napisać podobny artykuł? Wyślij do mnie a otrzymasz kartę SD 64GB.
  • Relpol
  • #92 14 Lip 2009 08:19
    przemo27
    Poziom 24  

    "Buczenie" może pochodzić od prowadzenia kabli ( zasilanie , kable sygnałowe ) , małej filtracji w zasilaniu , pelta masy ( gdy masa jes podłączona do metalowej obudowy np. na wejściu oraz przy zasilaniu ) Wpływ zmiennego pola mag. transformatora na przewody zasilania oraz sygnałowe. Wzbudzanie się również może powodować "buczenie" Można dodać do mostka prost. kondensatory 100n + na płytkę i zwiększyć filtracje w zasilaniu.

  • #93 14 Lip 2009 16:26
    łuki_mar44
    Poziom 18  

    To raczej u mnie będzie wina prowadzenia przewodów sygnałowych lecz to ze względu na bardzo małą obudowę wszystko jest tam upchnięte. Jednak dzisiaj zauważyłem, że jak odłączyłem od zasilania przedwzmacniacz to buczenie było znikome na przyzwoitym poziomie. Zasilanie mam wspólne z końcówką, może to jest przyczyną?

    Niżej schemat mojego przedwzmacniacza:
    Wzmacniacz o mocy 400W "mosfet" z zabezpieczeniem

    Zasilam ten układ napięciem 2x57V

  • Relpol
  • #94 25 Sie 2009 22:09
    szymon1913
    Poziom 19  

    przepraszam że odświeżam temat ale jakim napięciem maksymalnym mozna zasilic ten wzmacniacz czy może dojśc do +-90??

  • #95 25 Sie 2009 22:46
    DjDaniel11
    Poziom 27  

    Nie przepraszaj, bo aż tak bardzo nie odkopujesz;)
    Na +/- 90V można już zrobić Holtona 800 :) W jego dokumentacji mam zapisane nawet +/- 92V.
    A tak z ciekawości, skąd masz taki transformator?

    PS: Może mi ktoś przy okazji powiedzieć, czy można odwinąć parę uzwojeń z transformatora 230-110V aby uzyskać ów napięcie?

  • #96 25 Sie 2009 22:58
    szymon1913
    Poziom 19  

    transformator bede mial 1500W tylko własnie czy ten wzmacniacz wytrzyma napięcie +-90 nominalnie bedzie to 84 ale czasami moze podskoczyc do 90 więc musze wiedzieć

  • #97 31 Sie 2009 13:26
    alfam17
    Poziom 19  

    Włożyłem tą końcówkę mocy zamiast oryginalnej do powermiksera LDM MX-6D. Niestety w porównaniu do oryginalnej na tranzystorach BDW gra bardzo kiepsko. Dźwięk stracił na dynamice jest jakby przyduszony. Po zatym wzmacniacz jest bardzo poddatny na sprzężenia. Na niewielkiej sali nie da się ustawić głośno mikrofonów ponieważ zaraz pojawia się piszczenie w głośnikach. Nie jestem znawcą tematu ale wydaje mi się że dźwięk stał się bardzo ostry zamiast łagodnego z dobrym basem. Czy jest jeszcze jakiś sposób by pozbyć się tego efektu i zbliżyć się jakością do oryginalnej końcówki? Czy da się jakoś ograniczyć sprzężenia zwrotne?

  • #98 31 Sie 2009 14:05
    szymon1913
    Poziom 19  

    to może nie być wina samej końcówki lecz przedwzmacniaczy które niezbyt dobrze współpracują widocznie z ta końcówką a co do sprzęgów hmm też wątpie że to od końcówki ale jak chcesz to możesz zwiększyć pewien człon RC w sprzeżeniu nie mam w tej chwili schematu więc nie moge dokładnie określic które to elementy.

  • #99 31 Sie 2009 17:56
    alfam17
    Poziom 19  

    schemat jest na pierwszej stronie (h4zab.pdf)
    A może winę ponosi także mała filtracja zasilania?
    Proszę o podpowiedź które elementy zmienić..

  • #100 31 Sie 2009 20:48
    szymon1913
    Poziom 19  

    tak może byc to wina filtracjii napisz jaką masz i jakie są tam napięcia.

  • #101 01 Wrz 2009 22:39
    alfam17
    Poziom 19  

    Zasilacz daje +/- 69V. W tym wzmacniaczu na zasilaniu jest tylko po jednym kondensatorze bodajże 1500uF albo 4700uF nie mam wzmacniacza pod ręką a nie pamiętam dokładnie w każdym razie wiem tylko że jest po jednym kondensatorze i chyba dla tej końcówki jest to trochę mało. Tylko czy akurat słaba filtracja była by powodem tak kiepskiego dźwięku

  • #102 01 Wrz 2009 22:46
    szymon1913
    Poziom 19  

    na takiej filtracjii to faktycznie mogą się dziać takie rzeczy dołóż tak to przynajmniej 10000u na strone i zobacz a co do przyduszenia dzwieku to niestety może być wina dużych pojemności bramek mosfetów na tym napięciu skusił bym się na test na 2 parach i wtedy porównać dzwięk.

  • #103 04 Wrz 2009 14:56
    alfam17
    Poziom 19  

    A może wogóle na stałe grać tylko na 2 parach? na mocy mi nie zależy aż tak bardzo.

  • #104 06 Wrz 2009 10:46
    Anonymous
    Użytkownik usunął konto  
  • #105 06 Wrz 2009 17:33
    alfam17
    Poziom 19  

    Idź do sklepu z elektroniką i poproś o diody Zenera na 15V oraz na 7,5V i po kłopocie.

  • #106 07 Wrz 2009 06:42
    Anonymous
    Użytkownik usunął konto  
  • #107 07 Wrz 2009 10:32
    alfam17
    Poziom 19  

    A tak trudno znaleźć sobie na internecie notę katalogową i sprawdzić?
    Z tego co pamiętam to ja kupowałem mocniejsze. Te są chyba na 1,3W

  • #108 06 Paź 2009 19:14
    szymon1913
    Poziom 19  

    Witam mam pytanko mój znajomy jest posiadaczem niekompletnego wzmacniacza estradowego niepamiętam jakiej firmy ma wymontowane końcówki mocy i mam zamiar włożyć tam inne tylko napięcie zasilania jest tam +- 103V czy do tego holtona mozna dac inne tranzystory żeby wytrzymał to napiecie i co trzeba by było jeszcze zmienić. Pozdrawiam

  • #110 28 Paź 2009 18:08
    spirytusik84
    Poziom 23  

    Witam jestem na ukończeniu wzmacniacza w zasadzi brakuje tylko trafa poskładałem 2 takie końcówki lecz na 5 parach tranzystorów. teraz moje pytanie chciałbym go wykorzystać do napędzania głośnika 4 omowego ale przez ten filtr łącząc 2 końcówki w mostek
    http://www.cartonaudio.mael.pl/modul_sub4.html
    Rozumiem że jeżeli pojedyńcza końcówka jest przystosowana do pracy 4 ohm to w mostku 8 ohm. Jakie zmiany trzeba wprowadzić w końcówkach aby w mostku mogły pracować bezpiecznie przy 4 ohm , może tylko obniżenie napięcia jeżeli to starczy to do ilu V.?

  • #111 12 Lis 2009 10:11
    przemo27
    Poziom 24  

    Szymon1913 nie tyle można co trzeba by dać inne tranzystory końcowe ( +-103V może zabić irfp poza tym moc była by zbyt wysoka dla układu ) Na dzień dzisiejszy jednak nie ma w handlu dobrych i tanich tranzystorów mocy mosfet nadających się do zastosowania w tym układzie.

    Rafał 10 Tak jest poprawiony ten błąd z rezystorem.

    spirytusik84 Wszystko zależy jakiej mocy potrzebujesz. Układ jest wyposażony w proste zab. nad prądowe (zwarciowe ograniczające prąd zwarcia ) i należy dodać kolejne pary tranzystorów do pracy z głośnikiem z mniejszą impedancją bez zmiany nap zasilającego układ.

    Nie było mnie chwile na elektrodzie i raczej rzadko już bywam ( praca , rodzina się powiększyła itd... ) sorki więc za zwłokę w odpowiedziach.
    Pozdrawiam

  • #112 03 Gru 2009 18:01
    pepitto
    Poziom 18  

    Przeprawszam że odkopuję, ale chciałbym się dowiedzieć czy tą końcówkę można zasilić napięciem +-92V?

  • #113 04 Gru 2009 22:53
    przemo27
    Poziom 24  

    Nie ryzykował bym zasilania ponad +-80V to by już było ok 500W przy zespole gł. 4 ohm. przy +-92 moc będzie sięgać 500W dla zestawu 8 ohm ale to już blisko granicy pracy tranzystorów mocy. Mogą pojawić się problemy z odprowadzeniem ciepła ( tranzystory są blisko siebie ) W każdym razie nie testowałem pracy układu z takim napięciem.

  • #114 05 Gru 2009 10:55
    pepitto
    Poziom 18  

    Tranzystory mocy powinny wytrzymać 20A, 200V, dla kanału N i 12A, 200V dla kanału P 150W na parę czyli 600W, powinno wytrzymać.

  • #115 09 Gru 2009 18:22
    szymon1913
    Poziom 19  

    jestem w trakcie budowy właśnie tej końcówki zasilanie w niej będzie około +- 90VDC czy ta wersja na 5 parach bedzie dobrze chodziła?? Pozdrawiam

  • #116 11 Gru 2009 20:20
    spirytusik84
    Poziom 23  

    To ja spytam do jakiego napięcia trzeba by było zejść aby na 5 parach mogła pracować przy 2ohm?

  • #117 03 Sty 2010 04:35
    DjDaniel11
    Poziom 27  

    szymon1913
    Zależy jakie tranzystory i kondensatory zastosujesz. I oczywiście najważniejsze na jakiej impedancji głośników będzie pracować.

    spirytusik84
    Teoretycznie to +- 60V DC (czyli trafo z dwoma uzwojeniami 45V~). Jednak trzeba pamiętać, że to teoria. Uzyskać wtedy możesz 500-600W przy 2 ohm. Jeśli piszę głupoty niech mnie ktoś poprawi.

    A może mi ktoś napisać, czy prąd spoczynkowy bardzo "pływa" ? (Tj. tak jak w holtonie) Czy już jest jakaś lepsza stabilizacja jego ? Jak to w praktyce wygląda z nim ? PS: Mam zamiar użyć 2 mostków do napędzania basu 700W aes.

    Pozdrawiam

  • #118 03 Sty 2010 14:44
    pepitto
    Poziom 18  

    Witam,
    Zbudowałem tą końcówkę, lecz mam pewien problem.
    Zasilanie +/-75V filtracja 2x 10 000uF na stronę, wstępnie uruchomiłem ale tak jakby nie było prądu spoczynkowego, amperomierz wpięty w dodatnią szynę zasilania pokazuje ciągle kilkadziesiąt mA (w okolicach 50) kręcenie pr'kiem nic nie daje, mimo to wzmacniacz gra czysto ale cicho ( na pewno nie jest to 400W) próbowałem wysterować go z mp4 oraz wyjścia słuchawkowego innego wzmacniacza i nic to nie daje wzmacniacz nie osiąga żadnych większych mocy.

  • #119 04 Sty 2010 18:46
    szymon1913
    Poziom 19  

    w moim projekcie uwzględniam trafo 2x60VAC 1,5kW kondensatory na strone 6x6800uF 100V razem 12x6800u tranzystory IRF240 i IRFP9240 będą parowane w miare możliwości chłodzenie bedzie dla 2 kanałow wspólny radiator tunelowy o masie ponad 5,5kg z nadmuchem wentylatora czy przy takich parametrach będzie chodził na 4ohm??

  • #120 24 Sty 2010 16:46
    alfam17
    Poziom 19  

    pepitto napisał:
    Witam,
    Zbudowałem tą końcówkę, lecz mam pewien problem.
    Zasilanie +/-75V filtracja 2x 10 000uF na stronę, wstępnie uruchomiłem ale tak jakby nie było prądu spoczynkowego, amperomierz wpięty w dodatnią szynę zasilania pokazuje ciągle kilkadziesiąt mA (w okolicach 50) kręcenie pr'kiem nic nie daje, mimo to wzmacniacz gra czysto ale cicho ( na pewno nie jest to 400W) próbowałem wysterować go z mp4 oraz wyjścia słuchawkowego innego wzmacniacza i nic to nie daje wzmacniacz nie osiąga żadnych większych mocy.


    Montowałeś z shcematu czy rysunku montażowego na płytce? ponieważ ja także miałem taki problem bo na montażowym była źle odwrócona jednia z diod zenera i wogóle nie dało się ustawić prądu spoczynkowego