Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Junkers Novatherm ZW20 -PROBLEMY

21 Sty 2009 10:06 8011 5
  • Poziom 10  
    Witam. Jestem posiadaczem pieca Junkers Novatherm ZW20 i jak do tej pory nie miałem z nim większych problemów. Nie licząc odkamieniania wymiennika do cwu oraz conajmniej raz na dwa sezony czyszczenia palnika (-usuwania pozostałości po spalonym kurzu).

    Od kilku dni mam problem z cwu: po odkręceniu kurka ciepłej wody palnik zapala się tak jak dotychczas, natomiast woda z kranu leci zimna. No może ledwo letnia. Podejrzewam, że jakiś zawór (-może elektrozawór) nie przełącza się prawidłowo. -Wykluczam kamień w wymienniku i zapchany filtr siatkowy.

    Będę bardzo wdzięczny za odpowiedzi na następujące pytania:

    1. jak i od czego zacząć,
    3. czy ktoś ma już jakieś doświadczenia w tym względzie i zechce się nimi podzielić?
    2. jakie są szanse na naprawę we własnym zakresie nie angażując wielkich środków finansowych.

    Sprawa jest PILNA!

    Będę wdzięczny za wszelkie informacje.
  • Poziom 21  
    Witam, Tez mam taki kocioł ale problem nieco inny....

    Był problem ze świeczką - nie chciała palić....

    Po wyczyszczeniu termo-czujnika świeci. Wodę podgrzewa, ale nie załącza CO. Jak włączę grzanie CO to pompa działa (załącza) ale płomień nie zapala... Co to może być ?
  • Poziom 10  
    Nie chcę Cię wprowadzać w błąd, ale po wczorajszych ćwiczeniach" przy moim piecu uważam, że powinieneś sprawdzić:
    1. czy iglica załączająca mikrowyłącznik pracuje (-przesuwa się) w odpowiednim dla zasterowania mikrowyłącznika zakresie,
    2. jeżeli tak, to należy sprawdzić mikrowyłącznik pod względem elektrycznym,
    3. jeżeli iglica nie przesuwa się w odpowiednim zakresie, to może w tym momencie należy zastanowić się nad wezwaniem serwisanta, lub tak jak zrobiłem ja: zaryzykowałem naprawę i udało się.

    Podczas prac robiłem zdjęcia, które zamieszczę na tym forum wraz z opisem.
  • Poziom 21  
    Proszę podesłac te fotki do mnie : egon-tv(malpa)o2.pl
  • Poziom 10  
    OK. Najwcześniej jutro - nie mam ich przy sobie

    Dodano po 1 [minuty]:

    Chyba, że dziś, ale b. późno wieczorem.
  • Poziom 10  
    Przepraszam szanownych kolegów za znaczące opóźnienie w zamieszczeniu zdjęć. Chciałbym to naprawić.
    Junkers Novatherm ZW20 -PROBLEMY Junkers Novatherm ZW20 -PROBLEMY Junkers Novatherm ZW20 -PROBLEMY Junkers Novatherm ZW20 -PROBLEMY Junkers Novatherm ZW20 -PROBLEMY
    Dodano po 2 [minuty]:
    Junkers Novatherm ZW20 -PROBLEMY Junkers Novatherm ZW20 -PROBLEMY Junkers Novatherm ZW20 -PROBLEMY Junkers Novatherm ZW20 -PROBLEMY Junkers Novatherm ZW20 -PROBLEMY
    Dodano po 11 [minuty]:
    Junkers Novatherm ZW20 -PROBLEMY Junkers Novatherm ZW20 -PROBLEMY Junkers Novatherm ZW20 -PROBLEMY


    W moim przypadku problem z załączaniem ciepłej wody polegał na mocnym zakamienieniu:
    1. sitka (-wcześniej to wykluczałem)
    2. membrany
    3. a przede wszystkim iglicy i jej prowadzenia

    Udało mi się usunąć kamień.
    Z membraną postępowałem b. ostrożnie. Nie miałem zapasowej, więc jedynie delikatnie usunąłem kamień - bez jej demontażu!!!
    Iglicę i prowadnicę wyczyściłem mechanicznie. (-powoli i delikatnie).
    Sitko podobnie.

    Następnie przesmarowałem elementy smarem wazelinowym.

    W razie pytań proszę pisać na e-mail'a.

    W miarę moich możliwości czasowych będę się starał na każde zapytanie odpowiedzieć.

    Dziękuję wszystkim, którzy mi na tym forum poprzez swoje podpowiedzi pomogli.