Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Oscyloskop lampowy OKD-505A usterka

jabbson 21 Jan 2009 13:28 3796 15
Tespol
  • #1
    jabbson
    Level 13  
    Cześć Koledzy,

    Bardzo mi zależy aby uratować przed śmiercią oscyloskop lampowy - myślę, że i tak twardziel z niego, bo tego co poniżej żaden tranzystor by nie przeżył.

    Mianowicie chodzi o to, że po ok. 10 min, z wysokiego napięcia 1,7kV robi się 160V (ale tylko po rozgrzaniu - około 10 minut pracy, do tego czasu jest dobrze).

    Dostęp jest bardzo trudny i nawet nie wiem w ilu miejscach jest poskręcane to chassis - to technika lampowa, a ja wychowałem się na tranzystorach.

    Na fotografiach przedstawiam obraz sytuacji i fragment schematu WN.
    Moje pytanie:
    1) Co powinienem zmierzyć aby zdiagnozować pracę tego układu i czy wymontowywać cały podzespół z obudowy (chyba nie , bo problem z połączeniami, nap. żarzenia itp.)? Czy może odrazu wiadomo że lampa do wymiany, ale w takim razie dlaczego przez 10 min. działa.

    Nagrzewająca się lampa to EL36 (na schemacie V511) która działa w przetwornicy wysokiego napięcia (na podstawie instr. serwisowej)
    " jako stabilizowany generator pracujący na lampie V511. Częstotliwosć generatora wynosi ok. 500 Hz. Napięcie -1,8 kV porównywane jest z napięciem +250V . Napięcie błędu wzmacniane jest wzmacniaczem dwustopniowym, wykonanym na lampie V510. Wzmacniacz ten steruje napięcie siatki osłonnej lampy generacyjnej. "

    Pozdrawiam

    lampa podczas normalnej pracy:
    Oscyloskop lampowy OKD-505A usterka

    tutaj widać jak się lampka rozgrzewa od środka (oscyloskop już nie działa):
    Oscyloskop lampowy OKD-505A usterka

    (2 min. później) całkowicie rozpalona lampa:
    Oscyloskop lampowy OKD-505A usterka

    fragment schematu z zasilaczem WN:
    Oscyloskop lampowy OKD-505A usterka
  • Tespol
  • #2
    krel
    Level 19  
    Czy spadek napięcia jest płynny (czyli na początku jest 1,7kV i powoli spada aż do 160V) czy też odbywa się to nagle?

    Nadmierne grzanie się anody lampy wskazuje na jej przeciążenie a tu przyczyn może być kilka - albo jest tak na skutek przeciążenia układu WN, za co najczęściej odpowiadają uszkodzone kondensatory lub transformator, albo przestaje pracować generator co skutkuje zanikiem ujemnego napięcia na siatce lampy i przepływ dużego prądu anodowego. O tej drugiej okoliczności można się przekonać mierząc napięcie tej siatce (na oporniku R572).

    W pierwszej kolejności proponuję sprawdzić kondensator 0,15 w anodzie lampy V511 oraz elementy w obwodzie siatki pierwszej (czyli R572 i R573 oraz C525 i C526). Można też sprawdzić kondensatory C527 i C528 w układzie powielacza.

    Uwaga! Nie należy zostawiać układu z takim uszkodzeniem włączonego zbyt długo bo zniszczeniu może ulec lampa i transformator!
  • #3
    jabbson
    Level 13  
    Zmiana napięcia jest płynna, ale dość szybka (ok. 30 sekund).

    Zabrałem się za pomiary elementów biernych i okazuje się (!!) że prawie wszystkie kondensatory (również foliowe) nie trzymają nominalnych pojemności. Martwię się żę będę miał kłopot z dostępem do takich wysokonapięciowych kondensatorów. Pomierzone napięcia na kondensatorach nie są takie wysokie, jak napięcia nominalne kondensatorów zamontowanych (np. kondensator C524 0,22uF/630V, a zmierzone na nim napięcie jest 13Vac i 75Vdc) więc wstawię tam słabsze kondensatory MKT na 250Vac (pytanie czy moge coś takiego zrobić ?).

    Zmierzyłem:
    C526 ( na kondensatorze napis 0,01uF - wg. mojego multimetru ma 50nF)
    C524 ( na kondensatorze napis 0,22uF (na schemacie 0,25 (??) chyba pikoFaradów powinno być ) :?: - wg. multimetru niewiadomo, bo dostaje czkawki na tym kondensatorze :D .

    Napięcia na nogach lampy:
    pin4 (czyli siatka od regulacji napięcia (osłonowa (chyba) :D) :
    72,5 Vdc i 15 Vac gdy oscyloskop działa,
    oraz 155 Vdc gdy oscyloskop niedziała.

    pin5: (czy to jest sprzężenie zwrotne - generator ? poprzez kondensator C526 (??)):
    -33,5 Vdc i 31 Vac (400Hz) gdy oscyloskop działa
    -13 Vac (620Hz) i leci w dół (czyli rośnie do zera) gdy oscyloskop niedziała.

    Czyli częstotliwość na pin5 rośnie , czyli wymieniam kondensatory.
    Czy mogę zastosować nowoczesne elektrolity i czy mogę stosować kondensatory MKT na prąd przemienny ?
    ps. oscyloskop jest z 1968 roku :)
  • Tespol
  • #4
    Futrzaczek
    Admin of Retro group
    Objawy wskazują na zerwanie oscylacji przez generator lub uszkodzenie kondensatorka doprowadzającego zmienne napięcie na siatkę sterującą.
    Zaopatrz się w ECF80 i EL36 oraz elementy dookoła ECF80. Nie wkładaj EL36 w podstawkę póki nie będziesz pewien, że generator nie zrywa oscylacji. W przeciwnym razie pożegnasz się z nią. Co posprawdzać - wypisał poprzednik.

    W razie trudności ze znalezieniem ECF80 -> PW.

    Quote:
    Zabrałem się za pomiary elementów biernych i okazuje się (!!) że prawie wszystkie kondensatory (również foliowe) nie trzymają nominalnych pojemności.

    Czy owe odchyły mieszczą się w tolerancji?
  • #5
    krel
    Level 19  
    stołek_-92 wrote:
    Objawy wskazują na zerwanie oscylacji przez generator lub uszkodzenie kondensatorka doprowadzającego zmienne napięcie na siatkę sterującą.
    Zaopatrz się w ECF80 i EL36 oraz elementy dookoła ECF80. Nie wkładaj EL36 w podstawkę póki nie będziesz pewien, że generator nie zrywa oscylacji. W przeciwnym razie pożegnasz się z nią. Co posprawdzać - wypisał poprzednik.


    Trochę ciężko będzie uruchomić generator bez lampy EL36 bo to właśnie ona jest jego głównym elementem. Układ z lampą ECF80 służy tylko do stabilizacji napięcia wyjściowego poprzez regulację punktu pracy lampy EL36.

    Jeśli zerwanie drgań odbywa się płynnie to wskazuje na jakieś uszkodzenie termiczne, czyli pod wpływem temperatury któryś element zmienia swoje parametry. Proponuję podłączyć woltomierz (a jeszcze lepiej inny oscyloskop) do siatki pierwszej lampy EL36 i patrzeć co się dzieje z napięciem w tym miejscu.

    Jeśli pomimo przegrzewania lampy generator dalej pracuje (ujemne napięcie z nałożonym przebiegiem ok. 500Hz) to wskazuje na przeciążenie generatora. Jak już pisałem winne są prawdopodobnie kondensatory (C527, C528 lub 0,15uF w anodzie EL36) lub sam transformator. Przeciążenie mogą też powodować inne elementy podłączone do gałęzi zasilania +2,2kV i -1,8kV. Popatrz (najlepiej w ciemności) czy gdzieś w układzie nie widać ulotów lub iskrzeń. Obejrzyj też okolice samej lampy oscyloskopowej (podstawka!) i oczyść wszystko z kurzu.

    Jeśli jednak generator zrywa drgania, to należy w pierwszej kolejności sprawdzić kondensator w anodzie 0,15uF lampy EL36 i elementy w obwodzie siatki pierwszej tej lampy (R572, R573 i C526). Należy też sprawdzić czy połączenia transformatora są pewne (szczególnie końcówki 1,2,5,6).

    Pisząc o sprawdzeniu elementów mam na myśli ich podmianę na inne - na pewno sprawne. Wiem że możesz nie mieć w szufladzie kondensatorów wysokonapięciowych, ale podmiana to jedyna pewna droga ich sprawdzenia. Kondensator mierzony miernikiem może wyglądać na sprawny ale pod wpływem temperatury i wysokiego napięcia może ulegać przebiciu. Kondensator w anodzie lampy EL36 jest szczególnie wrażliwy na jakość dielektryka (upływność!) i jeśli coś z nim jest nie tak to będzie się nagrzewał.

    Pozostaje jeszcze transformator, który cokolwiek ciężko sprawdzić, szczególnie kiedy uszkodzenie pojawia się dopiero po rozgrzaniu układu. Pozostaje mieć nadzieję że jest on sprawny i przyjrzeć się dokładnie elementom dookoła o których pisałem.

    A swoją drogą jeśli generator pracuje z częstotliwością 500Hz to jego pracę prawdopodobnie słychać (transformator) - czy w momencie wystąpienia tego uszkodzenia zmienia się ton i głośność tego dźwięku?
  • #6
    jabbson
    Level 13  
    Cześć , dzięki za zainteresowanie.

    1) Potrzebuję w takim razie informacji jakie mogę stosować zamienniki w miejsce kondensatorów (no wiadomo że większość ma wyprowadzenia umieszczone osiowo). No więc co polecacie w ich miejsce ??

    2) Jak widać na schemacie , obciążenie zasilacza WN stanowią lampy V512 i V513 (to są diody). Czy mogę odłączyć ich elektrody i w ten sposób wykluczyć możliwość przeciążania układu przez obciążenie??

    Oki, są pewne osiągnięcia:

    Poczytałem trochę o kondensatorach w technice lampowej i wymieniłem kondensatory na odpowiadające parametrom MKT. Oscyloskop pracuje już 20 minut - na razie jest fajnie. Częstotliwość pracy generatora teraz wynosi 230Hz , napięcia na pin4=77V pin5=-20V.

    Czy takie urządzenie może pracować np. 8godzin bez przerwy ??

    Podczas uruchamiania przez około 1 min. są jednak problemy i napięcie na pin4=175V i wtedy oscyloskop nie ma ostrości oraz piszczy transformator WN. Ale po rozgrzaniu coś nagle zaskakuje i wszystko się pęknie ustala i zostaje tak jak napisałem wyżej. Myślę że to kolejne kondensatorki. Zrobię sobie spis i powymieniam hurtem. Chyba że macie jakiśpomysł skąd narastający pisk przy rozgrzewaniu, nagłe ciach i wszystko gra ??
  • Helpful post
    #7
    krel
    Level 19  
    jabbson wrote:
    1) Potrzebuję w takim razie informacji jakie mogę stosować zamienniki w miejsce kondensatorów (no wiadomo że większość ma wyprowadzenia umieszczone osiowo). No więc co polecacie w ich miejsce ??
    ...

    Poczytałem trochę o kondensatorach w technice lampowej i wymieniłem kondensatory na odpowiadające parametrom MKT.

    Dobre do takich zastosowań są kondensatory MKP - szczególnie ten który jest w obwodzie anodowym lampy EL36 powinien się charakteryzować małą stratnością bo inaczej nie wytrzyma tam długo.

    jabbson wrote:

    2) Jak widać na schemacie , obciążenie zasilacza WN stanowią lampy V512 i V513 (to są diody). Czy mogę odłączyć ich elektrody i w ten sposób wykluczyć możliwość przeciążania układu przez obciążenie??


    Nie wiem czy to jest dobry pomysł, bo może spowodować niekontrolowany wzrost napięć w układzie, a to z powodu rozpięcia pętli sprzężenia zwrotnego do lampy ECF80. Możesz w ten sposób usmażyć warystor (to ten element wpięty równolegle do uzwojenia "V" ), a swoją drogą to może być kolejny sprawca takiej usterki.

    jabbson wrote:

    Oscyloskop pracuje już 20 minut - na razie jest fajnie. Częstotliwość pracy generatora teraz wynosi 230Hz , napięcia na pin4=77V pin5=-20V.


    Napięcia wyglądają na prawidłowe ale częstotliwość trochę za niska, co w dalszym ciągu może wskazywać na przeciążenie Może to także być skutek zużytej lampy EL36 - co nie byłoby niczym dziwnym po takim przeciążeniu.
    Może to także być wina kondensatorów w obwodach anodowym i siatkowym (tu sprawdź także oporniki) tej lampy bo od nich zależy częstotliwość drgań.

    jabbson wrote:

    Czy takie urządzenie może pracować np. 8godzin bez przerwy ??


    Jeśli jest sprawne to tak, ale świeżo po naprawie sugerowałbym bacznie je obserwować.

    jabbson wrote:

    Podczas uruchamiania przez około 1 min. są jednak problemy i napięcie na pin4=175V i wtedy oscyloskop nie ma ostrości oraz piszczy transformator WN. Ale po rozgrzaniu coś nagle zaskakuje i wszystko się pęknie ustala i zostaje tak jak napisałem wyżej. Myślę że to kolejne kondensatorki. Zrobię sobie spis i powymieniam hurtem. Chyba że macie jakiś pomysł skąd narastający pisk przy rozgrzewaniu, nagłe ciach i wszystko gra ??


    Być może jest to czas potrzebny na rozgrzanie lamp EY86 i ECF80, bo dopiero kiedy one się rozgrzeją zaczyna działać sprzężenie zwrotne w układzie i generator uzyskuje prawidłową stabilizację. Możesz ewentualnie przejrzeć elementy wokół lampy ECF80 i przeczyścić jej podstawkę. Oczyść też z kurzu oporniki R579, R574 i R575, okolice lamp EY86 i potencjometr koło lampy ECF80.
  • #9
    krel
    Level 19  
    serwis wrote:
    Ja nie zaczynałbym od wymiany kondensatorów, lecz podstawił lampę (nową lub w pełni sprawną) EL36.


    Trzeba tylko uważać żeby nowej lampy natychmiast nie uszkodzić. Zresztą co tam lampa - zawsze można zdobyć nową - ale uszkodzenie transformatora WN zamieniłoby ten oscyloskop w kupę elektronicznego złomu bo obawiam się że ciężko byłoby zdobyć taki sam.
    Dlatego właśnie proponuję koledze wymianę najbardziej podejrzanych elementów żeby usterka nie narobiła większego spustoszenia. Zdaję sobie sprawę że wówczas zabytkowy oscyloskop będzie może "mniej oryginalny" ale przynajmniej działający.
    Oczywiście to do właściciela należy decyzja co zrobi ale ja proponowałbym mimo wszystko wymianę kondensatora 0,15 w anodzie lampy i C526 w obwodzie siatki pierwszej.
  • #10
    jabbson
    Level 13  
    dobrze dobrze,
    Zajmę się tym i zdam relację.
    Nie zamierzam wymieniać lampy, bo co prawda ta wiele przeszła, ale ciągle działa (i działała za każdym razem po ostudzeniu).

    Wymieniłem na razie 3 kondensatory (C526 , C524, C525-okej, i jeszcze jeden przy 3 nodze EL36 którego nie widzę na schemacie ale nie trzymał pojemności) i już widać OGROMNĄ różnicę w napięciach, częstotliwości pracy generatora i działaniu oscyloskopu.

    Więc, skoro tak, to zajmę się przeglądem (ew. wymianą) kondensatorów i opiszę (w sobotę podjadę na giełdę i poszukam używanych MIFLEX-ów bo ceny nowych-sklepowych są za wysokie jak na moją kieszeń).

    Jedynie mam pytanie jakie wartości mają kondensatory niemianowane, czyli na schemacie jest np. 0,15 - czy to jest piko-, nano- czy mikro-Faradów ??

    Trzeba też będzie wyregulować ten oscyloskop, i wcale nie zamierzam zamieniać go w kupę elektronicznego złomu - jak proponowali mi niektórzy profani/barbarzyńcy. Specjalnie zakupiłem osobno instrukcję serwisową żeby mieć komplet i uważam ten oscyloskopik (400W / 50kg) za prawdziwą perełkę w moim skromnym pokojowym warsztacie (a do tego jest bardzo użyteczny bo innego nie mam).
  • #11
    krel
    Level 19  
    Kondensatory bez oznaczenia mnożnika są podane w mikrofaradach, tak więc "0,15" oznacza 0,15µF czyli 150nF.

    Quote:
    ... i jeszcze jeden przy 3 nodze EL36 którego nie widzę na schemacie...


    Nóżka 3 lampy EL36 jest wewnątrz lampy niepodłączona, więc może ktoś po prostu wykorzystał łączówkę podstawki jako końcówkę lutowniczą.

    Co do wymiany kondensatorów w innych blokach oscyloskopu to przypuszczam że nie będziesz musiał wymieniać wszystkich :) i rzeczywiście nie spiesz się z tym za bardzo.
    Jeśli jednak znajdziesz jakiś wadliwy egzemplarz to zwracaj też uwagę na tolerancję, bo na przykład w układzie generatora podstawy czasu będą zapewne kondensatory o większej dokładności. Za to pojemności kondensatorów odsprzęgających linie zasilające z reguły nie są krytyczne i oscyloskop będzie dobrze pracował nawet przy dużych odchyłkach wartości.
    Myślę że dobrym sprawdzianem będzie kontrola napięć w układzie i ich porównanie z wartościami podanymi na schemacie. Jeśli napięcia są w porządku to można z dużym prawdopodobieństwem przyjąć że dany układ działa prawidłowo.
  • #12
    Futrzaczek
    Admin of Retro group
    jabbson wrote:
    Nie zamierzam wymieniać lampy, bo co prawda ta wiele przeszła, ale ciągle działa (i działała za każdym razem po ostudzeniu).


    Nawet nie wiesz, jak bardzo się mylisz. Takie przeciążenie dla typowych, niedużych lamp* to praktycznie śmierć. Desorpcja gazów z rozżarzonej anody zatruwa katodę i psuje próżnię. Ponadto nie wiesz, czy nie nastapiła deformacja elektrod.

    Mały test: wyjmij tę lampę, podłącz omomierz między siatkę sterującą a katodę po czym podłącz żarzenie. Jeśli to wina EL36, po solidnym rozgrzaniu katody powinieneś otrzymać zwarcie między tymi elektrodami.

    * - chodzi o lampy z katodą tlenkową i anodą z niklu. Dla lamp nadawczych (z katodą wolframową i anodą tantalową) takie warunki pracy sa wręcz pożądane.
  • #13
    jabbson
    Level 13  
    Zagadkowy kondensator przy nóżce 3 lampy EL36 (która jest użyta jako punkt lutowniczy) okazał się właśnie kondensatorem w anodzie 0,15µF. Wymieniłem go na kondensator KFMP 150nF / 630V . Częstotliwość pracy generatora wynosi teraz 460 Hz. Napięcia stałe na lampie:pin4 = 60V, pin5=-33V.

    Podczas rozgrzewania sprzętu jest jedynie kłopot bo:
    napięcie na nodze 4 wynosi (wzgl. masy) aż +200V, a w tym czasie na pin5=0V . Słychać w tym czasie głośny pisk transformatora WN, a po 30sek. nagle się kończy i napięcia wskakują na swoje wartości.

    Czy takie warunki pracy podczas uruchamiania nie spowodują uszkodzenia i czy warto szukać uszkodzenia i coś z tym robić, skoro to tylko na czas uruchamiania??
  • #14
    krel
    Level 19  
    jabbson wrote:
    Zagadkowy kondensator przy nóżce 3 lampy EL36 (która jest użyta jako punkt lutowniczy) okazał się właśnie kondensatorem w anodzie 0,15µF. Wymieniłem go na kondensator KFMP 150nF / 630V . Częstotliwość pracy generatora wynosi teraz 460 Hz. Napięcia stałe na lampie:pin4 = 60V, pin5=-33V.


    Można chyba uznać że teraz układ działa prawidłowo.

    jabbson wrote:

    Podczas rozgrzewania sprzętu jest jedynie kłopot bo:
    napięcie na nodze 4 wynosi (wzgl. masy) aż +200V, a w tym czasie na pin5=0V . Słychać w tym czasie głośny pisk transformatora WN, a po 30sek. nagle się kończy i napięcia wskakują na swoje wartości.

    Czy takie warunki pracy podczas uruchamiania nie spowodują uszkodzenia i czy warto szukać uszkodzenia i coś z tym robić, skoro to tylko na czas uruchamiania??


    0V na siatce pierwszej (pin 5) jest trochę niepokojące ale z drugiej strony jeśli słychać pisk transformatora to by wskazywało że generator na lampie EL36 jednak pracuje.
    200V na siatce drugiej (pin 4) wskazuje że nie pracuje układ stabilizacji na lampie ECF80 - to powoduje pracę generatora z pełną mocą.
    Przyczyną takiego zachowania może być rozgrzewanie lamp prostowniczych EY86. Kiedy one są zimne jedynym obciążeniem generatora są włókna żarzenia tych lamp, dopiero po ich rozgrzaniu zaczyna płynąć prąd do obciążenia (gałęzie -1,8kV i +2,2kV) i ustalają się prawidłowe warunki pracy generatora (jego obciążenie). Na dodatek pojawiające się ujemne napięcie -1,8kV powoduje przytykanie pentody ECF80, co z kolei powoduje większy przepływ prądu przez triodę a to z kolei prowadzi do zmniejszenia napięcia na siatce drugiej lampy EL36 i ustabilizowanie pracy generatora. Możesz sprawdzić działanie tego układu mierząc napięcia na siatce pierwszej pentody (pin 2) i na siatce pierwszej triody (pin 9) lampy ECF80. W pierwszym punkcie na napięcie powinno maleć w miarę rozgrzewania lamp prostowniczych (EY86), a w drugim powinno rosnąć. Do pomiarów stosuj woltomierz o jak największej impedancji wejściowej (min. 10MΩ) żeby nie wpłynąć za bardzo na napięcie na pin 2 lampy ECF80. Zmiana napięcia na pin 9 może następować dosyć szybko po pojawieniu się napięcia -1,8kV bo ten układ ma bardzo duże wzmocnienie dla napięć stałych.
    Jeśli układ działa tak jak Ci opisałem to można go uznać za sprawny.

    Jest też pewne (duże!) prawdopodobieństwo że lampa EL36 po takim przeciążeniu rzeczywiście ma pogorszoną próżnię i zdeformowane elektrody (o tym pisał wyżej kolega stołek_-92) i może nie pracować już zbyt pewnie. Zjawisko o którym pisał, czyli zwarcie siatki pierwszej z katodą spowoduje takie objawy jak na początku (silne przegrzanie lampy) i może prowadzić do zniszczenia transformatora WN wskutek przepływu zbyt dużego prądu. Być może że taki dziwny start układu ma swoją przyczynę właśnie tutaj! Tak więc pomimo zlokalizowania i wymiany innych uszkodzonych elementów wymiana lampy może być mimo wszystko dobrym pomysłem. Nową lampę EL36 można kupić na przykład tutaj.
  • #15
    jabbson
    Level 13  
    prąd anody lampy El36 wynosi podczas uruchamiania ok. 60mA stałego i 115mA przemiennego, zmierzone multimetrem elektronicznym z automatyczną zmianą prąd stały/przemienny (z przełącznikiem prąd AC/DC na mierniku, bez opcji TrueRMS, Rezystancja wewn. amp.= 1Ω ) - wtedy kiedy piszczy trafo WN.

    Po nagrzaniu czegoś w tym urządzeniu, nagle wszystko wskakuje na swoje wartości, pisk trafo WN cichnie: prąd stały 46mA i przemienny 64mA.

    Kondensatory C527 i C528 sprawdzone. Widoczny jest przypalony warystor zamontowany na zaciskach transformatora - Jak myślicie, czy może powinienem go zbadać, zanim całkowicie spłonie i nie będzie wiadomo czego szukać nawet ??

    Sprawdzone, Lampa nie ma zwarcia między siatką pierwszą i katodą zaraz po włączeniu żarzenia.
  • #16
    krel
    Level 19  
    jabbson wrote:
    prąd anody lampy El36 wynosi podczas uruchamiania ok. 60mA stałego i 115mA przemiennego, zmierzone multimetrem elektronicznym z automatyczną zmianą prąd stały/przemienny (z przełącznikiem prąd AC/DC na mierniku, bez opcji TrueRMS, Rezystancja wewn. amp.= 1Ω ) - wtedy kiedy piszczy trafo WN.

    Po nagrzaniu czegoś w tym urządzeniu, nagle wszystko wskakuje na swoje wartości, pisk trafo WN cichnie: prąd stały 46mA i przemienny 64mA.


    Trudno powiedzieć co tak naprawdę wskazał miernik bo prąd anodowy ma prawdopodobnie kształt impulsów. Jeśli przyjmiemy że dla DC wskazuje wartość średnią to myślę że wszystko jest w porządku i lampa nie jest przeciążona.
    A swoją drogą uważaj przy pomiarach w obwodzie anodowym bo impulsy napięcia w tym punkcie mogą przekraczać 1kV!

    jabbson wrote:

    Kondensatory C527 i C528 sprawdzone. Widoczny jest przypalony warystor zamontowany na zaciskach transformatora - Jak myślicie, czy może powinienem go zbadać, zanim całkowicie spłonie i nie będzie wiadomo czego szukać nawet ??


    Sądząc po oznaczeniu na schemacie jest to warystor o napięciu charakterystycznym 1200V przy prądzie odniesienia 10mA. Warystor jest najbardziej obciążony w momencie startu układu bo oprócz włókien żarzenia lamp EY86 stanowi on jedyne obciążenie generatora. Kiedy zadziała pętla sprzężenia zwrotnego napięcie na tym elemencie powinno zmaleć i nie powinna się na nim wydzielać zbyt duża moc. Jeśli masz możliwość to sprawdź wartości napięć -1,8kV i +2,2kV i jeśli są za wysokie to ustaw prawidłową wartość za pomocą potencjometru R558 (to ten po lewej stronie lampy ECF80 na załamaniu strony schematu).

    jabbson wrote:

    Sprawdzone, Lampa nie ma zwarcia między siatką pierwszą i katodą zaraz po włączeniu żarzenia.


    Możliwe więc że przeżyła, ale nie należy jej ufać na 100%. Deformacja elektrod może prowadzić do zmiany parametrów lampy (niekoniecznie zwarcia) które ciężko wyłapać mierząc ją w tak prosty sposób. Odkształcenia elektrod mogą dać o sobie znać kiedy lampa dobrze się rozgrzeje - nawet po kliku godzinach pracy!