Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

pomocy 1430 faza 2

mariano italiano 04 Apr 2004 22:57 3867 11
Wago
  • #1
    mariano italiano
    Level 2  
    pomocy!!
    próbuje wgrać firmware dlk2002 itd.
    i wyskakuje mi komunikat
    PRZEKROCZONO CZAS NEGOCJACJI FAZY 2

    Proszę przeczytać regulamin forum, szczególnie pkt 11 i poprawić temat postu.
    Nie kasować wpisów moderacyjnych!.
    [_P_]
  • Wago
  • #2
    sdzyx
    Level 17  
    spr kable?jaki win i jakim progr robisz?i jakiej dl plik wrzucasz?
  • #3
    Mortan1
    Level 14  
    Mam ten sam problem z LPT fazą 2.
    Tuner Pioneer BCT-1430
    Program: Pionero v4.0

    Za każdym razem ten sam komunikat przy wgrywaniu softa M130. Kabel LPT sprawdzony miernikiem - napięcie jest.

    Kurcze... nie mam pomysłu jak rozwiązać ten problem :( Może wy coś doradzicie.
  • #4
    Mortan1
    Level 14  
    Wczoraj natknąłem się na dział PIONERO-KOMUNIKATU - podziel się (na forum dvhk.pl). I tak:

    1 .Jeżeli używamy systemu XP zainstalować "User port"
    userport jest

    2. Sprawdzić w pioniero ustawienia portów (najlepiej użyć
    pioniero4 pod odpowiedni model tunera)
    nie rozumiem za bardzo. W dziale konfiguracja wszystko jest ustawione jak najbardziej poprawnie.

    3. Sprawdzić KABEL LPT,POWINIEN BYĆ 1:1, wszystkie żyły połączone
    najlepiej sprwdzić miernikiem
    Kabel LPT oryginalny, kupiony wczoraj w sklepie. We wszystkich pinach oprócz masy GND jest napięcie

    4. Sprawdzić ustawienia portu LPT w biosie powinno być ECP lub ECP+EPP,
    jest ECP+EPP

    5. Sprawdzić ustawienia LPT w "MENEDŻER URZĄDZEŃ"
    port LPT (tak mam ja i działa wszystko)
    zakres wejscia/wyjscia 0378-037f
    zakres wejscia /wyjscia 0778-077a
    przerwanie 07
    bezposredni dostep pamięci 03
    tak mam

    6 .Sprawdzić model płyty tunera i upewnić sie że wybraliśmy odpowiednie
    adresy dla tego modelu
    Tutaj własnie nie mam pojęcie o co chodzi, może w tym tkwi mój problem.

    Dzięki z góry za pomoc

    EDIT:
    Spróbowałem zmienić:
    i/q port range na: 278-27F, 678-67A (pierwsza opcja)
    Dało to tylko tyle, że po pierwszym wyskoczeniu błedu fazy 2, leci pasek postępy i coś się wysyła. Na tunerze nie dzieje się nic. Lista komunikatów:
    Code:

    %DL=7FE00000001800001F7DC3
    $.D1

    Otwieram LPT1
    Status po otwarciu i negocjacjach:ERROR
    Status:ERROR
    Wysylam plik...
    Zamykam LPT1
    Blad w termination 2.
    Oczekuje odpowiedzi dekodera. To moze potrwac dluzej niz minute...
    Brak odpowiedzi z dekodera w fazie aktualizacji firmware (2ga faza)!
  • Wago
  • #5
    Lidzia
    Level 28  
    Po pierwsze i drugie
    Userport zainstaluj
    Sprawdź w biosie ustawienia portów (u mnie np chodzi na ECP+EPP
    Dobrze jest mieć wersje dla 1430 lub pioniero 4.0
    W pioniero zakładka "konfiguracja" i szukasz tam nr. swojej płyty głównej i taką samą ustawiasz jak masz w pionku

    I musi śmigać no jeżeli kable sprawne.
  • #6
    Mortan1
    Level 14  
    Quote:
    Po pierwsze i drugie
    Userport zainstaluj

    mam

    Quote:
    Sprawdź w biosie ustawienia portów (u mnie np chodzi na ECP+EPP

    takie mam ustawione (ECP+EPP)

    Quote:
    Dobrze jest mieć wersje dla 1430 lub pioniero 4.0

    taką mam

    Quote:
    pioniero zakładka "konfiguracja" i szukasz tam nr. swojej płyty głównej i taką samą ustawiasz jak masz w pionku

    Mój model płyty głównej: BNP1323-B
    Takiego niestety nie ma w Pionero v4.0, są podobne jednak żaden z końcówkę -B...
  • #7
    Lidzia
    Level 28  
    Jeżeli wgrywasz pioniero muszą być podłączone dwa kable LPT i RS.Nic o tym nie piszesz.
  • #8
    Mortan1
    Level 14  
    Mam oczywiście podłączone dwa kable.

    Quote:
    pioniero zakładka "konfiguracja" i szukasz tam nr. swojej płyty głównej i taką samą ustawiasz jak masz w pionku

    Mój model płyty głównej: BNP1323-B
    Takiego niestety nie ma w Pionero v4.0, są podobne jednak żaden z końcówkę -B...

    W tym może tkwić problem?
  • #9
    Lidzia
    Level 28  
    Sprubuj zmienić program pioniero z innego żródła i sprawdż port LPT czy sprawny np drukarką myśle że masz sys XP.
  • #10
    Mortan1
    Level 14  
    Quote:
    Sprubuj zmienić program pioniero z innego żródła

    Będę szukał.

    Quote:
    sprawdż port LPT czy sprawny np drukarką myśle że masz sys XP.

    Port mam sprawny, wcześniej do niego miałem podłączoną drukarkę. System XP.
  • #11
    Mortan1
    Level 14  
    Niestety nic nie znalazłem nt mojej płyty głównej z końcówkę "-B".

    To wogóle nadaje się do zaprogramowania?