Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Elemis 6311STP raster bez treści obrazu i powroty.

05 Kwi 2004 15:23 3096 26
  • Poziom 32  
    Brak obrazu głos jest , wysokie jest , po podkręceniu G2 widać raster bez treści obrazu i powroty. Podmieniłem TDA 3505 ale bez zmian , na wejściu jest (B-Y) i (R-Y) nóżka 17 i 18 , na wyjściu nie mam nic , szpile tak przy zablokowaniu . S.C. jest ale nie do końca jestem pewien ze dobry , wydaje mi się że jest ok.
  • Poziom 13  
    sprawdź nap. na n.26 3505
  • Poziom 28  
    sprawdź elki po stronie wtórnej
  • Poziom 19  
    Podstaw (nie mierz) BF423 we wzmacniaczach wizji.
    Dosyć częsty przypadek.
  • Poziom 26  
    Czy wyświtla ci funkcje na obrazie ?
    Jeśli nie to możesz mieć z MW , lub MD.
    W MD prąd , MW napisali koledzy.
    Do zasilacza bym się nie czepiał jesli masz 5V.
    Jeszcze SC musi byc OK.
    Jeszcze jednao , czy masz Video na MD ?
    Jeśli masz oscyloskop to sprawdz to.
  • Poziom 18  
    sprawdź c 593,c 595,c553,c554 lub rzeczywiście podstaw BF423 wszystkie na raz.
    pozdrawiam
  • Spec od TV
    A jeżeli to nie pomoże, to wróć do impulsu S-SC - amplituda najwyższego 'schodka' (na 10n.-TDA3505) pow. być >=+10Vss !
    Pozdrawiam.
  • Poziom 32  
    Wymieniłem wszystkie BFy i nic. :(
  • Poziom 23  
    Witam
    ---------------
    Wymień na płytce kineskopu tranzystor T424 - BC308 i kondensator C430 - 10uF/16V . Pare razy spotkałem się z uszkodzeniem C245 -100pF na 26 nodze TDA3505 oraz C244 - 10uF/16V na 27 nodze.

    Pozdrawiam
  • Poziom 32  
    Wymienione wszystko , dalej nic ! :(
  • Poziom 32  
    TDA wymieniłem , płyta z teletekstem jest taka że aż strach ruszać a coś mi się wydaje że to chyba tam jest problem.
  • Poziom 15  
    na module txt tam gdzie wchodza sda i scl sa dwa kondensatorki do masy wymien je
  • Poziom 23  
    jeśli uporałeś sie to zamknij temat jeśli nie, to zmierz nap. na 26n i 11n TDA 3505.Wtedy można coś konkretnie podpowiedzieć.Czy jasność i kontrast się reguluje?
  • Poziom 32  
    Temat odstawiłem z powodu braku koncepcji ale teraz sprawdzę nowe podpowiedzi i dam znać.
  • Poziom 32  
    Myślę że uszkodzenie jest gdzieś na MET2050. Czy zamiast MET2050 mogę włożyć MET2045 . Może ktoś ma takie sprawne moduły?
  • Poziom 19  
    A może brak impulsów H i V n.26 i n.27 proc. st. powoduje zciągnięcie nastaw analogowych na minimum na TDA3505.
  • Poziom 23  
    Ponawiam pytanie o nap. na 11n TDA3505.
  • Poziom 32  
    Na 11n TDA3505 jest 1,4V . Na procesorze na nóżce 26i 27 jest H i V . Regulacje jaskrawości i kontrastu działają , a na ekranie mleko.
  • Poziom 23  
    Masz załączony TXT lub coś innego.PIP? Zewrzyj noge 11 do masy ,a powinieneś zobaczyc snig lub obraz.
  • Poziom 16  
    Próbowałeś podać sygnał przez euro?, może masz załączone AV?
  • Poziom 32  
    Zgadza się po zwarciu n 11 do masy pojawił się obraz , ale co dalej ?
  • Poziom 23  
    Trzeba troche pomierzyć.Spr. na której nodze 74LS157 pojawia sie nap. blanking.Na początek zacznij od SDA5248 n.17. P80c32 n.4i 17.Czy masz schemat METa?W jaki sposób powstało uszkodzenie?Może też to padł tylko 74ls157? Głos rozumiem jest ok.
  • Poziom 11  
    witam dpisuje sie to tematu identyczne objawy zastosowałem sie do wyżej wymienionych wskazówek i nic obraz z euro mam jest po podłączeniu , pozatym brak osd czarny ekran odpowiedzi prosze na gg jestem prawie 24/h przed kompem
  • Poziom 11  
    ok ja temat kończe zimne luty na MW i MET 2050p w okolicy złącza do płyty głównej wydawały sie ok i były przelutowane wcześniej lecz pozory mylą dodatkowo przelutowałem same złącze MET pomogło tv chodzi