Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Grundig T51-400 - nie chce sie wlaczyc.

karamba26 23 Sty 2009 06:31 3181 16
  • #1 23 Sty 2009 06:31
    karamba26
    Poziom 23  

    Wczoraj padły mi baterie w pilocie. Nie mogłem wyłączyc tv. Musialem go wylaczyc przyciskiem na panelu przednim. Wyszedłem z domu. Wrocilem po 3 godzinach.

    Wlaczam przycisk stand by na panelu przednim a tu slychac w glosniku systematyczne tykanie. Lampka zasilania sie nie zapala. Nie mozna wlaczyc telewizora. Tylko te dziwne miarowe tykanie slychac. Wyjmowanie wtyczki z gniazdka tez nie pomaga.

    dodam ze tv ma juz kilka latek.

    1 16
  • #3 23 Sty 2009 07:48
    pfl200
    Poziom 19  

    Witam napisz w tytule jaki model i chassis,sprawdż kondensatory elektrolityczne w zasilaczu,a w "szukaj" znajdziesz wszystko na temat tego uszkodzenia.

    0
  • #4 23 Sty 2009 16:48
    karamba26
    Poziom 23  

    Grundig T 51-400. Szukal bede tych kondensatorow. Narazie po otwarciu widze jednego bardzo duzego ale wyglada on na sprawny. Brak objawow uszkodzenia.

    0
  • #5 23 Sty 2009 17:00
    pfl200
    Poziom 19  

    Witam sprawdż napięcie jakie jest na tym "bardzo dużym"elektrolicie ma być ok.300V.

    0
  • #6 23 Sty 2009 17:37
    karamba26
    Poziom 23  

    Ten kondesator dziwnie wyglada. Jest na okolo miejscami podejrzanie wciagniety. Powinien byc okragly. Un 385v pojemnosc 150 mikro farad PHILIPS DIN 41238.

    Moze akurat ten model ma taka obudowe. Dodam ze ma od 4 nozki. Szukam czegos podobnego w internecie i nie moge znalezc.

    0
  • #7 23 Sty 2009 17:40
    pfl200
    Poziom 19  

    Jakie napięcie jest na nim?

    0
  • #8 23 Sty 2009 17:47
    roman4
    Poziom 22  

    Wymień : C642 - 10µf/50V , Sprawdz zimne luty , koncowy tranzystor odchylania czy jest sprawny. Napięcie na kondensatorze głównym.

    0
  • #9 23 Sty 2009 17:50
    karamba26
    Poziom 23  

    juz nie sprawdze napiecia bo wymontowalem ten duzy kondesator.

    C642 - przydalaby sie serwisowka aby go zlokalizowac

    0
  • #10 23 Sty 2009 17:59
    pfl200
    Poziom 19  

    C642 jak roman4 napisał na druku jest oznaczenie koło tego kondensatora co wymontowałeś.

    0
  • #11 23 Sty 2009 18:35
    karamba26
    Poziom 23  

    C642 zlokalizowane. Jutro kupie czesci i wymienie te dwa kondensatory. Moze mam cos jeszcze wymienic. Nie widac powazniejszych usterek. Kondensatory oprocz tego jednego duzego nie maja widocznych wad.

    0
  • #12 23 Sty 2009 19:08
    roman4
    Poziom 22  

    Tutaj masz schemat : http://www.eserviceinfo.com/index.php?what=search2

    Jest to CUC3400 według tego szukasz schematów po sasschi.

    A sprawdziłeś przed wylutowaniem jakie ma napięcie ten kondensator ?.

    Moja propozycja , wmontuj go z powrotem i zrób pomiary bo wymiana w ciemno ci nic nieda. Jeżeli masz napięcie w granicach 300V-310V to zostaw go w spokoju.

    Moderowany przez mirex:

    Po raz kolejny przypominam o załączaniu linków docelowych! Da się!
    Na przykład:
    http://www.eserviceinfo.com/downloadsm/247/Grundig_CUC3400.html
    lub
    https://www.elektroda.pl/rtvforum/viewtopic.php?p=64441#64441

    0
  • #13 24 Sty 2009 01:46
    mirex
    Poziom 43  

    Karamba26 - nie dwa tylko wszystkie po pierwotnej stronie. A bez wymiany C667 nie warto nawet zakładać obudowy.

    Na forum obowiązują zasady poprawnej pisowni! Wie kolega co to jest?

    0
  • #14 24 Sty 2009 05:46
    karamba26
    Poziom 23  

    Tak wyglada ten Kondensator

    Grundig T51-400 - nie chce sie wlaczyc.

    Ten C667 to 2,2 mikrofarada/450 V a C642 10 mikrofarada/50 v. Chce sie upewnic bo moze cos zle odczytalem ze schematu.Wymienie te 3 kondensatory i zobacze co bedzie.

    Czy ten C626 150 mikrofarad/385v musi byc koniecznie 4 nozkowy czy moge zastosowac 2 nozkowy?

    0
  • #15 24 Sty 2009 07:30
    pfl200
    Poziom 19  

    Witam ten kondensator tak wygląda ,ale jaką ma pojemność sprawdziłeś miernikiem, a wyprowadzeń może mieć dwa.Czytaj poprzednie posty.

    0
  • #16 24 Sty 2009 11:00
    karamba26
    Poziom 23  

    Nie moge kupic kondensatora 2,2 uf / 450 V. Maja u mnie w miescie ale na 400v. Czy moge takiego zastosowac??

    Wymiana C642 10uF/50 v (zastosowalem 63v) i C626 150uF/385v (zastosowalem 400v) nic nie dała. Odlaczylem głosnik i słychac jak w TR665 (Transforamtor WN) cos pulsuje. Element bardzo podobny do tego tylko ze caly czarny - HR5720 = 292210191200 TRAFO GRUNDIG

    Nie wymienilem C667 2,2uF/450V. W tv zastosowane sa trzy polaczone rownolegle kondensatory 1uF/400V. Ktos juz tu grzebal wczesniej. Kupie w poniedzialek 2,2 uF/400v - takiego mieli w elektroniku i wymienie jesli to nie pomoze odstawiam tv na smietnik.

    ------------------------------------------------------------------------------------

    Wymienilem C667 na 2,2nF/400v. Włączam TV i jest to samo.

    Wylutowalem tranzystor koncowy BU508d. W miejsce emiter-kolektor wstawilem zarowke 60W. Wlaczam i widze ciemnosc. Zarowka nie swieci tv nie dziala i dalej slychac pulsowanie w trafo WN.

    Ma ktos jakis pomysl??

    0
  • #17 29 Sty 2009 10:52
    dpELEKTRONIK
    Poziom 21  

    Ja radzę abyś zaczął od początku
    Wpisz w wyszukiwarce schassis CUC3400 i poczytaj podobne usterki a powiem ci że jest tego trochę.
    Bo jak narazie wymieniłeś elki w zasilaczu i podstawiłeś żarówkę (a jesteś pewny że ma świecic w tym modelu).

    0