Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem z padami SONY SCPH - 10010

jezolx 23 Sty 2009 09:39 2802 8
  • #1 23 Sty 2009 09:39
    jezolx
    Poziom 9  

    Witam mam 2 pada czarnego do konsoli Playstation 2 i mam z nimi pewien problem.

    1) Otóż w jednym jak się go podłącza do konsoli to prze chwile wariują wszystkie przyciski, wtedy go odłączam i podłączam i wszystko zaczyna grać normalnie, wibracje sterowanie i analogi, jednak po wyłączeniu konsoli i ponownym włączeniu problem się powtarza i rozwiązanie na nie jest takie samo, jednak robienie tego jest uciążliwe i gniazdo od konsoli powoli przestaje mi łączyć, wiec trochę się zaczynam martwić o konsolę, a podczas tego "wariowania" pada zdarzyło mi się np. że sam mi wszedł i skasował kilka save więc problem tej jest uciążliwy.
    Jeżeli ktoś ma pomysł jak to naprawić, lub znalazł jakieś na to rozwiązanie to proszę o pomoc w tej sprawie.

    2) taki sam ma mianowicie coś z analogami, gdy są włączone nic się nie dzieje, ale kiedy ruszy się w którąś stronę i puści, sam automatycznie skręca w drugą, chociaż gałka jest na środku, i nie jest to wina gałki, bo jak się trochę nimi porusza to nagle zaczyna działać normalnie.

    Nie rozumiem dlaczego tak jest, podejrzewam że coś jest przepalone, albo jakieś zwarcie jest. Proszę o pomoc zarówno w jednym jak i drugim przypadku. Zaznaczam że oba pady są napawano oryginalne, zakupione z konsolą, nie są to jakieś podróbki z allegro, za pół ceny, dlatego szkoda mi ich i chciał bym je jakoś doprowadzić do używalności.

    Proszę o pomoc i pozdrawiam.

    0 8
  • #2 23 Sty 2009 10:13
    w@mpir
    Poziom 18  

    Witam, mam podobny problem z padem, że zaczyna wariować po włączeniu konsoli, ale u siebie zaobserwowałem że wcale nie muszę odłączać pada a wystarczy że poruszam kablem więc zakładam że jest to wina przełamanego w jakimś miejscu przewodu, ostatnio mało grami nie miałem czasu sprawdzić, ale takie mam przeczucie. Nie jest to zapewne wina konsoli bo mam jakaś podróbkę pada która działa prawidłowo.

    0
  • #3 23 Sty 2009 10:25
    jezolx
    Poziom 9  

    Może i to wina kabla jeżeli chodzi o ten pierwszy, ale jeżeli coś jest z kablem nie tak to jak później nim gram jak już załączy, to nie przerywa, więc wydaje mi się że gdy kabel jest kopnięty to podczas grania, kiedy się padem ruszy to powinno się też rozłączać, przetestuje go teraz pod tym kontem, bo może coś w tym być.

    Dzięki za odpowiedz, czekam na kolejne sugestie:-)

    0
  • #4 23 Lut 2009 12:10
    odek102
    Poziom 9  

    Witam. Z pierwszego przypadku sugestia jest taka:- Jezolx - Czy ten problem z padami Miałeś od samego początku? Przede wszystkim Weź od kogoś pewnego pada lub Zanieś Twoje i Wypróbuj na innej konsoli. Prawdopodobnie robi się przerwa na gnieździe w konsoli albo taśma która do gniazda wchodzi, nie łączy.

    0
  • #5 01 Cze 2009 00:00
    w@mpir
    Poziom 18  

    Ja swojego pada sprawdzałem u kolegi i takie same objawy więc pewne jest, że to wina pada, a nie konsoli, nie wiem jak w przypadku autora wątku.

    0
  • #6 04 Cze 2009 22:31
    damik
    Poziom 15  

    Witam,
    Naprawiałem już kilkanaście padów do PS2 i PS1, najczęściej powodem bywają przerwy w kablach, wyrobione styki przycisków lub zajechane manetki , ale często też zimne luty na elementach SMD, warto przelutować wszystkie oporniki i kondensatory jak i scalak jednak ostatnio trafiają się same pady z czarnymi kropkami (źle znoszą upadki i naprężenia laminatu więc chip pod czarną kropką ulega uszkodzeniu).
    I jeśli jest sprawny kabelek oraz poprawienie lutów elementów nie pomaga to wtedy pozostaje wina chipa i taki pad można już przeznaczyć na części zamienne bo nic z tym nie zrobisz ....
    Czasem też gniazda padów w konsoli bywają wyrobione lub taśmy do nich nie mają styku. Na gniazda padów kart pamięci oraz taśm stosowałem kontakt spray a przerwane taśmy się wymienia.
    To tyle w temacie , filozofii nie ma z tym wielkiej i jeśli zdycha chip to jest już po zabawie (objawy są różne, od wariowania pada po całkowity brak reakcji).

    Pozdrawiam

    0
  • #7 24 Kwi 2013 12:27
    lis6502
    Poziom 16  

    Mam nadzieję że moderacja mnie nie zje za odgrzewanie ;P
    Otóż, dostałem w ręce niedziałającego- na pierwszy rzut oka- SCPH 10010. Po rozebraniu okazał się być podróbką. Po naprawieniu klasycznego złamanego kabla i zaciętego analoga trafiłem na dalszy problem z analogami. Mam program ps2padtest, także mam pełen obraz sytuacji. Odczyty z osi dla obydwu gałek są skrajne dla połowicznych wychyleń, tzn połowa wychylenia gałki to odczyt '0' lub '255'. Do tego oś RY 'pływa', tzn zmienia się losowo w zakresie ok +-20 bez dotykania gałki, co więcej delikatne wychylenie gałki zmienia odczyt, jednak wahania dalej są. W pierwszym momencie rzuciłem się na poprawienie lutów na potkach, psiknięcie kontatkem i obracanie wymontowanymi potkami, wymianę ośmiożyłowego przewodu wątpliwej jakości na osiem porządnych żył z przydasiów- zero efektu. Przelutowałem (tzn podgrzałem do roztopienia cyny) rezystory i kondki, sprawdziłem multimetrem czy wartości elementów zgadzają się z nadrukiem. Jest coś co jeszcze mogę zrobić, sprawdzić?
    Załączam zdjęcia ustrojstwa.
    Problem z padami SONY SCPH - 10010
    Problem z padami SONY SCPH - 10010

    0
  • #8 24 Kwi 2013 12:57
    damik
    Poziom 15  

    Sprawdź czy pływa też napięcie na środkowym pinie potencjometrów lub ich + zasilania.
    Najlepiej zobacz oscyloskopem na wolnej podstawie czasu napięcie środkowych pinów czy potencjometry nie są już wytarte i nie lecą "szmaty" lub szumy przy zmianie pozycji ślizgacza.
    Zdecydowanie też kabelki (taśma) z płytki analogów do płytki kontrolera nie powinna być za długa (tak około 3-4cm).
    Apropos wychylenia analoga 50% i pełnym zakresie to chyba część podróbek tak miała fabrycznie. Ale już nie dam za to głowy, bo to dawne czasy.

    Jeśli to co napisałem nie da pozytywnego efektu to masz "uwalony" procesor w padzie i koniec zabawy.

    0
  • #9 24 Kwi 2013 14:59
    lis6502
    Poziom 16  

    Niestety, mój domowy warsztat nie posiada oscyloskopu- jedynie chiński miernik analogowy jako przyrząd do zgrubnego określania zmienności sygnału (z błędem rzędu 0.7V/V :D). Z tym pływaniem nie jest aż taki problem, tzn gry nie interpretują go jako stałego ruszania gałką (czyżby jakiś programowy treshold?), gorzej z 'brakiem analogowści'. Skoro piszesz że część podróbek tak miała, to nawet nie będę szarpał się z dochodzeniem- porządna gała to podstawa sukcesu w poważnym graniu.
    Tym niemniej gorąco dziekuję za odpowiedź i wracam do Fortesque:).

    Edycja: Potwierdzam, nieoryginalne pady mają tę manię, że połowa wychylenia gały= cały odczyt- kupiłem dwa marki Warez model 3004.
    Teraz zastanawiam się jak to obejsć :) w sensie czy bocznikować te potencjometry? Bo zakresu działania przetwornika raczej nie zmienię :)

    0