Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Relpol przekaźniki
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Czy ktoś z Was uzywa sprzętów Unitra?

DomanReal 20 Dec 2010 20:42 124154 488
  • #241
    elektryku5
    Level 38  
    PZ IX wrote:
    A pochwal się jakież to słuchawki. Ja tak porównywałem na budżetowych elektrostatach i różnica była bardzo duża.


    Zwykłe, douszne.

    Pragnę nadmienić że mój wzmacniacz przeszedł pewną modyfikację jaką było usunięcie konturu, po tym zabiegu zaczął grać jak porządny wzmacniacz. (gdy na potencjometrze miałem podpięte kable od konturu, to po jego wyłączeniu dźwięk był jakiś przytłumiony)
  • Relpol przekaźniki
  • #242
    rosomak19
    Level 21  
    To fakt że przy wciśniętym konturze bas wali po łbie :) nawet jak mam potencjometr od basu ustawiony na 1 czy 2, no i jak dla mnie brakuje średnicy. Ciekaw jestem pasma przenoszenia tego przedwzmacniacza.
  • Relpol przekaźniki
  • #243
    elektryku5
    Level 38  
    Quote:
    To fakt że przy wciśniętym konturze bas wali po łbie


    Wzmacniacz zaczyna grać normalnie dopiero po usunięciu kabelków z dodatkowych odczepów potencjometru. Sam z powodzeniem używam tak przerobionego wzmacniacza.
  • #244
    rosomak19
    Level 21  
    Wczoraj zrobiłem pomiary przedwzmacniacza Radmora 5102TE i jestem trochę zaskoczony z tego co wyszło, co więcej przy odłączonym konturze to wychodziły jakieś cuda. Dużo lepiej wypadł kit AVT procesor surround który mógł by mieć tylko lepszą separację kanałów.
  • #245
    zs3gaska
    Level 14  
    Witam a ja używam eltrona 100 u i podpiętych do niego 4 kolumn ZG 602-3 Pozdrawiam
  • #246
    PZ IX
    Level 34  
    Ja niedawno kupiłem Radmora 5102-TE za flaszkę Jaegermeister. Po uruchomieniu i przestrojeniu jestem mile zaskoczony. :) Naprawdę nieźle gra. Wzmacniacz przyzwoity, ale trochę za słaby jak na 8R kolumny. Do tunera wielkich zastrzeżeń nie mam poza niesprawnym ARCz i początkowo odstrajającymi się stacjami, o dziwo im dłużej gra (nawet z długimi przerwami w pracy) to coraz mniej się rozstraja.
    Najbardziej mnie wkurza mierna jakość paru elementów - padnięte LED w sensorach, wskaźnika zera, sygnału, niektóre rezystory...
  • #247
    rosomak19
    Level 21  
    Z nudów zrobilem pomiary całego przedwzmacniacza 5102TE. Postanowiłem ze zmierze płytkę z regulacją głośności i regulacji barwy dźwięku osobno. Co do regulatora głośności wyszło w miarę ok. co do regulatora barwy dźwięku wyszły wszystkie jego mankamenty, jednym słowem psuje caly dźwięk. Myślę że wymiana wszystkich elementów na nowe i lepszej jakości znacznie poprawiła by jakość tego regulatora. To co mnie trochę zaskoczyło mimo niektórych opini nakazujących wyrzucenie petencjometru balansu, które czytałem to po odłączeniu balansu parametry się nieznacznie pogorszyły wraz z separacją kanałów. Pomiar z załączonym konturem odbył się przy potencjometrze głośności ustawionym na 6 ( ze względu na dopasowanie poziomu sygnału pomiarowego)
  • #248
    hirsh
    Level 15  
    Kasprzak RMS 451, Gramofon BERNARD, obydwa trzeba było "odświerzyć" paski, Kasprzaka przestroić. Generalnie sprzęty mają już ok. 25 lat i śmigają jak należy.
  • #249
    User removed account
    User removed account  
  • #250
    piotrekn95
    Level 24  
    DJRM wrote:
    Ja do dziś używam gramofonu Artur Stereo WG 903 z założoną wkładką MF 101 i zamontowanym przedwzmacniaczem RIAA.


    Ramię też przekładałeś? Interesujące, zwłaszcza w sprzęcie "budżetowym", gdzie była wkładka krystaliczna i niezbyt wiele do regulacji.
  • #251
    arti13
    Level 32  
    Do tej pory, Altus 110 (Wszystkie głośniki regenerowane), Alton 70(czekają na regenerację), New Mildton 80(oryginalne nowe głośniki), Tosca 303, Unitra WS 503.
    To narazie byłoby by tyle, ale powolutku sprzętu przybywa.. :)
    Pozdrawiam
  • #252
    User removed account
    User removed account  
  • #253
    berlingo
    Level 22  
    codziennie mnie budzi timer t 7520 srebrny od midi wierzy sygnał ma zabójczy słonia pstawi na nogi
  • #254
    User removed account
    User removed account  
  • #255
    LuckyDj
    Level 33  
    Taki sam zestaw napędza u mnie SPACE86, fajna sprawa.
  • #256
    User removed account
    User removed account  
  • #257
    jarekba
    Level 10  
    Witam.
    Wiele tu padło ciepłych i gorzkich słów o różnych urządzeniach Naszych producentów i zapewne każdy ma wiele racji w tym co napisał. Ale trzeba stwierdzić, że dla wielu z nas był to jedyny dostępny sprzęt i nie myślę tu już o latach 90' tylko 70'i 80'. I mimo wielu jego wad, niedociągnięć produkcyjnych , ograniczeń technologicznych, korzystaliśmy z radością z niego i spędzaliśmy przy nich mile czas. W zależności od sposobu używania, jednych już nie ma inne jeszcze działają i nieźle się sprawują. Były kultowe urządzenia jak i nieudane konstrukcje. Szczególnie na tym forum wiemy, że jak ktoś zadbał (czyt.poprawił) elektronikę, mechanikę (Kasprzak) to brzmieniowo i jakościowo krajowy sprzęt często nie odbiegał od dobrych zagranicznych urządzeń z tamtych czasów. Gorzej z wyglądem, bajerami, ale też nie zawsze... Do dziś używam MDS 456 Diory 23 lata, gramofonu Adam Gs424 21lat, Julii stereo 24 lat, M9115 Kasprzaka lat (?) i oczywiście Altusy 110 ... Nie potrafię wyrzucić jeszcze działającego sprzętu więc na działce używam jescze Zodiaka lat(?), AS626 tuner Diory (?). Posiadam jeszcze sprawne Elizabeth II 32lata , MK122 Kasprzaka 72rok produkcji !! Miesiąc temu sam chcąc odświeżyć 26 letni WS 304S(@401S) wymieniłem w nim po trzy elektrolity w końcówce mocy i... przestał działać... zupełnie nie wiem jeszcze dla czego.. zmieniłem punkty pracy tranzystorów ?? A piszę ten tekst gdyż właśnie wczoraj padł po 20 latach ciągłego używania CD 0421 Diory ... I chcę go naprawić !! Zaraz będę szukał tematów serwisowych....(sterowanie silniczkiem)..
    Nie wiem czy to przyzwyczajenie do brzmienia, sentyment , czy jeszcze coś sprawia, że wracamy do wielu modeli, odnawiamy je mimo posiadania markowych zagranicznych często drogich urządzeń. Tak trzymać! Pozdrawiam wszystkich dbających o stare produkty Unitry.
  • #258
    elektryku5
    Level 38  
    Quote:
    Miesiąc temu sam chcąc odświeżyć 26 letni WS 304S(@401S) wymieniłem w nim po trzy elektrolity w końcówce mocy i... przestał działać...


    Podstawowe pytanie, czy dobrze je wlutowałeś?
  • #259
    jarekba
    Level 10  
    Witam.
    Oczywiście tak, sprawdzałem to , wymieniłem na inne , wróciłem nawet do starych i to samo już było... napięcie stałe na wyjściu... ale nic się nie grzeje ani nie zgrzało, wszystko wygląda wstępnie OK... wcześniej go porządnie sprzątałem (odkurzałem) może jakąś masę przez przypadek stracił?.... odłożyłem to na razie na bok... , przy okazji wymieniłem PRKI w jednym kanale drugi czeka ... Teraz chce się zająć CD bo to mnie bardziej zmartwiło ... I na razie niewiele znalazłem w tym temacie ... posty kończą sie jedynie na opisie podobnych sytuacji bez rozwiązań....pozdrawiam
  • #260
    PZ IX
    Level 34  
    Bo zwarłeś przy lutowaniu na naładowanych kondensatorach filtrujących lub coś potrąciłeś przy odkurzaniu (potencjometr prądu spoczynkowego, wygięcie nóżki elementu).

    Do mnie przedwczoraj doszedł kompakt Diora CD 042. Jutro chyba zabieram się za jego uruchamianie. Na pierwszy rzut oka wnętrze bardzo mi przypomina CD 502. :) Być może to nawet ten sam monokit.
  • #261
    jarekba
    Level 10  
    Czy ten model CD 042 to to samo co CD 0421? Masz może schemat monokitu?
    Na moim nic konkretnego nie jest napisane... A silnik kręci się nonstop, wymieniłem spalone tranzystory sterujące , zmieniłem silnik i jest jak wyzej.
  • #262
    PZ IX
    Level 34  
    W bazie schematów w forum Audio Serwis masz go. Skoro sam go ściągam to już podam link:
    https://www.elektroda.pl/rtvforum/viewtopic.php?p=2886190#2886190
    Swojego uruchomiłem, ale chyba wymaga paru poprawek. Bardzo fajnie czyta płyty, choć trochę dłużej TOC niż CD 502. Później porównam schematy obu monokitów, ale dalej na ślepo strzelam, że są toźsame.

    edit:
    Jednak ten schemat to kicha. Nawet symbolu monokitu nie napisali... więc pozostaje szukać schematu do CD 502 i porównać.
  • #263
    lukaszczub
    Level 9  
    Ja mam podłączonego do kompa wzmacniacz kleopatra 2 hi-fi i działa świetnie :)
  • #264
    jarekba
    Level 10  
    Witam
    Dziękuję za link, ale to nie to ... w moim to podobno MKS300, ale to też nic pewnego. Ale udało się trafić na inne niż tylko te widoczne uszkodzenia(silniczek tranzystory sterujące) i jeszcze rezystorki bezpiecznikowe i ruszył . Ale nie bardzo czytał pyty i okazało się, że podniesienie o 1,5 mm wyżej talerzyka naktórym obraca się płyta załatwiło temat (kwestia ogniskowania soczewki).
    Mam już tylko jedną wątpliwość na schemacie i na płytce monokitu sa opisy zasilania + / - 5V oraz + /- 10V . I to ostatnie jest +/- 13.8V.. Zasilacz w porządku jedynie trafo TS 20/10 zamiast katalogowej wartości 2x9V podaje 2x11V? I nie wiem czy to norma czy tylko umnie tak jest? Jeśli ktoś może to pomierzyć w takim samym modelu i podać było by fajnie . Pozdrawiam
  • #265
    PZ IX
    Level 34  
    Co do tego napięcia na transformatorze - nie szkodzi. Przecież podwyższono napięcie na sieci do ok. 230-240V. Ważne, aby za stabilizatorami było w normie. Mam nadzieję, że zmieniłeś rezystory bezpiecznikowe na taki sam typ, a nie zwykłe
  • #266
    adam88833
    Level 11  
    Ja używam Elizabeth Hi fi DSH 101 i gra super:D
  • #267
    Dioda LED 123
    User under supervision
    Witam.
    Ja używam adaptera na taśme, troche stare ale działa :)
  • #268
    User removed account
    User removed account  
  • #269
    piotrekn95
    Level 24  
    Piotrek_09 wrote:

    Po przesiadce z Sony Kenwoodów muszę powiedzieć że jest różnica dźwiękowa.


    Różnica in plus?
  • #270
    User removed account
    User removed account