Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Wymiana Procka a zamulony komp

EsPeRaNoS 24 Jan 2009 10:07 1389 18
  • #1
    EsPeRaNoS
    Level 10  
    Sprawa jest teo rodzaju ze po wymianie procka z durona 700 na Semprona 2400 na plycie ASRock K7VM2 r3.0 i Zasilacz 400W 512 Ram przestawieniu FSB strasznie mi zamula kompa przy starcie systemu loguje sie dobre 2 min a jak wlacze jakis program typu uTorrent zuzycie procka wzrasta mi do 100% doczytalem sie o zwiekszeniu pamieci wirtualnej co zrobilem ale uciazliwe jest wlaczanie sie kompa tak dlugo temperatura jest ok nie zauwazylem zadnych wybrzuszen na kondensatorach


    Wirus czy jakis inny problem ?

    Jezeli trzebe jeszcze jakies dane oczywiscie zaraz dopisze

    hijackthis

    Moderated By Mery84:

    Proszę zamieszczać logi tylko tak jak poprawiłem to za kolegę.

  • #2
    gedeon
    Level 13  
    A system na nowo stawiałeś?
  • #3
    EsPeRaNoS
    Level 10  
    Tak poczatkowo po wymianie tego procka gdy ustawilem go na oryginalne 166x10 przy formacie dochodzilo mi do 20 % i zawiecha gdy zresetowalem cmos i probowalem zainstalowac wszystko bylo ok pozniej przy uruchamianiu sie windowsa zacza sie mulic i tak caly czas
  • #5
    EsPeRaNoS
    Level 10  
    Widzialem ze wiele ludzi w te plyty montuje semprony w biose jest widoczny jako Athlon Xp 2000+

    SDA2400DUT3D

    Dodano po 12 [minuty]:

    Co ciekawe nie mam tam zadnych zworek ;/
  • #6
    arturj123
    Level 17  
    Tutaj ustawiasz mnożnik.
    Wymiana Procka a zamulony komp

    Tak ustawisz 10x:
    Wymiana Procka a zamulony komp

    Prawdopodobnie jak nie ma tam żadnych zworek to ustawia się automatycznie. Ale możesz spróbować ze zworkami.
    FSB ustawiasz na 200 czy 266??
  • #7
    EsPeRaNoS
    Level 10  
    ustawiam na 266 bo na 200 procek sie kreci do 1333 zaraz sprawdze z tymi zworkami
  • #8
    mat_ed
    Level 43  
    Zworki nic Ci nie pomogą. Kupiłeś Semprona, z którym ta płyta nie współpracuje w 100% tj. na płycie możesz maksymalnie osiągnąć FSB 266 czyli 133MHz gdy Twój Sempron powinien działać na FSB 333 (166MHz) stąd właśnie po przestawieniu fsb podczas instalacji Windows wieszał się. Wniosek z tego taki,że ten Sempron na Twojej płycie głównej nie rozwinie w pełni skrzydeł. Aktualizacja BIOS-u nic nie pomoże.

    Co do problemu. Przedstaw screen'y z HD Tune - wszystkie zakładki.
  • #10
    mat_ed
    Level 43  
    Na dysku są bad sektory, co może wpływać na tak powolną pracę. Ponadto wymień taśmę łączącą dysk z kontrolerem na płycie głównej. Sprawdź czy molex zasilający dysk ciasno "siedzi". Możesz napisać jaki masz zasilacz - marka i moc i zmierz odrazu na nim napięcia - opis w dziale FAQ.
  • #12
    mat_ed
    Level 43  
    iron64 wrote:
    Dysk nie pracuje w DMA.

    Nie pracuje zapewne przez bad sektory, przełączył się automatycznie w tryb PIO.

    Do autora. W celu sprawdzenia usuń z menedżera urządzeń podstawowy kanał ide i uruchom komputer, sprawdź jaki efekt będzie.
  • #13
    EsPeRaNoS
    Level 10  
    ok zaraz sie tym zajme a jeszcze mam pytanko czy podlaczenie starszego modelu dysku ma jakis wplyw na prace mam na mysli Quantum Fireball 10,2 gb
  • #14
    mat_ed
    Level 43  
    Ma wpływ. Jeśli podłączyłeś go na jednej taśmie z dyskiem ustawionym na master to prawdopodobnie on jest powodem tego,że dysk na master pracuje w trybie PIO. Ogranicza po prostu jego transfer.
  • #15
    EsPeRaNoS
    Level 10  
    Jest on podlaczony na jednej tasmie z nagrywarka dvd odlacze dysk poprawie tasmy i zmienie na dysk z 2 kompa i sproboje zainstalowac i sformatowac go calkowicie... i sie odezwe

    a jeszcze jak z ustawieniem S.M.A.R.T Enabled czy Disabled?
  • #16
    mat_ed
    Level 43  
    Quote:

    a jeszcze jak z ustawieniem S.M.A.R.T Enabled czy Disabled?

    Możesz mieć enabled, bo jak się domyślam chodzi Ci o ustawienie SMART w BIOS-ie?
  • #17
    EsPeRaNoS
    Level 10  
    tak wlasnie o to ... po wyjeciu bateri ustawia sie na disabled zostawic czy zmienic
  • #18
    mat_ed
    Level 43  
    Możesz zostawić disabled. W gruncie rzeczy chodzi o to,że w momencie gdy coś niedobrego zacznie się dziać z dyskiem BIOS Cię o tym poinformuje.
  • #19
    EsPeRaNoS
    Level 10  
    Dzieki za pomoc po odlaczeniu dysku starszego i formacie na drugim dysku wszystko pieknie sie zainstalowalo i nic sie nie tnie

    Pozdrawiam
    EsPeRaNoS