Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

ASUS P5NE-SLI Problem z zapamiętywaniem ustawień OC

24 Sty 2009 12:38 1106 2
  • Poziom 18  
    Witam! Kompa na tej płytce posiadam od roku, procesor Dual Core E2200 @2,2GHz. Od samego początku bezproblemowo pracował na FSB 1066, RAM unlinked 800Mhz co dawało szybkość 2,93Ghz. Pewnego dnia chciałem się pobawić i spróbować go puścić na wyższym FSB aby zsynchronizować go z ramem, czyli FSB 1600Mhz, mnożnik x9, RAM 800Mhz. Komp nie wstał, a więc reset biosu ustawiłem wszystko ładnie pięknie i od tej pory nie zapamiętuje mi ustawień OC. Wszystkie konfiguracje sprzętu itd pamięta jak należy, nie zapamiętuje tylko ustawień zegarów, za każdym razem startuje na domyślnym FSB. Może to jakieś zabezpieczenie ASUSa w rodzaju "Jesteś nierozsądnym użytkownikiem więc dla twojego dobra wyłączyliśmy ci OC!"? BIOS najnowszy wersja 1201.
  • VIP Zasłużony dla elektroda
    Czy próbowałeś sobie poradzić z tym wgrywając jeszcze raz bios? Bateryjka biosu ok?
    Prozaiczne ale trzeba to wziąć pod uwagę.
  • Poziom 18  
    Biosu nie wgrywałem jeszcze z prozaicznego powodu, nie miałem pod ręką CD-R żeby wypalić boot CD, poza tym każdy flash niesie ryzyko, chciałbym najpierw wykorzystać inne opcje. Bateryjka jest OK, poza tym zapamiętuje ustawienia dobrze, problem jest tylko z ustawieniami taktowania, wszystko inne (timingi RAM, taktowanie PCIE itd.) zapamiętuje dobrze. I ostatnio raz na kilkadziesiąt razy wyskakuje przy zapisywaniu ustawień okienko "ROMSIP update in progress, please don't reset or power off computer" czy jakoś tak, dawno to nie wystąpiło, ale nie widziałem tego również przez prawie rok użytkowania. Komunikat jest losowy, czasem bo próbie zmiany FSB, czasem nawet gdy zmienię tylko boot sequence albo dodam HDD.

    Dodano po 12 [minuty]:

    Na stronce Asusa znalazłem update 1301, zaraz wgram i dam znać czy pomogło. Chociaż podobno poprawia tylko kompatybilność z kartami graficznymi w SLI...

    Dodano po 21 [minuty]:

    Wgrałem update BIOSU (przecież to mobo ma Asus EZ flash...) I wszystko śmiga jak należy, nie musiałem nawet zmieniać ustawień, wszystko pamiętał, co więcej komp od razu ruszył z profilem OC!
    Problem rozwiązany, temat do zamknięcia.