Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

brak dzwięku po wgraniu windowsa

24 Sty 2009 15:30 3144 3
  • Poziom 1  
    witam mam taki problem... zainstalowałme nowego windowsa xp i nie wiem dlaczego mi dzwiek nie działa.? sterowniki powinny się automatycznie zainstalować o tu nic jak niec nie było słychć wczesniej tak dalej nic nie słychac...;/
  • Poziom 43  
    Kto Koledze powiedział,że sterowniki powinny się same zainstalować?
    Kartę dźwiękową masz zintegrowaną? Jeśli tak to sterowniki należy pobrać ze strony producenta płyty głównej po czym je zainstalować.

    Istnieje jeszcze możliwość taka iż karta dźwiękowa zintegrowana jest wyłączona w BIOS-ie. Tą ewentualność też sprawdź.
  • Poziom 16  
    Witaj!

    W menedżerze urządzeń zobacz, czy nie masz jako nieznane urządzenie czegoś takiego: kontroler multimediów audio. Jeżeli jest to oznacza, że musisz zainstalować sterownik do karty dźwiękowej. Jeżeli nie ma, to popatrz w menedżerze niżej i otwórz zakładkę kontrolery dźwięku, wideo i gier. Tam poszukaj nazwy karty dźwiękowej. Jak będzie nazwa Twojej karty dźwiękowej to wejdź do ustawień głośności i zobacz, czy nie jest coś wyciszone. Jeżeli zaś w menedżerze urządzeń nie będzie nazwy Twojej karty dźwiękowej to wejdź do BIOS-u (zazwyczaj przy uruchamianiu komputera wciska się DELETE) i poszukaj czegoś w stylu "Audio". Jeżeli znajdziesz to powinny być dwie opcje: Enabled i Disabled. Jeżeli jest na disabled to przełącz na enabled.

    Jeżeli nic to nie da napisz na PW - coś zaradzimy :)

    gg:1789296 :)

    Pozdrawiam
  • R.I.P. Zasłużony dla elektroda
    bania2991, następna próba wyprowadzenia dyskusji poza forum skończy się nałożeniem kary.