Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Radiotone TV7100VT

Piotr5906 29 Lis 2002 00:36 3714 7
  • #1 29 Lis 2002 00:36
    Piotr5906
    Poziom 17  

    Witam
    Czy ktoś spotkał się z tym odbiornikiem ?
    szukam serwisówki do niego, lecz żadna firma zajmująca się sprzedażą schematów o takowym nie słyszała :(
    pozdrawiam
    Piotr

  • #2 29 Lis 2002 07:57
    oldboy
    VIP Zasłużony dla elektroda

    To jest firma występująca na rynku austriackim lub szwajcarskim a u nas w śladowych ilościach stąd brak zainteresowania ze strony dystrybutorów schematów. Najlepiej wypisz układy scalone i może się coś dopasuje z typowych modeli.

  • #3 30 Lis 2002 13:20
    Piotr5906
    Poziom 17  

    Chassis control - I 701 - SDA5250 C17
    I 733 - M27C2001
    I 703 - 24C16
    Płyta bazowa I 101 - TDA4605-3
    I 201 - TDA9451B
    I 202 - 8351
    I 301 - TDA8540
    I 302 - TDA9875A
    I 303 - TDA2616
    100HZ, polskie menu, wejście w try serwisowy wymaga wpisania kodu.
    Aktualnie mam problem z zasilaczem, niby prosty a daje popalić.
    Po włączeniu ze SB pali buza 91 i bezpiecznik sieciowy, wymieniłem TDA4605-3 BUZ91A transoptor i sytuacja się powtarza leci buz i bezpiecznik, sprawdziłem wszystkie rezystory i diody wymieniłem kondensatory, odłączyłem obciążenie po stronie wtórnej, zostawiłem jedynie zasilanie lini i +12V (stąd zasilany jest transoptor).
    Po obciążeniu żarówką 60W i podaniu napięcia 120 Vol z autotransformatora przetwornica próbkuje zarówka miga naięcie około 80V
    po podwyższeniu napięcia do 160 V następuje uszkodzenie klucza.
    Aplikacja TDA4605-3 różni się od typowych znalezionych w innych schematach - inne wartości rezystorów, trafo 100Hz.
    Czy mam podejrzewać uszkodzenie tego transformatora?

  • #4 30 Lis 2002 21:21
    oldboy
    VIP Zasłużony dla elektroda

    Przekopałem wszystko co mam i nie doszedłem do właściwego modelu. Jest to prawdopodobnie klon GRUNDIG`a. Wszystkie IC mam rozszyfrowane za wyj.TDA9451B. Jest to zapewne procesor wizji typu Y/C Jungle. A teraz przetwornica. Mimo ,że sprawdzałeś rezystory zasadą jest wymiana rezystorów wysokoomowych a szczególnie w p.3, również w p.2. Oczywiście nie można wykluczyć transformatora, przy wewnętrznym zwarciu bądź do masy(pod napięciem) BUZ odrazu 'padnie". A jeżeli przy transoptorze jest regulowane źródło typu TL431 to je wymień.

  • #5 27 Lip 2003 20:33
    Piotr5906
    Poziom 17  

    Witam
    Następny problem z tym TV, co jakiś czas (około pół roku) dostaje zwarcie TDA6111Q i to zawsze (już trzeci raz) na dziale niebieskim – noga 2 i 4 zasilanie 12v z masa, dzieje się to przy wyłączeniu lub podczas startu odbiornika, jako przyczynę podejrzewam przepięcia w kinolu a jakie jest wasze zdanie?
    Czy jest jakiś sposób na zabezpieczenie tego wzmacniacza i czy one w czasie normalnej pracy mocno się nagrzewają?, u mnie po 10 minutach radiatory aż parzą .
    Dzięki za każą odpowiedź
    Pozdrawiam

  • #6 27 Lip 2003 20:38
    Rubinh
    Poziom 24  

    Schemat znajdziesz w firmie PPHU "Foxel" tel. 076 8181839

  • #7 28 Lip 2003 00:36
    Piotr5906
    Poziom 17  

    Tu już nie chodzi o schemat lecz o porade

  • #8 29 Lip 2003 23:31
    Piotr5906
    Poziom 17  

    Znalazłem coś takiego: "Sprawdź czy wzmacniacze wizji są zabezpieczene dodatkowo przez dwie diody każdy. Jeśli nie to do wyjść każdego z układów TDA6111 (n. podłącz dodatkowo dwie diody typu BAV21.Pierwsza katodą do + 200V a anodą do n.8 - są na nie miejsca na płytce drugą anoda do masy katoda do n.8 czyli między n. 4 i 8. "

    Czy ta przeróbka zabespiecza końcówkę przed przepięciami w kinolu?

TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo