Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zabezpiecznie od Radmora 5412

25 Sty 2009 00:04 802 3
  • Poziom 11  
    Witam, budując wzmacniacz, chcę wstawić do niego zabezpieczenie takie jak w Radmorze 5412, różnice są takie, że:

    -napięcie zasilania wynosi 33V i mam 3 przekaźniki a nie 1.

    i teraz w zmontowanym prototypie mam następujący problem.

    bardzo grzeje się opornik 150Ω, cewki przekaźników nie mają dość mocy, aby załapać, napięcie na diodzie zenera to 13V, a powinno być 24V. postanowiłem wymienić opornik 150Ohm na 100ohm. Co spowodowało poprawną pracę przekaźników, jednak dalej grzeje się on straszliwie i same przekaźniki robią się mocno ciepłe. Niestety nie znam wartości prądu pobieranego przez cewki przy 24V.. ale wiem, że łapią już w okolicach 20V.

    Co zrobić, aby układ działał?
  • Poziom 37  
    Witam !
    Zamiast rezystora i diody Zenera zastosuj stabilizator napięcia.
    Pozdrawiam. Stefan
  • Poziom 11  
    HA! Cały czas skupiałem się na dostosowaniu istniejącego układu, że zapomniałem o poczciwym LM7824 :D Dzięki! Jutro sprawdzę!
  • Poziom 11  
    Doszedłem co jest nie tak!

    Otóż okazuje się, że przekaźniki które kupiłem, sa przekaźnikami "samochodowymi" o co chodziło to nie wiem, bo wyglądają zupełnie normalnie, ale ich cewki mają tylko 160Ohm rezystancji.. i tu jest główny szkopół. Jedyne co mogłem zrobić, to połączyć je równolegle a nie szeregowo, jak się okazało, kotwica łapie nieźle nawet przy 12,4V. jak na razie wszystko działa, tylko, że tam jeszcze 2 przekaźniki dojdą...