Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Głośniki Creative T3100 przestały działać

icycold89 27 Jan 2009 16:17 4938 2
  • #1
    icycold89
    Level 2  
    Witam wszystkich. To mój pierwszy post na tym forum.
    Od razu przejdę do rzeczy, dziś rano spotkało mnie rozczarowanie ze strony głośników Creative T3100 mianowicie nie działały, a wczoraj było wszystko OK
    Pierwsze moje pytanie:
    Jaka jest ewentualna przyczyna, co sprawdzić ?
    Drugie pytanie :
    Czy jest możliwe ewentualne podłączenie samego Subwoofera z głośnikami GENIUS SP-QO6S ?
    Z góry dziękuje za wszystkie odpowiedzi.
    Pozdrawiam.
  • #2
    voytalo
    Level 25  
    Jeśli w ogóle na nic nie reagują to zacznij sprawdzenia zasilacza i przewodu łączącego je z gniazdem jack w kompie.
  • #3
    icycold89
    Level 2  
    Zasilacz wydaje się być Ok. Prąd dochodzi do " wzmacniacza" i w nim też jest...
    Wydaje mi się,że usterka znajduje się w głośniku z pokrętłem (brak prądu).
    Myślę nad zaadoptowaniem głośnika z pokrętłem z zestawu GENIUS SP-QO6S sygnał z który idzie na lewy głośnik dał bym na subwoofer (nie wiem czy dobrze myślę)
    Z zestawu GENIUS SP-QO6S do lewego głośnika wychodzą tylko kable + i -
    a w Creativie jest coś takiego : Głośniki Creative T3100 przestały działać
    jak to razem podłączyć?
    Proszę przeczytać i zastosować...Ogłoszenie: Wklejanie zdjęć.
    Następne naruszenie tego punktu to automatyczne skazanie się na uzyskanie upomnienia....