Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Yamaha RX-V395rds brak reakcji

cinko 28 Sty 2009 20:16 2003 6
  • #1 28 Sty 2009 20:16
    cinko
    Poziom 22  

    Witam.
    Wzmacniacz Yamaha Rx-v395rds, matrwy brak reakcji, nic nie świeci.
    Sprawdziłem zasilacz i małe trafko podaje napięcie i S12- wynosi 16V,
    procesor ma zasilanie i wynosi n.16- 5V i n.74- 5V.
    Po stucznym zwarciu przekaźnika przy małym trafku, duży tranformator
    jest zasilony ale nie się nie dzieje.
    Gdzie ewentualnie szukacz usterki .?

    0 6
  • #2 02 Lut 2009 14:13
    tpsa
    Poziom 1  

    Szukaj w układzie zasilania

    0
  • #3 03 Lut 2009 19:34
    cinko
    Poziom 22  

    Co masz na myśli, w układzie zasilania czego.?
    Za rozpoczęcie pracy wzmacniacza odpowiada procesor, który ma zasilanie jak pisałem 5V.
    Po naciśnięciu stan-by nie świeci nawet dioda sygnalizująca załączenie.
    Po przeczytaniu innych postów z podobnymi objawami, obawiam się że
    padł procek.

    Jakie jest wasze zdanie?

    0
  • #4 03 Lut 2009 19:38
    Krzysztof L.
    Poziom 34  

    Jeśli faktycznie dioda stand-by jest sterowana z procesora, to może być on uszkodzony ale nie musi. Może stoi zegar (rezonator) procesora. Podmień jeśli masz.

    Może też jakaś felerna taśma łącząca panel.

    0
  • #5 03 Lut 2009 21:25
    cinko
    Poziom 22  

    Podmieniłem rezonator i nic, taśmy również sprawdziłem.
    Profilaktycznie przelutowałem procesor ( hot-air ).

    0
  • #6 03 Kwi 2009 11:57
    Macylapka
    Poziom 15  

    Witam

    Jak ta yamaha ma rozwiązane załączenie ? Przez podanie stanu L lub H czy rezystory połączone w szereg z równoloegle wpiętymi uswitchami do masy i na wejsciu proca przetwornik AC ?

    Pozdrawiam

    0
  • #7 04 Kwi 2009 19:04
    cinko
    Poziom 22  

    Niestety sprzęt oddałem.

    0