Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Sharp LC-46XL1E brak dźwięku w lewym kanale

28 Sty 2009 23:16 2356 15
  • Poziom 11  
    Witam.
    Mam problem z TV SHARP LC-46XL1E. Mianowicie w lewym głośniku nie ma dzwięku. Resetowałem ustawienia itp. i nic.
    Telewizor kupiłem z Angli więc nie mam możliwości serwisowania.
    Poproszę o wskazówki.
    Z Góry dziękuję.
  • Poziom 28  
    Wybacz proste pytanie, ale , czy sprawdziłeś balans i czy przepinałeś głośniki?
  • Poziom 11  
    Oczywiście że sprawdzałem balans. Po wyciszeniu prawego kanału lewy jest głuchy i w tym problem.
    Nie rozumiem jednak twojego pytania odnośnie przepinania głośników.
    Jeżeli chodzi o ingerencję wewnętrzną w TV to nic jeszcze nie robiłem.
    POzdrawiam
  • Poziom 40  
    Po co przepinanie? A zdarzył Ci się już głośnik z przerwą w cewce lub przerwą w giętkiej lince pomiędzy cewką a pinem wyprowadzenia?
  • Poziom 28  
    Sprawdzałeś go z wyjścia słuchawkowego?
  • Poziom 11  
    Sprawdziłem
    Dźwięk z wyjścia słuchawkowego, z wyjścia Euro jest OK - grają 2 kanały.
  • Poziom 43  
    To zamień podłączenia głośników jak sugerowano wyżej.
  • Poziom 11  
    Nie jestem elektronikiem, więc proszę o wyjaśnienie jak zmienić podłączenie tych głośników bo nie rozumiem. Czy chodzi o jego wymianę?
    Proszę o krótki instruktaż jak to zrobić. Rozumiem że napewno czeka mnie rozkręcanie zabudowy tylnej.
    PZdr
  • Poziom 28  
    Oczywiście czeka cie rozkręcenie obudowy i zamiana kanałów przy wyjściach z płyty głównej. Możliwe, ze będzie to tylko zamiana wtyków. Sam musisz ocenić, czy podołasz.
  • Poziom 11  
    Tyle to na pewno sobie poradzę.
    Dzięki za wszystkie sugestie.
    Pzdr
  • Poziom 10  
    spróbuj podłączyć telewizor do zewnętrznego wzmacniacza np. kino domowe, tv posiada wyjście audio dla lewego i prawego kanału
  • Poziom 43  
    Na razie jeszcze głośników miejscami nie zamienił.
  • Poziom 11  
    Witam.
    Minęło trochę czasu ale wczoraj w końcu dobrałem się do TV.
    Po zdjęciu pokrywy faktycznie lewy kanał głośnika jest głuchy.
    Przy włączonym TV wypiłąłem i pozamieniałem głośniki i nadal to samo. Czyli głośniki sprawne a kanał nie gra.
    Teraz tak: Zrobiłem jeszcze jeden manewr i wypiłąłem przy włączonym TV wtyczkę od głośników z płyty telewizorka i wpiąłem ją z powrotem. I tutaj zdziwienie bo dwa kanały zaczęły grać. Jednak po chwili grania poczułem ciepło i grzanie się jednego głośnika z lewego kanału. Zrobił się dość gorący i nawet poczułem smród topiącej się pianki wygłuszającej. Po zmianie i założeniu drugiego zestawu - to samo.
    Przy wyłączeniu TV w stan STAND OFF słychać takie pyknięcie w tym lewym kanale. Po włączeniu w stan STAND ON kanał znowu nie gra.
    Gra on tylko w momencie wypięcia wtyczki z płyty podczas gdy TV jest na chodzie.
    To tyle z diagnozy. Nie wiem co dalej z tym fantem zrobić.
    Dodam, że z wyjścia słuchawek i wyjść AUDIO wszystko jest w porządku. Oba kanały grają.
    Poproszę o sugestie!!!
  • Poziom 26  
    Grały bez zniekształceń ? Może zimne luty przy gniazdach głośnikowych ? Ale zaczęło smażyć głośniki , to znowu wskazuje na uszkodzoną końcówkę(wzmacniacz mocy) i prawdopodobnie to będzie przyczyną(odłączanie głośników pod napięciem może skutkować uszkodzeniem wzmacniacza)
  • Poziom 11  
    No grały bez zniekształceń. Teraz pierdzą. Nie wiem co jest grane ;(

    Moderowany przez radsat:

    Co to ma znaczyć? Proszę stosować fachowe określenia.

  • Poziom 11  
    Witam.
    Przepraszam za określenie.
    Jeżeli jest to końcówka mocy to co mnie czeka?
    Wymiana całej płyty czy możliwe jest wymiana pojedynczych podzespołów?
    Proszę o sugestie?