Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zakłocony odbiór z kablówki na karcie TV

29 Sty 2009 08:32 1533 5
  • Poziom 18  
    Problem jest dośc dziwny. Zrobiłem znajomym rozdzielenie sygnału TV z kablówki za pomocą splittera. Z gniazda kablówki kabel idzie do wejścia nagrywarki stacjonarnej z tunerem, a z wyjścia na splitter. Ze splittera jeden kabel idzie do telewizora, a drugi do innego pokoju, gdzie jest komp z kartą TV. No i o ile obraz w telewizorze jest doskonały, to w komputerze zakłocony , głownie pionowymi białymi prążkowanymi liniami. Czytałem na róznych forach jak zlikwidowac te zakłocenia, próbowałem uziemiac komputer do kaloryfera, tłumić sygnał antenowy (za pomocą starego rozgałęźnika na rezystorach), separować żyłę i ekran kabla kondensatorami 68 nF wpiętymi szeregowo w linie. I nic . Splitter nic tu nie ma do rzeczy, gdyż wtykałem kabel idący do kompa nawet bezpośrednio do gniazda kablówki i nic nie pomagało. Przypadkowo jednak odkryłem, że zakłocenia znikają gdy wtyczka kabla idącego do kompa jest lekko włożona do gniazda w splitterze. Jak sie wciśnie mocniej do zakłocenia sie pojawiają. Na razie zrobiliśmy tak, że doświadczalnie jedna sooba wtykała lekko wtyczkę do gniazda, a druga przy dobrym sygnale owinęła wtyk i gniazdo splittera taśmą klejacą. I jest niby OK, ale przecież tak chyba nie powinno być. Wystarczy że ktoś ruszy kablem i wszystko może się "rozstroic". Co może być przyczyną tych dziwnych zakłóceń ?
  • Poziom 17  
    Skoro bezpośrednie włożenie kabla antenowego, nie zmienia jakości obrazu, najprawdopodobniej uszkodzony jest tuner w karcie. Stawiam na uszkodzenie ARW tunera, skoro częściowe włożenie kabla, poprawia jakość.
  • Poziom 18  
    TakiTamJeden napisał:
    Skoro bezpośrednie włożenie kabla antenowego, nie zmienia jakości obrazu, najprawdopodobniej uszkodzony jest tuner w karcie. Stawiam na uszkodzenie ARW tunera, skoro częściowe włożenie kabla, poprawia jakość.


    czyli karta do wyrzucenia ? Jest to dość stara karta Pixel View Play TV pro
  • Poziom 34  
    Jeśli lekko i masa jest podłączona to sugerowałoby złą jakość gniazd lub połączeń w spliterze (dla próby podłączyć inny), w przypadku gdy masa nie styka to problem z podłączeniem masy i zakłócenia wynikające z różnicy potencjałów mas kablówki i uziemienia budynku -dotykając masę kabla do kaloryfera może nawet przeskoczyć iskra (bardzo nieprzyjemne w dotyku).
  • Poziom 18  
    shadow0013 napisał:
    Jeśli lekko i masa jest podłączona to sugerowałoby złą jakość gniazd lub połączeń w spliterze (dla próby podłączyć inny), w przypadku gdy masa nie styka to problem z podłączeniem masy i zakłócenia wynikające z różnicy potencjałów mas kablówki i uziemienia budynku -dotykając masę kabla do kaloryfera może nawet przeskoczyć iskra (bardzo nieprzyjemne w dotyku).


    zmierzylismy dobrym miernikiem cyfrowym napięcie pomiędzy ekranem kablówki , a masą kompa oraz pomiędzy kaloryferem a masa kompa - wyszło w obu przypadkach ok. 90 V AC
    Na razie prowizorka gra , ale na przyszłośc chyba trzeba by coś poważniejszego wymyślic ? Moze przyczyna lezy też w tanich wtykach antenowych ? Tylko dlaczego w telewizorze wszystko gra, a w karcie nie ? Może rzeczywiscie karta jest walnieta, jak to sugeruje jeden z kolegów
  • Poziom 12  
    Mam podobnie od kilku dni (kiedy schowałem kable antenowe do listwy podłogowej!) Przy podłączonym kablu antenowym w TV i kompie na obu są zakłócenia. Przy odpięciu jednego z nich na drugim odbiorniku obraz jest dobry. Między masą karty TV komputera a masą antenową TV jest zmienne napięcie rzędu 100V !! Dlaczego?