Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Kyocera FS-2000 niektóre kartki wychodzą blade

30 Sty 2009 15:57 1944 11
  • Poziom 13  
    Witam mam drukarkę (a właściwie 2szt) Kyocera FS-2000. obie mają ten sam problem:

    drukują ładnie i z prawidłowym zaczernieniem. ale niektóre kartki wychodzą blade, podobnie jak przy kończącym się tonerze

    jak puszczę przykładowo 20str powiedzmy 10 stron idealnie potem 1-2 blado i znów idealnie i tak w kółko. czasem więcej drukuje ładnie czasem już 1-2 źle.

    Toner oryginalny

    W developerze troche bryli się ten toner, ale takie malutkie kamyczki się robią (nie znam tych drukarek wiec nie wiem czy to istotne) i w dodatku gdyby to był developer to przecież te jasne wydruki były nierównomierne w zależności jak te "kamyczki" się ułożą i w których miejscach a tu calutka strona blada albo calutka idealna

    W zamian za pomoc oferuję pomoc w HP bo na tym się znam

    DODANE
    Źle troszeczkę opisałem te blade strony. blada strona wychodzi u samej góry ciemniejsza potem coraz niżej strony jest coraz slabiej (a w poprzek jest równomiernie toner rozłożony nie ma smug, a po prostu coraz slabiej wychodzi wydruk, ostatnia linia tekstu praktycznie niewidoczna
  • Poziom 13  
    rozebrałem developer, nie pomogło, styki developera i bebna czyścilem. nie wiem czy mam wyciągnąć ten drut na którym obraca się beben, nie wyciągąłem go a podejrzewam ze tam są blaszki do styku?
  • Pomocny post
    Specjalista KYOCERA
    Witam,

    zostaw bęben...to nie jego wina.

    Na mój pogląd tego co piszesz masz problem z transferem.

    Dociśnij mocniej moduł DV ....a potem mocniej dociśnij moduł fusera...te dwa moduły poprzez mechnizmy wewnętrzne odpowiadają za prawidłowy "docisk" rolki transerowej....spójrz do środka rolka transferowa jest na dwóch dźwigniach na sprężynach...podnoszona jest do góry...czyli kiedy są włożone wszystkie podzespoły devloper i fuser...rolka transferowa "dotyka" do bębna papier....blade okresowe strony są spowodowane złym "dotykiem" rolki do bębna.

    i tyle.

    Pozdrawiam
  • Poziom 13  
    Dziękuję Ci Forteca za pomoc, zauważyłem właśnie tą zależność i rozumiem o co chodzi. powyciągałem te moduły i wszystkie te zapadki poruszałem kilkakrotnie. powkładałem DV i piec kilka razy, luzów niepokojących tam nie ma. Błąd nadal występuje ale spróbuje potrymać palcami albo coś powkładam żeby czasowo je usztywnić
    PS Czy z tymi modułami mam coś zrobić żeby je "uszczelnić" co by nie latały ? Ta usterka nie za każdym razem występuje więc wolałbym ją wyeliminować niż ciągle poprawiać

    Jeszcze jedno. Dlaczego skoro to uklad transportowy " nie styka" jak trzeba problem występuje na całej stronie a nie na przykład w połowie? zawsze strona jest albo cała źle albo cala dobrze
  • Poziom 21  
    A może to problem z napędem modułu DV. Nowsza generacja Kyocer jest wzbogacona o niezależny napęd bębna i modułu developera. Za przekazywanie napędu na moduł DV odpowiada sprzęgło z elektromagnetycznie sterowaną zapadką o ile dobrze pamiętam to trzeba ją podgiąć tak aby chetniej zwalniała napęd sprzęgła.

    Pozd..

    PS. Trzeba podpytać kolege forteca czy w FS-2000 napęd developera realizowany jest tak jak w FS-3900 i FS-4000. Jeśli tak to rozwiązanie tego problemu w sposób który opisałem jest bardzo prawdopodobne.
  • Poziom 13  
    Sprawdziłem rolka magnetyczna developera kręci się cały czas. i chyba jest ok

    Dzwoniłem dziś do kyocery. Technik powiedział że to albo listwa ładująca bębna, albo sprzęgło wywoływaczki. ale nie wiem które to jest sprzegło wywoływaczki. nie robilem kyocery jak juz pisałem i nie chcę jej rozbierać narazie bo kto wie jakaś sprężynka się okaże że jest i jej nie zauważę :) jak zboirę jakieś info to rozbiorę i posprawdzam. narazie potrzebuję informacji na temat tego sprzęgła
  • Poziom 13  
    podnoszę do góry. nadal mam problem
  • Pomocny post
    Poziom 21  
    To tak jak sugerowałem.
    Niestety sposób jest trochę karkołomny do tego sprzęgła trzeba dostać się od dołu maszyny umieszczone jest na wysokości kasety z papierem od strony napędów jest to sprzęgło spręzynowe uruchamiane magnesem z zapadką która domyślnie blokuje napęd (trzyma sprzęgło) elektromagnes w chwili tworzenia wydruku podnosi zapadkę ale niezawsze ma na tyle siły i sprzęgło zostaje zablokowane (wywoływaczka - moduł developera niema napędu). Naprawa polega na takim podgięciu końcówki zapadki aby łatwiej było jej ześliznąć się z zębów sprzęgła.
    Musisz zajżeć do serwisówki opis dostania się do tego sprzęgła jest wręcz niemożliwy.

    Pozdr

    Dodano po 20 [minuty]:

    Zdaje się że serwisówki niema do tej maszyny jakby co to pisz w poniedziałek wyśle
  • Specjalista KYOCERA
    Niestety opisu dostania się do tego sprzęgła nie ma nawet w serwisówce :) trzeba samemu pokombiniwać....generalnie napęd w 2000-ce nie różni się tak bardzo jak w pozostałych modelach...generalnie brak silnika podnoszenia papieru.
  • Poziom 13  
    Dziękuję Wam za pomoc. znalazłem chyba to sprzęgło. czy to jest takie ustrojstro składające się chyba z 2 zębatej i dodatkowo kółka z czterema ząbkami (oboj jest wygięta blaszka chyba do tego mechanizmu zwalniającego) jest to umieszczone wszystko na wysokości górnej części podajnika na papier.
    Widać ten mechanizm ale ni pierona nie wiem jak się dostać na mój rozum to tak:
    -zdemontować cały napęd z boku, całą elektronikę aż do gołej blachy
    -potem odkręcić boczną blachę (śruby są i z zewnątrz i od strony podajnika na papier

    i teoretycznie powinno wystarczyć. ale boję się jednego. do tej blachy pomocowane są niektóre elementy jak rolki itp. czy to się nie rozsypie jak zacznę to wyciągać?
  • Poziom 13  
    Dziś rozebralem drukarkę żeby dostac się do tego sprzęgła. blaszka wygląda jak cyferka 1, rozgiąłem ją trochę i nasmarowałem i skręciłem. Okazało się że blaszkę trzeba zgiąć bardziej a nie rozginać w efekcie drukarka wszystkie kopie robiła blade. rozebralem znów (kupa roboty) i zgiąłem bardziej i zaczęła drukować jak trzeba. 200 kopii i wszystkie dobrze.
    Dziękuję wszystkim za pomoc mam nadzieję że nie będzie już z tym problemów