Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

HP LJ1020 - czyszczenie a po nim brak druku ...

rafik_83 30 Sty 2009 18:54 1237 2
  • #1 30 Sty 2009 18:54
    rafik_83
    Poziom 10  

    Więc tak:

    Kończył się toner i zaczynał robić dziury w druku więc ktoś mądrze postrząsał tonerem - tyle że tak to zrobił dobrze że się trochę tonera wsypało do drukarki. Oczywiście po chwili okazało się że drukarka syfi po lewej...

    Po wyjęciu tonera zauważyłem rozsypany toner więc chciałem kompresorem go przedmuchać :) ale że czasu nie było to dostałem sprężone powietrze w sprayu i sobie nim przedmuchałem środek.

    Po odczekaniu chwili podłączyłem zasilanie, kabelki - druk testowy poszedł wydrukowało 1 kartkę. Po wydrukowaniu kartki drukarka ogłupiała i... przestałą drukować.

    Aktualnie mam taki stan:

    Po podpięciu zasilania świeci kontrolka zielona - drukarka gotowa do pracy.

    W momencie gdy wyślę coś do druku - zaczynają na zmianę migać diody zielona i pomarańczowa. Po około 5 sekundach przestają migać i świeci się jednolicie dioda pomarańczowa.

    Podczas próby drukowania drukarka nie wykonuje żadnego rozgrzewania, żadnych typowych dla hp lj 1020 czynności - jedyne co można zauważyć to drgnięcie mechanizmu ( tego czarnego kółka z trójkątem w środku po lewej ) który obraca bęben w tonerze o około 1 mm.

    Na tym sprawa się generalnie kończy - po ponownym uruchomieniu wszystko zachowuje się tak jak opisałem powyżej. Dodam że sprawdzałem na nowym tonerze i takie samo zachowanie drukarki. Po zainstalowaniu drukarki na innym komputerze również te same objawy.

    Jakieś pomysły ;/?

    0 2
  • #2 30 Sty 2009 20:01
    Tomek H
    Poziom 28  

    Pierwsze co przychodzi na myśl to to że przedmuchując drukarkę powietrzem toner dostał się do któregoś z czujników. Dziwne że po uruchomieniu, drukarka nie sygnalizuje błędu.
    Zacznij od wyczyszczenia wszystkich czujników.


    Pozdrawiam

    0
  • #3 30 Sty 2009 20:29
    rafik_83
    Poziom 10  

    Dzięki za podpowiedz...,

    W domu mam też 1020 i postanowiłem dokonać kilku empirycznych doświadczeń...

    Wynik: W pracy po otworzeniu klapki cały czas świeci się zielona dioda. W domu po otworzeniu klapki miga pomarańczowa ale...

    Jeżeli podniosę w domu klapkę wyłączę i włączę drukarkę to po włączeniu drukarka sygnalizuje gotowość zieloną diodą. Puszczam drukowanie - cisza - drukarka nie rusza..., zaczynają migać diody przez około 5 sekund po czym pomarańczowa ... i tu różnica bo zaczyna migać...

    Wyglądało by na czujnik pokrywy ? niby wciskałem tam długopis :) ale jakoś dalej nie chciało drukować...

    Niepokojąca jest ta próba ruszenia bębna..., tak jak by chciał coś robić a gdzieś go blokowało...

    0