Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem z instalacją windows XP

CHRYSTIANO0o 31 Sty 2009 17:03 8621 41
  • #1 31 Sty 2009 17:03
    CHRYSTIANO0o
    Poziom 9  

    Witam :!:
    Mam taki problem podczas instalacji Windowsa XP Home Edition gdzieś tak w 34 minucie instalacji wyświetla sie komunikat:

    ''Oprogramowanie instalowane dla tego urządzenia:
    WinFast A6200
    nie przeszło zgodności z systemem Windows XP umożliwiających zyskanie logo Windows.
    Czy chcesz kontynuować instalowanie oprogramowania dla tego sprzętu ?
    Tak Nie,,


    Gdy wyświetla mi sie ten komunikat myszka i klawiatura gasną i nie da sie nic nacisnąć :|

    Czy ktoś może mi coś doradzić/pomóc ?

    -1 29
  • #2 31 Sty 2009 17:27
    tronic1
    Spec od komputerów

    Wygląda na to że masz uszkodzoną kartę graficzną.

    0
  • #3 31 Sty 2009 17:44
    CHRYSTIANO0o
    Poziom 9  

    tronic1 napisał:
    Wygląda na to że masz uszkodzoną kartę graficzną.


    nie nie mam uszkodzonej karty graficznej wyjałem ją z komputera odpaliłem windowsa znów instalacja 34 minuta i sie pojawia że:

    NVIDIA GeForce4 MX Intergrated GPU
    nie przeszło testów zgodności z systemem Windows XP umożliwiających uzyskanie logo Windows

    0
  • Pomocny post
    #4 31 Sty 2009 17:49
    tronic1
    Spec od komputerów

    Biosa ustaw na default. Jak masz możliwość sprawdź jak się zachowa instalacja z innej płyty instalacyjnej. Sprawdź temperaturę procesora i chipsetu. Przy okazji podaj pełną konfigurację z danymi zasilacza włącznie.

    0
  • #5 31 Sty 2009 18:13
    CHRYSTIANO0o
    Poziom 9  

    hmmm BIOS na defalut ? chodzi Ci że mam przy włączeniu komputera wcisnąć klawisz F10 tylko problem w tym że nie wiem jak trzeba go ustawić... nie mam innej płyty instalacyjnej nie mam jak Ci podać danych o kompie bo odrazu sie instalacja systemu windows XP uruchamia... po prostu nie wiem z jakiego powodu myszka i klawiatura gasną przy tym komunikacie... jak by chodziła normalnie to bym kliknął tak i instalacja dalej by poszła... myszka i klawiatura na pewno działają...

    0
  • #6 31 Sty 2009 18:20
    tronic1
    Spec od komputerów

    Przy starcie komputera wciskasz DELETE lub F2 w zależności od biosa i wybierasz opcję Load Setup Default i wtedy F10 (save & exit). Podaj coś na temat komputera, stary czy nowy, to jest pierwsza instalacja czy jest jakiś system na dysku ?

    0
  • #7 31 Sty 2009 18:24
    skit123
    Poziom 12  

    jeśli nie wiesz jak przestawić bios w opcjach to wyjmij baterie z płyty głównej na chwile (dłuższą) bios sam się zresetuje - najczęściej to bateria guzikowa wielkości mniej więcej 50 groszy 3,3v.

    0
  • #8 31 Sty 2009 18:24
    CHRYSTIANO0o
    Poziom 9  

    Dodam jeszcze że przy karcie WinFast A6200 to normalne że wyskakuje komunikat o nie zgodności z systemem Windows XP więc na 100% nie jest uszkodzona... No wyjałem tego WinFasta i sie pojawia taki sam komunikat tylko że NVIDIA GeForce4 MX Integrated GPU yyy to dziwne bo ta karta powinna mieć zgodność z systemem Windows XP ponieważ nie było z nią problemów wcześniej gdy instalowałem Windowsa (instalowałem go wiele razy) :|

    0
  • #9 31 Sty 2009 18:29
    tronic1
    Spec od komputerów

    Ten komunikat o niezgodności dotyczy sterowników instalowanych przez instalator. Instalator ma problem z identyfikacją kart graficznych, obu. Można podejrzewać uszkodzenie płyty. Sprawdź jak zachowa się jakaś wersja Linuxa LiveCD.

    0
  • #10 31 Sty 2009 18:33
    CHRYSTIANO0o
    Poziom 9  

    komputer stary z 4 lata ma... nie to nie pierwsza instalacja przeprowadzona na tym komputerze...dysk nie był formatowany po prostu podczas instalacji nacisnałem R żeby naprawić Windowsa tak żeby nie kasować danych z dysku

    Dodano po 3 [minuty]:

    a skąd mam wziąść tego Linuxa LiveCD ? da sie go ściągnąć ? nie mam płytki Linuxa zawsze Windowsa instalowałem...

    0
  • #11 31 Sty 2009 18:35
    tronic1
    Spec od komputerów

    Sprawdź na Linuxie, przy okazji przekopiuj na inną partycję z systemowej pliki których nie chcesz utracić. Trzeba będzie chyba zainstalować system na czysto skoro naprawa się nie udaje. Co się wydarzyło w systemie że konieczna jest naprawa ?

    0
  • #12 31 Sty 2009 18:56
    CHRYSTIANO0o
    Poziom 9  

    hmm... nie wiem skąd mam skąbinować Linuxa :idea: dysk ma zaledwie 40GB ma tylko jedną partycje jeszcze mam dysk od brata 120GB ale nie wkładałem go do kompa... tylko nie wiem jak zainstalować go na czysto... Po prostu miałem problemy niektóre programy mi nie działały... potem zaczeły działać jak aktualizacje odinstalowałem -.-(przestały działać jak zainstalowałem Service Pack 2) w ogóle pomieszanie z poplątaniem... zawsze jak miałem jakiś poważniejszy problem to formatowałem dysk instalowałem Windowsa od nowa i wszystko było dobrze...

    Dodano po 14 [minuty]:

    Nacisnałem przy starcie klawisz F10 i nacisnałem Load Setup Default (save & exit) ale to nic nie dało...

    Jak wyjme płytke od Windowsa uruchamiam od nowa kompa,pojawia sie napis Windows XP Home Edition i pod napisem ten pasek zielony sie ''ładuje" i potem sie pokazuje niebieski ekran i na górze napis:

    Instalator rozpoczyna ponowne uruchamianie...............

    0
  • Pomocny post
    #13 31 Sty 2009 19:26
    tronic1
    Spec od komputerów

    No tak, bo instalator zapisał już pliki na dysku. Czyli można dokończyć instalację systemu z kartą graficzną PCI, jak masz taką, ale to ci nic nie daje. Trzeba by zainstalować system od nowa, na czysto, na sformatowaną partycję. Nie wiadomo w jakim stanie i jakie błędy ma naprawiany system. A co do Linuxa to najmniejszy problem, trzeba tylko płytę wypalić
    http://www.download.net.pl/c293/Linux/
    Proponuję Aurox Linux 12.

    0
  • Pomocny post
    #14 31 Sty 2009 19:33
    Deepone
    Poziom 21  

    Jak instalujesz tak system to nie będzie on "świeższy" od poprzedniego.
    Najlepiej jak masz dostęp do innego komputera, zgraj dane z partycji C, chyba że tam nie masz nic cennego (pamiętaj że wiele programów przechowuje ustawienia w documents & settings, możesz zgrać cały profil użytkownika na inny dysk i później go przywrócić.
    A system instaluj na czysto, bez żadnych opcji naprawy, sformatuj partycje - tylko pamiętaj o danych.

    0
  • #15 31 Sty 2009 20:00
    CHRYSTIANO0o
    Poziom 9  

    tronic1 napisał:
    No tak, bo instalator zapisał już pliki na dysku


    hmm... no to chyba ten Linux nic nie pomoże skoro jak mówisz instalator zapisał już pliki na dysku to chyba musze dokończyć instalacje problem w tym jak to zrobić -.- skoro myszka i klawiatura nie działa przy tym komunikacie :|

    Dodano po 8 [minuty]:

    karte graficzną mam AGP
    tylko jak mam zainstalować system na czysto ? skoro odrazu sie wlącza instalacja... bez formatowania dysku...czyli ta R naprawa...dostępu do innego komputera nie mam... mam laptopa jeszcze...własnie z niego pisze o tym problemie.
    Jakiś tam bardzo ważnych plików nie mam na dysku wiec można sformatować tylko pytanie jak -.-

    0
  • #16 31 Sty 2009 20:26
    Deepone
    Poziom 21  

    Uruchom instalator z płyty, ustaw w biosie start z płyty lub jak na początku napisałeś jak naciśniesz F12 to pojawi się okno z wyborem z jakiego nośnika chcesz uruchomić komputer, wybierz cd i powinien pojawić się komunikat "naciśnij dowolny klawisz...." i naciśnij klawisz aby uruchomić instalator od nowa.

    0
  • #17 31 Sty 2009 20:32
    tronic1
    Spec od komputerów

    Linuxem możesz pzrekopiować na inną partycję jakieś pliki, zdjęcia, nie wiem co tam jeszcze co ewentualnie masz do odzysku z partycji C. A samo formatowanie - instalator daje taką możliwość przy wyborze partycji na której chcesz zainstalować system, przed fazą kopiowania plików na dysk.

    0
  • #18 31 Sty 2009 20:48
    CHRYSTIANO0o
    Poziom 9  

    tronic1 napisał:
    Linuxem możesz pzrekopiować na inną partycję jakieś pliki, zdjęcia, nie wiem co tam jeszcze co ewentualnie masz do odzysku z partycji C. A samo formatowanie - instalator daje taką możliwość przy wyborze partycji na której chcesz zainstalować system, przed fazą kopiowania plików na dysk.


    No,ale ja nie mam innej partycji ? mam tylko jedną jeden dysk C 40 GB.
    Nie chce nic odzyskać z tego dysku chce żeby sie ten Windows XP zainstalował. Tak wiem, że instalator daje możliwość wybóru partycji na której ma być zainstalowany system,ale przecież ja nacisnałem R czyli naprawe wiec po naprawie wszystko powinno być na dysku bez formatowania.Mówisz przed fazą kopiowania plików na dysk a ja właśnie jestem w trakcie kopiowania plików na dysk i instalowaniem Windowsa XP w właśnie w trakcie instalowania Windowsa XP pojawia sie ten komunikat:|

    0
  • #20 31 Sty 2009 21:03
    CHRYSTIANO0o
    Poziom 9  

    Deepone napisał:
    Uruchom instalator z płyty, ustaw w biosie start z płyty lub jak na początku napisałeś jak naciśniesz F12 to pojawi się okno z wyborem z jakiego nośnika chcesz uruchomić komputer, wybierz cd i powinien pojawić się komunikat "naciśnij dowolny klawisz...." i naciśnij klawisz aby uruchomić instalator od nowa.


    F12 ? chyba źle przeczytałeś mowa była o klawiszu F10 żeby coś tam ustawić w BIOSIE... Jak komputer odpalam to moge nacisnąć albo klawisz <F10=Steup> albo klawisz <F12=Network Service Boot> jak nacisnałem klawisz F12 to wyświetliło mi sie takie coś:
    163-Time&Date Not Set
    The system time is invalid. This may be a result of a loss in battery power. Set the correct time and date using your operating system. If this message persists, you may need to replace the onboard battery.
    HP dx6050 uT
    F1: Boot Network Service Boot

    potem nacisnąłem F1 i szybko jakieś treści sie wyświetlały bym musiał to nagrać i przepisać :|
    I nie pojawia sie żaden komunikat żeby spowodować rozruch płyty dowolnym klawiszem... rozruch płyty to już dawno zrobiłem potem wybrałem partycje(nie miałem dużego wyboru bo dysk ma jedną partycje) potem nacisnąłem R żeby zainstalować system Windows XP bez formatowania dysku:|no i jestem w trakcie instalacji której nie moge dokończyć bo sie wyświetla komunikat o nie zgodnoci z systemem Windows XP w trakcie instalowania sterowników do karty graficznej

    0
  • #21 31 Sty 2009 21:05
    Deepone
    Poziom 21  

    @CHRYSTIANO0o czy spróbowałeś to wykonać tak jak napisałem?
    Zrozum także jedno: naprawa pozostawia większość tak jak miałeś ale razem z tym mogą także pozostać inne problemy między innymi takie które w jakiś sposób spowodowały abyś spróbował naprawić system.

    Uruchom instalator XP z płyty w końcu już raz to zrobiłeś jeżeli jesteś w trakcie procesu naprawy/instalacji systemu, tam jest możliwość formatowania itp.

    0
  • #22 31 Sty 2009 21:18
    CHRYSTIANO0o
    Poziom 9  

    tronic1 napisał:
    Wystartuj komputer z dyskietki lub płyty bootowalnej DOS, Win98 i sformatuj partycję.
    http://dariuszpod.republika.pl/sciagnij/sciagnij_dysk_awaryjny.html


    wystarczy zwykła dyskietka ? a jak wygląda ta płyta bootowalna DOS ? to które mam ściągnąć ? i jak to nagrać ?
    1.Dyskietka startowa Windows 98
    2.Win98BootCD
    3.Cichy_BootDisk
    4.Awaryjna płyta startowa Windows 98SE
    5.Awaryjna płyta startowa Windows XP


    Dodano po 7 [minuty]:

    Deepone napisał:
    @CHRYSTIANO0o czy spróbowałeś to wykonać tak jak napisałem?
    Zrozum także jedno: naprawa pozostawia większość tak jak miałeś ale razem z tym mogą także pozostać inne problemy między innymi takie które w jakiś sposób spowodowały abyś spróbował naprawić system.

    Uruchom instalator XP z płyty w końcu już raz to zrobiłeś jeżeli jesteś w trakcie procesu naprawy/instalacji systemu, tam jest możliwość formatowania itp.


    Jak mam uruchomić instalator XP skoro sam sie domaga włożenia płyty z Windowsem XP:cry: ? nie wiem co mam zrobić żeby mieć możliwość sformatowania... jak pierwszy raz włożyłem płytke to tak wiem że są różne opcje formatowanie,naprawianie itd. ale ja mam ekran już z instalacją Windows`a -.- Niebieski ekran po lewej w górnym rogu kropeczki:
    1.Zbieranie informacji
    2.Aktualizacje dynamiczne
    3.Przygotowanie instalacji
    i jestem przy 4.Instalowanie windows i na dole zielony pasek Instalowanie urządzeń który sie nie może załadować bo wyskoczył komunikat o nie zgodności karty graficznej z systemem Windows XP -.-

    Dodano po 3 [minuty]:

    I własnie problem polega na tym że przy tym komunikacie nie moge nacisnąć ani kontynuacji instalacji ani anulowania instalowania karty graficznej :cry: bo myszka i klawiatura sie wygaszają gdy ten komunikat sie pojawia w 34 minucie instalacji systemu Windows XP

    0
  • #23 31 Sty 2009 21:20
    jankolo
    VIP Zasłużony dla elektroda

    Czy posiadany przez kolegę system Windows XP Home Edition jest oryginalny czy też jest to jakaś jego przeróbka?

    0
  • #24 31 Sty 2009 21:23
    CHRYSTIANO0o
    Poziom 9  

    jankolo napisał:
    Czy posiadany przez kolegę system Windows XP Home Edition jest oryginalny czy też jest to jakaś jego przeróbka?


    No Wiadomo,że Orginalny System Windows XP Home Edition zrobić zdjęcie płyty żeby udowodnić ? -.-

    0
  • #25 31 Sty 2009 21:30
    Deepone
    Poziom 21  

    Nie będziesz posiadać takiej opcji jeżeli nie uruchomisz instalatora z płyty CD, w biosie jest możliwość konfiguracji z jakiego urządzenia uruchomić ma się system i należy tam ustawić aby jako pierwszy był CD-ROM (czy tam DVD albo inny napęd do którego wkładasz płytę z XP)

    0
  • #26 31 Sty 2009 21:36
    CHRYSTIANO0o
    Poziom 9  

    Deepone napisał:
    Nie będziesz posiadać takiej opcji jeżeli nie uruchomisz instalatora z płyty CD, w biosie jest możliwość konfiguracji z jakiego urządzenia uruchomić ma się system i należy tam ustawić aby jako pierwszy był CD-ROM (czy tam DVD albo inny napęd do którego wkładasz płytę z XP)


    o Rajuuu nie wiem czy ja Ciebie nie rozumiem czy Ty mnie :| przecież płyta jest cały czas włożona w CD-ROMIE tak wiem wiem w BIOSIE sie ustawia żeby CD-ROM był pierwszy jest ustawiony cały czas.
    Mam dwa napędy CD/DVD-ROM ale przecież Instalator domaga sie zakończenia instalacji -.- bo sam prosi żeby włożyć płyte Windows XP Home Edition Service Pack 1

    0
  • #27 31 Sty 2009 21:40
    K!lleR
    Poziom 39  

    Będąc na miejscu szanownego kolegi sprawdziłbym czy aby dysk nie ma bad-sector'ów. Jaki zasilacz napędza cały komputer, marka oraz moc.

    0
  • #28 31 Sty 2009 21:51
    CHRYSTIANO0o
    Poziom 9  

    K!lleR napisał:
    Będąc na miejscu szanownego kolegi sprawdziłbym czy aby dysk nie ma bad-sector'ów. Jaki zasilacz napędza cały komputer, marka oraz moc.


    A więc może jakieś szczegóły jak to zrobić ? jak sprawdzić te bad-sectory ?
    COMPAQ model DPS-240EB A REV
    INPUT 100-127V -/6A,
    200-240V -/3A
    TOTAL OUTPUT POWER
    240W
    nie wiem po co takie informacje :P

    0
  • #29 31 Sty 2009 21:59
    K!lleR
    Poziom 39  

    Proszę podać tutaj test z wszystkich zakładek programu HDTune.

    0
  • #30 31 Sty 2009 22:03
    CHRYSTIANO0o
    Poziom 9  

    K!lleR napisał:
    Proszę podać tutaj test z wszystkich zakładek programu HDTune.


    yyy jaki test ? chyba nie czytałeś mojego tematu przecież ja sie zatrzymałem w 34 minucie instalacji Windowsa XP jak mam niby ściągnąć program HDTune :idea: ?

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo