Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Komputer się wyłącza, resetuje i "zamraża"

Raffek 01 Lut 2009 01:02 1889 9
  • #1 01 Lut 2009 01:02
    Raffek
    Poziom 12  

    Witam.
    Mam problem, kumpel poprosił mnie o pomoc, a sam nie wiem jak mu mam pomóc.
    Mianowicie: komputer z systemem Windows XP Pro, chodził dość sprawnie do czasu.
    Został wyłączony i przy próbie włączenia wyskakuje czarny ekran powitalny tak jak z pod F8.
    I przy próbie wyboru jakiegokolwiek trybu, akcja kończy się fiaskiem.
    Myślałem, że Windows pogubił pliki, więc próbowałem użyć konsoli odzyskiwania, doszło do 50% i komputer się zresetował, próba 2 doszła do 70%, no i jak to mówią do trzech razy sztuka, za 3 razem doszło do 86% cofło się do 50% i po mozolnym czasie doszło do 100%.

    Przedstawiło wynik, że został naprawiony co najmniej jeden błąd systemu.
    System uruchomił się. Sprawdziłem jeszcze raz poprzez narzędzie dysku "napraw i odzyskaj" - przy uruchomieniu systemu i pokazało, że wolumin jest wolny od błędów.
    Lecz po jakimś czasie, gdy otworzyłem przeglądarkę (FF) i antyvir zaczął pobierać aktualizacje, system ów "zamroził się" i nie reagował na żadne z kombinacji klawiszy.
    Wcześniej tego nie było. Bo restarcie, pochodził z 10 min i to samo.
    W między czasie wyskoczył bodajże jakiś bluscreen.
    Postanowiłem zainstalować Windowsa jeszcze raz, sformatowane wszystkie partycje i przy próbie instalacji, gdy dane były kopiowane na dysk - znów restart.
    No i jeszcze raz, ta samo podejście, i znów restart bodajże już nieco dalej przed kluczem produktu, powtórzyłem jeszcze raz i to samo przy instalatorze jak instalował elementy menu start.
    Był też bluscreen, kod błędu:

    Cytat:
    STOP:
    0x0000008E (0xC000001D, 0x80820007, 0x80889278, 0x00000000)

    I nic więcej nie pisało, czego dotyczy niebieski ekranik.
    Pomyślałem że to wina dysku, wiec wymieniłem na inny, ale to samo się działo.
    Dodam, żę na początku gdy odzyskałem czasową kontrolę to nie mogłem się podpiąć pod żaden z portów USB z pendrivem - tak jak bym go w ogóle nie podpinał, żadnej reakcji komputera.
    Sprawdziłem, nie było wirusów.
    Konfiguracja kompa:
    Code:
    Płyta główna: Microstar KT6V-LSR
    
    Procesor: AMD Sempron 2500+
    Grafika: Radeon 9550 Gigabyte GV-R955128D 128MB
    CD/DVD: Lite-ON
    Pamięć: 512MB Kingston PC-400 CL.25
    Dysk: ATA Seagate Barracuda 120 GB
    Stacja dyskietek
    Zasilacz: bodajże Modecom Fine 300W.


    Cóż może być przyczyną restartu komputera podczas pracy (normalnego funkcjonowania), podczas instalacji systemu (były zmieniane płyty Windowsa) i owe "zamrażanie" systemu?
    Może ktoś podsunąć jakąś złotą myśl?

  • #3 01 Lut 2009 01:29
    Raffek
    Poziom 12  

    Tylko ów bluscreen pojawił sie raz przy instalacji Windowsa. Więcej razy zawieszał się i resetował...

  • #4 01 Lut 2009 01:38
    lega-m
    Poziom 15  

    Wymień RAM na inny. Prawdopodobnie jest uszkodzony.

  • #5 01 Lut 2009 01:40
    Makro1993
    Poziom 26  

    Jak wyglądają kondendatory na płycie głównej i w zasilaczu? Nie są wylane lub napuchnięte? Zmierz napięcia miernikiem z dobrą baterią. Przetestuj RAM'y Memtestem.

  • Pomocny post
    #6 01 Lut 2009 01:49
    Xylometazolin!
    VIP Zasłużony dla elektroda

    ...i w miarę możliwości 'podstaw' inny, markowy i sprawny zasilacz.

  • #7 01 Lut 2009 03:07
    630176
    Usunięty  
  • #8 01 Lut 2009 11:08
    Raffek
    Poziom 12  

    Kondensatory na płycie głównej są ok, a jak w zasilaczu, tego nie wiem
    Nic wcześniej nie było instalowane, ani żaden dodatkowy sprzęt nie podłączany. Takie dziwy dzieją się nawet przy nowo wgranym Windowsie na innym dysku.

  • Pomocny post
    #9 01 Lut 2009 12:22
    mat_ed
    Poziom 43  

    Cytat:
    a jak w zasilaczu, tego nie wiem

    To sprawdz te kondensatory w tym zasilaczu, tak ciezko?
    Pomiary napiec MIERNIKIEM wykonaj - opis w dziale FAQ.
    Pamiec Memtestem przetestuj -> www.memtest.org

  • #10 05 Lut 2009 21:21
    Raffek
    Poziom 12  

    Problem rozwiązany. Wina zasilacza. Dzięki wszystkim za odpowiedzi. Pozdrawiam ;)

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME