Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

thomson 32WF45E ICC20 - kod 25 - kreska na górze ekranu

rafk 01 Feb 2009 11:21 4550 8
  • #1
    rafk
    Level 12  
    Witam.
    W tym TV po włączeniu przez chwilę pojawia się wysokie po czym TV się wyłącza z kodem błędu 25. Zablokowałem zabezpieczenia (pin 5 IV200) i TV się nie wyłączył, ale na ekranie pojawiła się pozioma kreska tuż poniżej górnej krawędzi ekranu.
    To by wskazywało na uszkodzenie pionu. Napięcie zasilania jest prawidłowe (+/- 15V), na wyjściu końcówki pionu składowa stała ok. 0,7V. Sprawdziłem, po odłączeniu cewek V kreska jest dokładnie na środku ekranu.

    Zacznę od podmiany TDA8177F, ale może ktoś z Was miał już podobny objaw z jakąś inną przyczyną?

    Gdyby końcówka dawała wysoką składową stałą, kreska również byłaby oddalona od środka ekranu, ale tutaj coś jednak działa, słychać pracę cewek V.
  • #2
    elektronik2910
    Level 13  
    Podmień TDA i wymień elektrolity w pionie. Napisz jakie efekty.
  • #3
    profesorek1950
    Level 17  
    Jeśli to TDA8175F to potrzebne są trzy napięcia czyli +/- 15V i brakuje ci +45V
  • #4
    User removed account
    User removed account  
  • #5
    rafk
    Level 12  
    Dzięki za podpowiedzi.
    Zasilania pionu są ok, +/- 15 i 38V zgodne ze schematem. Dałem profilaktycznie nowe elektrolity na zasilaniu.

    Pion niby działa (słychać cewki) i pozioma linia jest na górze (po odłączeniu jest na środku). Sprawdzę jeszcze czy po "ręcznym" wysterowaniu katod ekran będzie równo świecił (czyli pion jest raczej dobry), przy okazji zmierzę też prądy katod. Taka linia może występować gdy emisja jest na tyle słaba, że zostanie zablokowana wizja. Niepokoi mnie trochę ta możliwość gdyż może świadczyć o słabym kineskopie.

    Podmienię profilaktycznie pion i ewentualnie końcówkę wizji.
  • #6
    User removed account
    User removed account  
  • #7
    rafk
    Level 12  
    Napięcia zasilania pionu są prawidłowe. Usys oraz napięcia po pierwotnej stronie przetwornicy również.

    Zacząłem blokować pojedynczo poszczególne zabezpieczenia i wyszło, że działa zabezpieczenie układu korekcji EW. Chyba trzeba się będzie dokładniej przyjrzeć wszystkim pojemnościom.
  • #8
    User removed account
    User removed account  
  • #9
    rafk
    Level 12  
    Dzięki za pomoc.
    Problemem okazał się uszkodzony CL033 ("na oko" zupełnie dobry). TV uruchomił się bez kodu 25, za to po pewnym czasie zaczął sygnalizować 26. Podkręciłem SCREEN i jest już ok, choć trzeba było podciągnąć do poziomu, przy którym na ciemnym ekranie delikatnie widać już powroty. Kineskop się już kończy..
    Zastanawiam się nad regeneracją, jakieś 400zł, bo ogólnie nie chciałbym tracić tego tv (bardzo ładny dźwięk - dwudrożne stereo i sub).