Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Linde 16 E - brak jazdy w obu kierunkach

dark40 01 Feb 2009 15:01 3183 6
  • #1
    dark40
    Level 10  
    Witam. Czy ktoś z Szanownych forumowiczów miał doczynienia ze sterowaniem w tych typach wózków. Brak jazdy w obu kierunkach. Nie posiadam dokumentacji ani schematów. Silniki, tyrystory i bezpieczniki ok, hydraulika i wspomaganie ok. Prawdopodobny rok produkcji 1992.
    Proszę o kontakt.
  • #2
    ajus3
    Level 13  
    Mysle ze problem twki w sprzegle hydrokinetycznym ewentualnie pompa napedu sprzegla (sprawdzic cisnienie).
  • #3
    dark40
    Level 10  
    dark40 wrote:
    Witam. Czy ktoś z Szanownych forumowiczów miał doczynienia ze sterowaniem w tych typach wózków. Brak jazdy w obu kierunkach. Nie posiadam dokumentacji ani schematów. Silniki, tyrystory i bezpieczniki ok, hydraulika i wspomaganie ok. Prawdopodobny rok produkcji 1992.
    Proszę o kontakt.

    Nadmieniam, iż E16 jest wózkiem elektrycznym. Po załączeniu kluczyka pracuje wspomaganie, ale po wciśnięciu zadajnika nic nie reaguje w obu kierunkach.
    Szukam schematów lub wskazówek.
  • #5
    dark40
    Level 10  
    Bardzo dziękuję za schematy. Może teraz doszukam się usterki. Gdyby udało się raz jeszcze zrobić skan samego schematu instalacji(2 strona), jest trochę mało czytelny. Byłbym bardzo wdzięczny.(można na e-mail).
  • Helpful post
    #6
    czesiu
    Level 35  
    dark40 wrote:
    .... jest trochę mało czytelny.
    Niestety dysponuję tylko taką kserówką.