Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Lenovo N200 z Vista - problem

01 Lut 2009 18:38 1361 4
  • Poziom 11  
    Witam,

    Mam w/w laptopa i problem z uruchomieniem ... Podczas uruchamiania pojawiają się dwie opcje.

    1.Uruchom narzędzie do naprawiania podczas uruchomiania
    2.Uruchom normalnie.

    Jest rówżnież komunikat " Uruchomienie systemu Windows nie powiodło się. Przyczyną może być niedawana zmiana sprzętu lub oprogramowania"
    Ale nic z tych rzeczy przed awarią nie było robione.



    Jak wybieram drugą opcje żeby normalnie uruchomić to przez chwile normalnie ładuje się system i po chwili dosłownie mignie obraz na niebiesko i reset.

    Jeśli wybieram opcje do uruchomienia narzędzia do naprawiania odpala się to narzędzie, "szuka problemu" i nic.
    Dalej to samo.

    Jeśli ktoś ma jakiś pomysł będę bardzo wdzięczny.
    Dodam jeszcze że nie dostałem żadnej płyty do tego laptopa.
  • Poziom 43  
    Sprobuj uruchomic w trybie awaryjnym. Napisz o efektach.
  • Poziom 11  
    W trybie awaryjnym to samo ... której opcji pod F8 bym nie wybrał to dzieje sie to samo.
  • Poziom 43  
    Nagraj liveCD Linux i uruchom z niej laptopa. Napisz czy problem bedzie nadal wystepowal - mam na mysli jakies blue screen'y itp.
  • Poziom 11  
    Ok właśnie zasysam tego linuxa live ... napisze co i jak.

    Dodano po 1 [godziny] 43 [minuty]:

    Ściągnąłem http://www.idg.pl/ftp/linux_981/Ultima.Linux.Live.CD.4.sp3.html
    i nagrałem z pliku ISO na płytke ale nie chce jej bootować ;/;/

    Dodano po 15 [minuty]:

    A jednak bootouje ;) i uruchamia się noromalnie ... bez resetu