Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Manta GPS060 - brak ładowania.

bolobol 01 Lut 2009 21:12 1128 0
  • #1
    bolobol
    Poziom 10  
    Witam.

    Nie jestem pewien, czy to właściwy dział na mój problem, ale spróbuję - otóż;

    Wczoraj przetarł się, a w zasadzie złamał się kabelek od ładowarki, tuż przy jej nasadzie, powodując krótkie spięcie. Zdarzenie to pociągnęło za sobą dość poważne skutki, i tak; w ładowarce przepalił się bezpiecznik a urządzenie, które w tym czasie podłączone było do ładowarki wyłączyło się i nie można go było w żaden sposób "odpalić". Dopiero po powrocie do domu i podłączeniu do komputera, moja Manta "ożyła" i wydawało mi się, że działała jak przed tą awarią. (ładowanie działało na pewno!)
    Z problemem ładowarki, postanowiłem uporać się sam. Rozebrałem ją odciąłem i ponownie polutowałem kabelek, "naprawiłem" bezpiecznik i... po próbie, okazało się, że odwrotnie przylutowałem kabelki.
    Na chwilę obecną, skutek tej pomyłki jest taki, że nie można naładować akumulatora ani z ładowarki, ani z komputera. Nie świeci czerwona dioda na urządzeniu sygnalizująca podłączenie go do zasilania zewnętrznego.
    Nie jest jednak tak, że całkowicie "padło" połączenie USB. Komunikacja USB pomiędzy komputerem a Mantą - działa bez zastrzeżeń. Po podłączeniu GPS-sa do ładowarki, urządzenie przechodzi na zasilanie zewnętrzne, co sygnalizowane jest poprzez rozjaśnienie ekranu i zniknięcie ikonki baterii w AutoMapie. Jedyne co jak dotąd nie działa - to ładowanie akumulatora.

    Zatem mam pytanie; co z tym fantem zrobić? Czy da się to jakoś naprawić lub "obejść" we własnym zakresie??? ( wiem - już raz "naprawiłem" :cry: )!