Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

słabe ładowanie alternator magneti marelli PA46-GF30

Mikee0 02 Feb 2009 12:34 7673 17
  • #1
    Mikee0
    Level 10  
    Witam!

    Mam problem z ładowaniem akumulatora. Na uruchomionym silniku:13.99-14 (wolne obroty), po dodaniu gazu ok.3000 obr./min. zwiększa się tylko do 14.03-14.04. Po włączeniu świateł spada do 13.82-13.85. Dodanie gazu zwiększa tylko o 0.02V. Po włączeniu dmuchawy spada dalej do 13.5-13.6., dodaję ogrzewanie szyby i dalszy spadek 13.3-13.4. Dodanie gazu w sumie nic nie zmienia ok. 0.2-0.3V. Akumulator zmieniony na nowy 2 tygodnie temu, w starym (ok. 2 lata) stwierdzono opad mas czynnych.
    Proszę o pomoc w rozwiązaniu problemu, szkoda nowego akumulatora.
    A konkretniej chciałbym wiedzieć czy alternator nadaje się do wymiany? Byłem u kilku elektryków samochodowych i każdy twierdzi co innego: jeden, że regulator, drugi że masy, trzeci że diody, a czwarty że tak ma być i jest ok. :-) Koszt samego zdjęcia i założenia alternatora kosztuje ok. 80-100 PLN. (Fiat Palio Weekend 1.4 98r.) - trudny dostęp.
    Z góry dziękuje z pomoc.
  • #2
    zibq
    Level 28  
    Nie jest tak źle z tym ładowaniem, ale trochę za niskie - regulator nie pozwala na więcej - sprawdź połączenia/masę lub wymień.
    Ja stawiam na słabe połączenia przewodów lub sam alternator - szczotki, diody. Alternator ma spory zapas mocy, napięcie nie powinno spadać aż tyle.
  • #3
    mczapski
    Level 39  
    Trudno zgadnąć o co tobie chodzi. Jak podajesz na instalacji masz prawie idealnie stałe napięcie niezależnie od obciążenia. Świadczy to o dobrej wydajności alternatora. Ten egzemplarz pracuje przy napięciu 14 V i to jest wystarczające. Samochód ma dziesięć lat i a takie wówczas stosowano napięcie. Napięcie 14,4 V dotyczy raczej nowych wyrobów w tym akumulatorów. Nieco wcześniej na instalacji utrzymywano napięcie 13,5 - 13,8 V i tez było dobrze.
  • #4
    Mikee0
    Level 10  
    otóż chodzi o to, że w gwarancji akumulatora jest utrzymywanie napięcia na poziomie 14V. W innym przypadku jakby coś było z akumulatorem to nie uznają gwarancji ze względu na awarię instalacji. Jest jeszcze jeden problem jak włącza mi się dmuchawa od chłodnicy to stojąc w korku spada mi napięcie, tak że są nierówne obroty przez parę sekund i wraca do normy (tak jakby miał zgasnąć na wolnych obrotach). I dlaczego jest taki duży spadek napięcia przy włączonych kilku odbiornikach dodanie gazu nic praktycznie nie zmienia.

    I czy takie napięcia, które są będą w stanie doładować mi akumulator 50ah?
  • #5
    viper555
    Level 39  
    I masz rację przy tym ładowaniu załatwisz nowy akumulator do pół roku.P
  • #6
    Mikee0
    Level 10  
    to co proponujecie, co może być przyczyną?

    1. Zacząć od przewodów? klemy wymienione na miedziane przed zimą - listopad 2008.

    2. Czy od razu za alternator/regulator?

    PS. Przewód z B+ alternatora idzie do rozrusznika czy tak ma być?
  • #7
    viper555
    Level 39  
    Historia jak zawsze należy ustalić czy spadek jest na alternatorze czy na instalacji sprawdzając napięcie na śrubie B+ i obudowie alternatora.P
  • #8
    Gonia2805
    Level 10  
    Zmierz napięcie zmienne na akumulatorze albo jeszcze lepiej pomiedzy masą a B+ Powinno być niskie Przynajmniej zobaczysz czy diody Ci prostują
  • #9
    Mikee0
    Level 10  
    1. sprawdziłem ładowanie na alternatorze B+ i obudowa różnica ok. 0.2-0.4V więcej niż na akumulatorze (zarówno na wolnych obrotach jak i po dodaniu gazu)

    2. Przy sprawdzaniu na napięciu zmiennym wynosi 5.35V
  • #10
    viper555
    Level 39  
    Więc typowe dla fiata spadek na zasilaniu rzędu 0,4V to twoje braki.P
  • #11
    Andrzej Muciek
    Level 11  
    Jakiej klasy jest woltomierz używany do pomiarów?
    Może błąd tkwi w mierniku.
  • #12
    chodkii
    Level 13  
    padła jedna faza w alternatorze lub dioda na prostowniku typowa usterka dla spadającego napięcia przy zwiększaniu obciążenia
  • #13
    Mikee0
    Level 10  
    Czyli wygląda na to że to usterka alternatora.

    1. Czy lepiej jest naprawiać ten alternator czy od razu wymienić na nowy?

    2. Jeżeli wymienić na nowy to czy jestem skazany tylko na Magneti Marelli? Czy można dostać innej firmy do tego modelu samochodu np. Bosch?

    3. Co to znaczy padła jedna faza w alternatorze?

    Dodano po 2 [godziny] 36 [minuty]:

    miernik UNI-T M830BUZ
  • #14
    viper555
    Level 39  
    Nie wiem dlaczego się upierasz przy alternatorze zamiast poprawić instalację, a na Boscha Cię nie stać.P
  • #15
    Mikee0
    Level 10  
    viper555 wrote:
    Nie wiem dlaczego się upierasz przy alternatorze zamiast poprawić instalację, a na Boscha Cię nie stać.P



    Nie wiem do końca czy to alternator ale zastanawia mnie spadek napięcia po obciążeniem np. światła mijania + dmuchawa + ogrzewanie szyby (ten samochód pokonuje krótkie odcinki), tak jak w tej chwili się jeździ to i tak maksymalnie będzie 13.6-13.7 po poprawie instalacji. Wydaje mi się, że nawet po włączeniu paru odbiorników powinno oscylować w okolicach 14V. chyba że ten alternator tak ma...
    A po drugie z tego co wiem to w alternatorach magneti montowanych oryginalnie w tych samochodach pękały obudowy. Stąd pytanie czy jest ewentualnie coś innej firmy.

    PS.Skąd wiesz czy mnie nie stać, a może to po prostu to za duży wydatek jak na ten samochód... ;-)
    W pierwszym moim poście było z którego elektryka samochodowego mam skorzystać bo każdy mówi co innego...
  • #16
    chodkii
    Level 13  
    ja bym zaczął od naprawy wymiana mostka diodowego powinna pomóc miałem kilka takich przypadków ze wzrostem obciążenia spadało napięcie to padnięta była dioda plusowa na jednej fazie
  • #17
    Mikee0
    Level 10  
    Coś nowego z ładowaniem dzisiaj zauważyłem: spadek napięcia do 13.2V-13.3V na światłach (było do stale 13.85) spada na wolnych obrotach i niskich obrotach do 2.500 obr./min. Z powrotem zaczyna ładować po ok. 15 sek. na ok. 3000 obr./min. Zrobiłem dodatkowy pomiar na wolnych obrotach bez żadnych odbiorników i skacze 13.5V po 15-20sek. do 14V, ok. 5 sek. na 14V i spadek na 13.5V i tak w kółko.
  • #18
    Andrzej Muciek
    Level 11  
    Trzeba wymontować alternator z samochodu i przetestować go na stanowisku do badania alternatorów.Test ten okaże nam sprawność alternatora w 100%.