Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Peiying PY-9138T nie działa DVD

witt69 03 Lut 2009 08:31 3899 6
  • #1 03 Lut 2009 08:31
    witt69
    Poziom 23  

    Witam,

    Radyjko samochodowe z DVD które nie działa, brak napięcia zasilania 5V(zaniżone do 1.8V) na driver CD5954CB, z tego co prześledziłem gałąź, napięcie to wytwarzane jest na 2-scalaczkach smd(prawdopodobnie jakies stabilizatory) 8-pin: P65AD i drugi Z1014AI. Zapewne są to nie pełne oznaczenia, ten pierwszy ma logo Fairchild-a...generalnie chodzi mi o identyfikacje tych scalaczków, czy ktoś z kolegów ma jakieś info na temat?
    Zapomniałem dodać- driver sprawny, podłączałem zewnętrzne 5V i działa.

    0 6
  • #3 05 Lut 2009 21:17
    witt69
    Poziom 23  

    Seba312 napisał:
    Jeden to pewnie będzie to...AOZ1014AI


    Dokładnie, to jest to, jeśli chodzi o P65AD, to jeszcze jest FDS i poniżej 9435A.
    Dzięki serdeczne.

    0
  • #5 08 Lut 2009 13:07
    witt69
    Poziom 23  

    Seba312 napisał:
    Hmm może SPP9435...


    To nie jest to, ale to też będzie mosfet, rozkład pinów pasuje.
    Podejrzewam uszkodzenie Z1014AI(mocno gorący) który podaję napięcie na mosfeta P65AD, przy wybraniu źródła DVD, napięcie na wyjściu LX pin 7,8 Z1014AI wynosi niecałe 3V, przy podłączeniu elektroniki DVD spada do 2V, gdzie na wyjściu mosfeta jest w tym czasie 1.8V, a powinno być 5V(zasilanie drivera CD5954CB), tak jest opisane na płytce.
    Co o tym myślisz?

    Zapomniałem dodać, że bez obciążenia na wyjściu LX pin 7,8 Z1014AI, napięcie wynosi około 11V, przy zasilaniu 12V.

    0
  • #7 20 Lut 2009 17:58
    witt69
    Poziom 23  

    Witam,

    Wykonałem pomiar prądu, tylko 24mA, czyli wszystko wskazuje na uszkodzenie Z1014AI , po wymianie na drugi, pojawiło się upragnione 5V :D
    wszystko OK, więc temat można zamknąć.

    0
  Szukaj w 5mln produktów