Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Konica 7020. Drukuje białe kartki, stan liczników drukuje ok

x-rav 03 Feb 2009 17:22 2281 12
  • #1
    x-rav
    Level 11  
    Witam wszystkich.
    Ksero jak w temacie po wymianie bębnów, nośnika, tonera i mnóstwie, pewnie zbędnego klikania.
    Efekt jest następujący:
    Próba wykonania kopii kończy się białą kartką, bez żadnego nadruku, ale kiedy wykonam wydruk liczników lub wydruk próbny jest dobrze. Nadmienię że l-detection daje wynik 006 przy poziomie 46.
    Nie wiem czy problem dotyczy części drukującej czy skanującej, zaraz po uruchomieniu drukowała kopie, ale z szarą plamą po środku i bez odpowiedniego nasycenia, potem były kombinacje?
    Czy jest możliwość przywrócenia ustawień fabrycznych?
    Czy należy po wymianie w jakiś inny sposób inicjalizować developer?
    Jakie śą szanse na manuala?
    Dużo pytań.
    Liczę na pomoc
    Pozdrawiam
  • #2
    sebono
    Level 22  
    Przed wymianą było dobrze? czyściłeś skaner?
  • #3
    kulka35
    Level 22  
    >>Próba wykonania kopii kończy się białą kartką, bez żadnego nadruku, ale kiedy wykonam wydruk liczników lub wydruk próbny jest dobrze. Nadmienię że l-detection daje wynik 006 <<

    Tak jak sugeruje Sebono, sprawdź skaner. Poza tym nie wykonałeś poprawnie l-detekcji. Wynik 006 przy l-detekcji jest błędem! Nie ma to związku z "białą kartką" , ale wykonaj poprawnie l-detekcję, jest to bardzo ważne.
  • #4
    x-rav
    Level 11  
    Wcześniej działała. Po dużych operacjach które musiałem wykonać - rozebranie części urządzenia aby dojść do czujnika zacięcia papieru nr 6, który był uszkodzony, i wspomnianej wymianie elementów wydruku drukowała ale z szarym rozmyciem do okoła i bardzo małym kontrastem, zdziwił mnie fakt iż wydruki próbne są ok. Potem były kombinacje z ustawieniami. Czy to skaner? Musiałem rozłączać płytę główną i tą nieszczęsną taśmę do skanera. Czy jeśli ona uległaby uszkodzeniu mogłoby to powodować taki efekt. Sprawdziłem że nie poprawne podłączenie lub nie podłączenie daje alarmy 49-x.
    Dziękuję za odpowiedzi.
    Pozdrawiam

    Dodano po 1 [minuty]:

    Druga sprawa, to jakie czynności mogę wykonać by pozbyć się wyniku 006 w "l detection"?
  • #5
    sebono
    Level 22  
    no właśnie chciałem wiedzieć czy czasem nie ruszałeś jej tylko od strony skanera. Sprawdź czy nie uszkodziłeś na płycie głównej tego konektora ( mi również nie wywaliło diagnostyki) a konektor był z jednej strony pęknięty. Sprawdź dokładnie to . Pzdr
  • #6
    x-rav
    Level 11  
    A jeśli uszkodziłem, to jaka metoda naprawy - tylko wymiana płyty?
  • #7
    sebono
    Level 22  
    będziesz musiał kombinować. Najpierw sprawdź a potem zastanowimy się . Ja skleiłem i działa (wziąłem kawałek innego plastiku wyprofilowałem urwaną część i lutownicą na gorąco skleiłem)
  • #8
    x-rav
    Level 11  
    Dzięki, popróbuje i się odezwę.
  • #9
    x-rav
    Level 11  
    Ruszyła, ale szczerze mówiąc nie wiem dlaczego, poprawiałem styki taśmy skanera, ale to bezpośrednio nie pomogło, inicjowałem developer - ze względu na błąd 06. Błąd pozostał, ale zaczęła drukować. Kopie są trochę za jasne i z rozjaśnionymi pmiejscami, co może mieć na to wpływ, pewnie problemem będzie źle zainicjowany developer?
  • #10
    sebono
    Level 22  
    tak . co do błędu 006. Czy dotykałeś biały czujnik w koszu głównym maszyny?
  • #11
    x-rav
    Level 11  
    Rozbierałem ją znacznie, jedyny jaki kojarzę to pod bębnem - o niego chodzi ?
  • #12
    sebono
    Level 22  
    Są dwa. jeden jest z białą folią . to o niego chodzi
  • #13
    x-rav
    Level 11  
    Czyściłem go benzyną ekstrakcyjną.