Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problemy z myszką w Dell Inspirion E1505

Tybold 04 Lut 2009 22:01 1340 2
  • #1 04 Lut 2009 22:01
    Tybold
    Poziom 9  

    Witam,

    Około miesiąc temu przesiadłem się z PCta na laptopa. Ze biurko daje możliwość wygodnej obsługi komputera zaopatrzyłem się w następujący zestaw:
    *HUB USB aby wszystkie peryferia podpinać jednym kablem (nonejmoy, pasywny z wejściem na zasilacz, 4 portowy, cena ok 10-15zł)
    *Przejściówka z USB na 2xPS/2


    Do Huba podpięte są:
    *Dukarka
    *Kamerka
    *kontroler SP/2 (stara mysz Opto Ecco 612D A4tech oraz standardowa klawiatura samsung)

    Problem:
    W trakcie pracy przy komputerze (zwłaszcza w firefoxie) powstaje coś na rodzaj laga kursora. Mysz się nie zawiesza i po ok sekundowej przerwie działa dalej. Problem nasila się wraz z czasem pracy komputera, oraz daje się zaobserwować zależność co do ilości grafiki (namiętnie się blokuje na stronach z animacja we fleshu) wówczas również klawiatura zaczyna szwankowć (nie wyłapuje wszystkich liter albo po jednorazowym wciśnięciu powtarza dany znak)

    Co do tej pory udało mi się ustalić/wykluczyć.
    *Przypadłość ta powstawała gdy kontroler był podłączony bezpośrednio do laptopa z pominięciem HUBa
    *Gdy przejściówka jest podpięta do HUBa to jego układy zdecydowanie bardziej się nagrzewają (początkowo myślałem że to wina pasywności i wtedy to zaobserwowałem)
    *Problem pojawia się również gdy używam nowej myszy A4tech USB
    *Klawiatura laptopa oraz jego touchpad nie sprawiają takiego problemu (nawet w trakcie gdy mysz wiesza się bez przerwy)
    *Nie chodzi tu o akceleracje wsteczną spowodowaną niską częstotliwością poru USB. Badałem to programem Mouse Rate Checker i on daje bardzo wysokie wyniki częstotliwości. ( po podłączeniu przez HUBa obie myszy maja wyniki w zależności od szybkości ruchów z przedziału od 60Hz, aż do 2000Mz a podpięte bezpośrednio do portu USB z przedziału 30Hz - 150Hz)
    *Urządzenia działają na standardowych serownikach systemu Windows XP (HID)
    *Problem szczególnie częsty w firefoxie ale pojawia się również w innych aplikacjach
    *System jest świeży i pracuje stabilnie
    *Procesor nie jest obciążony

    Co jest powodem obecnego stanu i jak problem można wyeliminować.
    Bardzo proszę o pomoc, bo brak mi już pomysłów.

    0 2
  • #2 04 Lut 2009 22:05
    mat_ed
    Poziom 43  

    Problem występuje również gdy podłączysz myszkę bez przejściówek/hubów/kontrolerów itd. ?

    0
  • #3 04 Lut 2009 22:42
    Tybold
    Poziom 9  

    Jak pisałem, problemy są nawet gdy peryferia podpinam bezpośrednio. Obecnie sprawdzam czy to nie sam HUB powoduje jakieś zakłócenia i wypiłem go całkowicie.

    0