Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

DELL 5150 - naprawa uszkodzonej płyty głównej

05 Lut 2009 20:14 9012 31
  • Poziom 14  
    Witam , mam zamiar naprawić płytę dell 5150 reszta płyt sa bardzo podobne jak wyżej ale potrzebuje fachowej pomocy , po włączeniu świecą sie 2 diody zielona i pomarańczowa tzn mrugają co pare sekund i nic te przy toutpchadzie , od czego zacząć mam 3 takie płyty , podam zdjęcie może ktoś mi zaznaczy od czego zacząć ,
    na forum jest dużo informacji ale chciałbym jednocześnie zcalić to w jedno może tutaj i fachowcy by sie wypowiedzieli i przy okazji pomogli mi w naprawie , jak wiadomo ciężko o serwisuwkę do tych płyt, zdjęcie zapożyczone z forum , dodam że ma troszkę pojęcia w elektronice ale nie będę tu kozaczył , mam nadzieje ze pokierujecie mnie w dobrą stronę
    i od czego tu zacząć?


    DELL 5150 - naprawa uszkodzonej płyty głównejDELL 5150 - naprawa uszkodzonej płyty głównej
  • Poziom 32  
    Do tej pory cholerstwo śni mi się po nocach, strasznie nieudana konstrukcja. Zazwyczaj uszkodzony jest moduł EC/KBC firmy NS, zawartość eepromu(bios) lub przetwornica zasilająca CPU. Znalezienie sprawnego EC/KBC nie jest łatwe, tak samo z BIOS-em w postaci binarnej.
  • Poziom 14  
    hm a jestes w stanie mi zaznaczy te elelementy na fotce ??
  • Poziom 26  
    Nie znam tej plyty ,ale wydaje mi sie ze bios raczej znajdziesz,a kosc szeregowa rowniez.Znasz sie na elektronice troszke wiec takie podstawy powinienes wiedziec.Mialem kiedys taka plyte uszkodzona,ale mi nie dzialal lap z sieci.Mialem uszkodzony uklad zazadzania(wielki uklad nawiezchniowy)Ktos poradzil Ci sprawdzic przetwornice procesora.Powinienes na niej miec 1,8V okolo.Zasilanie calej plyty glownej to 3,3V 5V zasilanie z zasilacza czyli chyba tu 20V.Nie znam budowy laptopa tego wiec nie powiem Ci gdzie sa poszczegulne czesci przetwornicy.
  • Poziom 14  
    no kolego wielkie dzięki , jak zabiorę się za nią dzisiaj popołudniu napisze jakie efekty
  • Poziom 11  
    I jak? udalo sie cos zrobic? bo tez mam 5160 martwa w 100% ale jeszcze nie zdazylem sie nawet do niej zabrac...
  • Użytkownik usunął konto  
  • Poziom 32  
    Ściągnąłeś coś z tej strony kolego?? To jest pełen manual ze schematami ideowymi czy tylko instrukcja gdzie co się znajduje i jak rozebrać. Jeśli wariant drugi to dzięki śliczne za taką minę, dostęp do serwisu jest płatny!
  • Poziom 14  
    Witam wszystkich, mam problem tego typu, laptop nie ładuje akumulatora i nie startuje na zasilaczu natomiast normalnie pracuje na akumulatorze, standrardowa usterka ale jak narazie nikt nie napisał który układ jest za to odpowiedzialny, mam 2 płyty jedna ładuje ale ubita a druga wstaje ale nie ładuje, przełożyłem więszość mosfetów i dalej bez bez żadnej zmiany. Więc zwracam się do was z prośbą o pomoc w nakierowaniu mnie na układ odpowiedzialny za ładowanie i uruchamianie z zasilacza.
  • Poziom 13  
    Witam koledzy
    Widzę że porad na ten temat jest tyle że głowa boli.
    Dołącze się do tematu ponieważ sam jestem szczęśliwym posiadaczem takiegoż laptoka z podobnie uwaloną płytą główną.
    Baruje się już z nią kilka miesięcy a ta franca nawet nie piknie.

    Najlepszym rozwiązaniem byłby schemat, ale jest chyba niedostępny a bez niego to se można podłubać ale chyba palcem w nosie.

    Z tego co mi się udało wyczytać to te płyty uszkadzają się bardzo podobnie i wydaje mi się że winny jest jakiś układ zarządzający energią.

    Chociaż mogę się mylić, ale jakby padł bios (jak pisał kolega wyżej) to dało by się go włączyć tylko puźniej była by cisza.

    Kilka razy na różnych forach pojawiał się ten EC/KBC ale co to jest dokładnie i gdzie tego szukać?

    Czytałem też że czasami uszkadza się mechanicznie układ znajdujący się pod czarną folią tam gdzie powinna być karta wifi, a dokładnie tam gdzie jest nacisk takego dynksa od obudowy, niestety u mnie wygląda na cały.

    Ale to co jest najdziwniejsze to to że nigdzie nie udało mi się znaleźć żeby ktoś ją naprawił, a jeżeli taki ktoś jest to nie chce powiedzieć jak to zrobił.

    Pozdrawim
  • Poziom 14  
    Dzisiaj po powrocie do domu postaram się napisać które elementy lutowałem, może jakoś wspólnymi siłami znajdziemy usterkę w tym felernym modelu.
  • Użytkownik usunął konto  
  • Poziom 13  
    Dzięki kolego vogelek23 za odpowiedź, ale miałbym jeszcze kilka pytań.

    U mnie podobnie jak u kolegi marcinkuna tyle że u mnie te diody (zielona i pomarańczowa) mrugną tylko raz po podpięciu zasilacza i potem już głucha cisza.


    I jeszcze takie pytanie jak można odróżnić uszkodzony bios od EC/KBC, a poza tym dlaczego te układy tak siadają, wadliwa partia czy błąd w konstrukcji?

    Czy jak udało by się go wymienić (bios + EC/KBC) to czy to będzie działało już na stałe czy tylko na jakiś czas?

    EC/KBC - to układ PC8759L VPCN01 one mają pamięć ROM to znaczy że poszła partia tylko na potrzeby dela, czy wszystkie będą miały to samo w pamięci (oczywiści jak układ będzie miał te PC8759L VPCN01 symbole).


    Przypuszczam że bios to 39VF080 ale faktycznie zdobyć bina nie jest takie łatwe bo bios do dela jest to program EXE.

    I ostatnie pytanie czy jest sens to naprawiać, i jaki byłby przewidywalny koszt tych elementów?

    Dodano po 20 [minuty]:

    O na przykład ten nadawał by się: http://cgi.ebay.pl/PC87591L-VPCN01-PC87591L-2...hash=item290267200732&_trksid=p3286.m63.l1177
  • Użytkownik usunął konto  
  • Poziom 13  
    Ok wielkie dzięki za porady, właśnie jestem na etapie zamawiania układu PC87591L, jak dotrze to dam nać co z tego wyszło.


    Aha i dzięki za sprostowanie bo pisząc PC8759L miałem na myśli oczywiście PC87591L.
  • Poziom 16  
    [quote="tom2010"]Ok wielkie dzięki za porady, właśnie jestem na etapie zamawiania układu PC87591L, jak dotrze to dam nać co z tego wyszło.

    Czy udało się znaleźć i zamówić koledze ten układ z onaczeniem PC87591L-VPCN01 ? W jakiej cenie ?
    Potrzebuję go do naprawy płyty do laptopa Maxdata PRO6100X.
    Byłbym wdzięczny za jakieś info nt.
    chres
  • Użytkownik usunął konto  
  • Poziom 13  
    Witam

    chres37 - oczywiście że się udało zamówić i nawet dotarł i to prosto z chin, ale z powodu raku czasu nie mogę go wlutować.

    Handluje nimi koleś z chin na ebay tylko że trzeba zamówić 2 szt, no i oczywiście przesyłka idzie od niego chociaż dotarła do mnie wręcz bym powiedział expresowo bo na 4 dzień od momentu zamówienia.

    Co do kosztów to czterdzieści pare za układy + piędziesiąt pare za przesyłkę, w sumie nie więcej jak 100zł (zależy oczywiście od kursu walut)

    Dodano po 4 [minuty]:

    Acha link do tej aukcji dałem wcześniej, koleś jest raczej pewny (przynajmniej mnie nie wystawił), a w końcu to tylko stówka także można zaryzykować.
  • Poziom 18  
    Odświeżam temat. Komuś jednoznacznie udało się przyczynę znaleźć?
  • Poziom 13  
    witam

    Jednoznacznie to nie da się określić że we wszystkich tych szrotach padło to samo, ja zaryzykowałem i ściągnąłem z PC87591L i myślę że faktycznie to może być jego przyczyna a jak nie to zostaje jeszcze bios.

    Co prawda układ już u mnie leży któryś ładny miesiąc ale jakoś nie mogę się aby go wymienić.
  • Poziom 10  
    Witam wpadłem na ten topic i mam pytanie ?
    W moim 5150 po podłączeniu zasilacza gdy włożona jest bateria po wduszeniu power mignie na sek. dioda od baterii czyli bateria rozładowana.Gdy odpalam bez baterii to wszystkie 3 diody migają co 7-8 sek i nic się nie dzieje.Od czego zacząć sekcję ?? proszę o wskazówki.Dziękuję i pozdrawiam.

  • VIP Zasłużony dla elektroda
    Zacznij od tego.


    DELL 5150 - naprawa uszkodzonej płyty głównej
  • Poziom 10  
    Witam. Mam właśnie taki model Della. W moim laptopie uszkodzenie wygląda nieco inaczej. Laptop działa normalnie przy podłaczonym zasilaniu zewnętrznym jednak wygląda na to że nie ładuje baterii. Po podłączeniu ładowania przy wyłączonym laptopie, zapala sie na chwile zielona dioda ale po paru sekundach zaczyna migac na pomarańczowo. Na samej baterii laptop nie startuje. Sprawdziłem napięcia na złączu baterii w laptopie i wyszło że jest tylko ze jest 1,5V, 3V i 5V ale niestety nie mam schematów więc nie wiem na jakim pinie jakie powinno być napięcie. Co to może być? Czy ktoś z was miał już cos takiego i czy potrafi mi pomóc? Wielkie dzięki!

  • VIP Zasłużony dla elektroda
    Andrzeje napisał:
    Po podłączeniu ładowania przy wyłączonym laptopie, zapala sie na chwile zielona dioda ale po paru sekundach zaczyna migac na pomarańczowo. Na samej baterii laptop nie startuje.


    To nic innego jak bateria do wymiany lub regeneracji.
    Typowy objaw.

    Co do regeneracji to inny dział -> Komputery Regeneracja Baterii
  • Poziom 10  
    Witam. Obawiam się że to nie bateria bo testowałem ją na innym laptopie i działa normalnie. Poza tym te napięcia na płycie na złączu baterii są jak dla mnie troche za niskie? Dodatkowo winda nie widzi baterii. Pozdrawiam

  • VIP Zasłużony dla elektroda
    Pokaż stan baterii z batterymon na jednym i na drugim laptopie.

    Układ detekcji:

    DELL 5150 - naprawa uszkodzonej płyty głównej
  • Poziom 10  
    Niestety nie mam już możliwości sprawdzenia ponownie tej baterii na innym laptopie. Jak sprawdzałem ją działała ok- jak na swój wiek. Problem w tym że po podłączeniu zasilania do mojego laptopa i wyjęciu baterii, przy wyłączonym laptopie mam następujące napięcia na złączu baterii w laptopie: pin1 i 2 – 1,5V, pin3 – 3,3V, pin5 – 3,3V, pin6 – 3V oraz pin7 – 5V. Niestety nie wiem jak powinno być na prawde ale wydaje mi się że na pinach 1 i 2 powinno być wyższe napięcie. Dodatkowo pytanie dlaczego laptop nie wykrywa baterii? Czy to może być w jakiś sposób powiązane ze sobą?
  • Poziom 13  
    sprawdź jaknie masz napięcia na złączu baterii kiedy bateria jest włóżona.
  • Poziom 10  
    Sorki za przerwe. Niestety. Zakupilem nowa baterie i okazalo sie ze nadal sa takie same obiawy :( System nie widzi baterii, dioda zasilania miga na pomaranczowo i tyle. Nie bardzo wiem co dalej.