Elektroda.pl
Elektroda.pl
X
Relpol przekaźniki
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

viessman vitopend 100 - zapala się czerwona lampka

06 Lut 2009 18:43 37480 58
  • Poziom 2  
    Witam , mam problem z piecem Viessmann Vitopend 100 , po włączeniu na kilka sekund zapalają się zielone kontrolki przy pokrętłach od CWU i CO , potem gasną , zapala się czerwona kontrolka przy " błyskawicy " , piec " buczy " ale nie działa . Ma ktoś może jakiś pomysł co się mogło stać? Aha , wczoraj rano gdy wszedłem do pomieszczenia gospodarczego to było ostro zaparowane i czuć było spaliny . Proszę o pomoc albo o namiar na jakiegoś rozsądnego serwisanta bo w chałupie zaczyna sie robić zimno . Z góry dziękuję za pomoc
  • Relpol przekaźniki
  • Poziom 10  
    Za mało informacji Pan podał. Jaki Vitopend? Standard lub z zamkniętą komorą spalania? Jaka wersja k.Vitopend? WHOA, WH1B...
    Jeżeli z zamkniętą komorą spalania problem może dotyczyć wentylatora wyciągowego spalin. W nowszych Vitopendach można ustalić usterką na podstawie pulsowania czerwonej diody. W celu uaktywnienia szczegółowej sygnalizacji usterki (kotły WH1B) należy pokrętło zmiany temperatury wody kotłowej (ikona kaloryfera i termometru) przekręcić do oporu w lewo a następnie do oporu w prawo. Dioda led zacznie pulsować. Proszę podać ilość mignięć.
  • Relpol przekaźniki
  • Poziom 2  
    Bardzo dziękują za informację , mam piec jednofunkcyjny z otwartę komorą spalania WH1B, przekręciłem pokrętło jak Pan radził , kontrolka zaczęła migać jeden raz w odstępach co ok. 10 sekund , w instrukcji dla instalatorów przeczytałem , że zadziałal ogranicznik tempaeratury/ ochrona przed stanem suchym ( cokolwiek to by miało znaczyć ), tak jak było napisane w instrukcji przekręciłem pokrętło w prawo a potem w lewo , potem jeszcze pokręciłem drugie pokretło , zaczęły migać obie zielone diody przy pokrętłach CWU i CO , potem robiłem to co jest napisane w instrukcji ( coś o funkcji kominiarza ) , wyłączyłem piec , włączyłem znów i jest wszystko ok. DZIAŁA!!!. Dalej tak naprawdę nie wiem co się stało ale Pana rada pomogła. JESZCZE RAZ BARDZO DZIĘKUJĘ I POZDRAWIAM !!!.
  • Poziom 10  
    Witam, problem raczej nie jest rozwiązany. Możliwe, że:
    -czujnik wody kotłowej jest uszkodzony
    -układ CO jest zapowietrzony (nie działa odpowietrznik)
    -zbyt niskie ciśnienie w układzie CO (sugeruję 1,5 bar - ukł.zamknięty)
    -problemy z odprowadzeniem spalin
    -problem z pompą obiegową
    Myślę, że powinien Pan wezwać serwis w celu zrobienia przeglądu.
    Najlepiej serwis, który zajmuje się głównie urządzeniami firmy Viessmann.
  • Poziom 2  
    OK.Ale i tak bradzo dziękuję za pomoc
  • Poziom 11  
    witam, ja mam podobny problem - vitopend 100 z zamknieta komora spalania WHOA jesli dobrze pamiętam. Objaw jest podobny, czerwona diodka przy symbolu błyskawicy pali. Nie odczytywalem jeszcze błędów, ale problem powtarza sie od nowosci pieca czyli od 3 lat, niestety na tyle sporadycznie, ze wzywanie serwisu nie ma sensu bo usterka nie występuje często. Dziś znowu sie to stało, pomaga zdjęcie obudowy (białej) i stuknięcie w górny bok obudowy zamknietek komory spalania, potem reset i juz działa. Troche mnie to wkurza, w zeszłym roku zdjałem komore, poczysciłem wszysto wewnątrz, dysz sprawne, elektrody też wyczyciłem, problem powtarza czasem raz w tygodniu czasem raz na 3 miesiace. Dzis rozbiore go dokładniej, podejrzewam brak masy lub przywarcie jakiegos przedodu czy poprostu jego uszkodzenie. Stukanie w płyte sterujaca nie pomaga a w obudowe zawsze pomaga - czy ktoś wie na co zwrócić uwagę?
  • Specjalista - systemy grzewcze
    gadziuWLKP napisał:
    witam, ja mam podobny problem - vitopend 100 z zamknieta komora spalania WHOA jesli dobrze pamiętam. Objaw jest podobny, czerwona diodka przy symbolu błyskawicy pali. Nie odczytywalem jeszcze błędów, ale problem powtarza sie od nowosci pieca czyli od 3 lat, niestety na tyle sporadycznie, ze wzywanie serwisu nie ma sensu bo usterka nie występuje często. Dziś znowu sie to stało, pomaga zdjęcie obudowy (białej) i stuknięcie w górny bok obudowy zamknietek komory spalania, potem reset i juz działa. Troche mnie to wkurza, w zeszłym roku zdjałem komore, poczysciłem wszysto wewnątrz, dysz sprawne, elektrody też wyczyciłem, problem powtarza czasem raz w tygodniu czasem raz na 3 miesiace. Dzis rozbiore go dokładniej, podejrzewam brak masy lub przywarcie jakiegos przedodu czy poprostu jego uszkodzenie. Stukanie w płyte sterujaca nie pomaga a w obudowe zawsze pomaga - czy ktoś wie na co zwrócić uwagę?


    jeśli pomaga takie stukanie to może okazać się że w rurkach presostatu działania wentylatora zbiera się woda troche trudno z tym walczyć to właściwie bardzo zależy od sytuacji jaka panuje w kotle ,kominie jak i bliskim sąsiedztwie kotła.
  • Poziom 11  
    wczoraj rozebrałem, wyczysciłem, posprawdzałem konektorki, nic nie budziło zastrzeżeń...czy te rurki prestoratu to rurki silikonowe które idą do czujnika ciśnienia pod górną obudową pieca? były tam 2 kropelki wody na rurkach ale nie sądze, zeby to powodowało problem. Dzieje sie to sporadycznie, czasem raz na tydzien, czasem raz na 3 miesiace. Dopóki nie wysiądzie to trudno będzie zlokalizować problem. Filtry pod piecem i filtr powietrza zasysanego czysty.

    Dodano po 5 [minuty]:

    a czy mógłby mi podpowiedzieć jakie elementy znajduja się w tym piecu? czy znajduje sie w nim sonda lambda oraz co to są te dwa czujniki po lewej stronie od wymiennika ciepła? jeden to czujnik temperatury jak sądze a drugi? ciśnienia? chętnie przyjąłbym jakaś serwisówkę na maila
    turboholik(malpa)gmail.com
    będe wdzięczny
  • Poziom 2  
    Witam , PIEC NADAL DZIAŁA !!!!!!!!!! , nic nie naprawiałem , nie wzywałem nikogo z serwisu , wszystko jest ok. jeszcze raz dziekuję za pomoc .
  • Poziom 10  
    Nie zakładam nowego tematu, bo mam taki sam (chyba taki sam) problem.
    Kocioł Vitopend 100.
    Zapala się czerwona dioda i piec nie pracuje. Usterka występuje zarówno przy grzaniu wody użytkowej jak i CO. Serwis już był, wymienione zostały elektrody, ale problem nadal się pojawia. Dioda zapala się ogólnie w różnych sytuacjach. Np. przy puszczeniu ciepłej wody bywa, że zapali się natychmiast. Czasami dioda się nie zaświeci, ale woda po np. minucie zaczyna lecieć zimna i piec nie pracuje nie wyświetlając żadnej awarii. Dzisiaj była też sytuacja, że kocioł grzał CO już od kilkunastu minut, po czym nastąpiła awaria, czerwona dioda i koniec grzania. Co jeszcze może być tego przyczyną. Serwisant nie wie co dokładnie jaka jest przyczyna, więc jak go zawołam ponownie to pewnie skończy się na wymienianiu to tego to tamtego. Proszę o pomoc jeśli ktoś jest w stanie coś po tym opisie poradzić.
  • Moderator - Systemy Grzewcze
    Przeczytałeś cały ten temat czy tylko pierwszy post?
    Przeczytaj post drugi i się popraw!
  • Poziom 10  
    Przeczytałem. Kocioł z zamkniętą komorą spalania.
    Próbowałem metody odczytu usterki, ale albo coś źle robię albo coś nie działa. Przekręcenie pokrętła nic nie daje, po prostu nic się nie dzieje.
  • Specjalista - systemy grzewcze
    Z Twojego opisu to tak jak z wróżenia z fusów. Przyczyn moze byc dużo od sondy NTC po płytę główną.
  • Poziom 10  
    Wiem, ale tak właśnie wygląda pojawianie się tej usterki. Nie ma ogólnie jakiegoś konkretnego powodu przy którym kocioł wchodziłby w tryb usterki. Tak jak pisałem, czasami kocioł zatrzymuje się od razu po odkręceniu ciepłej wody, czasami po włączeniu grzania CO, a dzisiaj np. po kilkunastu minutach jak już grzał CO. Też bym chciał, żeby przyczyny były bardziej jasne.
  • Moderator - Systemy Grzewcze
    TomD napisał:
    Też bym chciał, żeby przyczyny były bardziej jasne.


    Więc podaj jaki masz model kotła. Masz chyba kartę gwarancyjną czy choćby nawet instrukcję obsługi.

    Druga sprawa to napisz co oprucz tej czerwonej diody świeci co miga, a co nie.
  • Poziom 10  
    Przejrzałem już kartę gwarancyjną, niestety jedyne oznaczenie jakie tam jest to Vitopend 100 W. Jest to kocioł dwufunkcyjny z zamkniętą komorą spalania.
    Jeśli chodzi o kontrolki to nic nie miga. Zapala się czerwona dioda i świeci.
  • Moderator - Systemy Grzewcze
    A zielona? Świeci wyłącznie czerwona? Naprawdę, aż tak trzeba wyciągać te ważne informacje od Ciebie? Tymi mniej ważnymi sypiesz jak z rękawa.
    Model kotła powinien być wpisany długopisem na karcie. Sprawdzić możesz również instrukcję.
    Jeżeli masz zamkniętą komorę spalania to tabliczka znamionowa jest albo na górze kotła po prawej stronie, widoczna bez zdejmowania obudowy, lub jest na panelu sterowania, na jego górnej części widoczna po zdjęciu obudowy.
    Możesz również podać przynajmniej 7 pierwszych cyfr z numeru seryjnego kotła :/
  • Poziom 10  
    Kocioł WH1B 24kW.
    O zielonych nie pisałem, bo w momencie jak świeci się już czerwona, to z zielonych świeci tylko ta sygnalizująca, że kocioł jest włączony, nic poza tym.
    Numer seryjny kotła to: 7277949901719101
  • Moderator - Systemy Grzewcze
    Stan obecny u Ciebie wskazuje na usterkę w automacie palnikowym.
    Obawiam się, że wymiana automatyki będzie konieczna.

    Cena nowej to około 1020zł netto
    Do tego trzeba doliczyć vat i usługę
  • Poziom 10  
    Ale jak rozumiem, na 100% żaden serwisant mi tego nie stwierdzi?
  • Moderator - Systemy Grzewcze
    Z reguły się kończy wymianą automatyki. Warto sprawdzić czy np. nie ma zaników napięcia itp.
  • Poziom 10  
    Właśnie przed chwilą wystąpiła usterka i udało mi się sprawdzić "kod" tej awarii. Po przekręceniu pokrętła w lewo potem w prawy, czerwona dioda zaczęła migać. 3 razy potem przerwa około 4-5s i znowu 3 razy.
  • Moderator - Systemy Grzewcze
    Czujnik ciśnienia powietrza nie włącza się.
    Problem z kominem, zanieczyszczony wymiennik, uszkodzony presostat lub woda w wężyku.
    Masz komin przez ścianę? Jeżeli tak to czy było coś robione przy elewacji?
    Skąd kocioł zasysa powietrze?
  • Poziom 10  
    Kocioł powietrze zasysa przez komin (na dachu). Nie było robione nic co by mogło zakłócić proces pobierania powietrza z zewnątrz. Chociaż może nie zaszkodzi wejść na górę i sprawdzić.
    Co do reszty to jedynie mogę sprawdzić czy nie ma wody w wężyku od presostatu.
  • Moderator - Systemy Grzewcze
    Zanim wejdzie się na dach warto sprawdzić kocioł. Wystarczy zmierzyć jakie tworzy się podciśnienie w kominie powietrznym aby wiedzieć czy jest drożny.
    Może być również niedrożny komin spalinowy lub uszkodzony przekaźnik na płycie.
    Zdarza się, że jakiś ptak zabłądzi i po jakimś czasie wyciąga się takiego delikwenta z wentylatora.
  • Poziom 18  
    Niedawno miałem taką ciekawą usterkę. Do wentylatora dostał się ptaszek i trochu go zmumifikowało. Usterka sygnalizowała uszkodzenie presostatu. Pierwszy majster stwierdził, że kocioł do wymiany.
  • Poziom 10  
    Dzięki za wszystkie sugestie. Na razie wstrzymuję się z ponownym wezwaniem serwisanta, bo ten póki co twierdzi, że na pewno wentylator do wymiany. Czyli z robotą jakieś minimum 600zł, które za chwilę może się okazać, że wyrzucone w błoto.
    Jakbyście mogli rzucić okiem jeszcze na załączone zdjęcie... Tak zachował się kocioł podczas dwóch ostatnich prób załączenia grzania CO. WYglądało to tak, że sterownik podał sygnał do załączenia ogrzewania. Następnie zapaliła się zielona dioda (1). Potem przez około minutę nie działo się zupełnie nic, po czym zapaliła się światłem ciągłym czerwona dioda (2). Po sprawdzeniu usterki, 3 mignięcia na 10s. Dlatego nie jestem pewny czy to wentylator, bo on w ogóle się nie zdążył włączyć.

    https://obrazki.elektroda.pl/1277635700_1383814740.jpg
  • Moderator - Systemy Grzewcze
    W takim razie może być usterka wentylatora.
    We wszystkich przypadkach opisanych wyżej, wentylator powinien pracować.
    Można jedynie sprawdzić czy dostaje napięcie i czy obraca się bez oporu.
  • Poziom 10  
    Problem póki co nie został rozwiązany, ale mam pytanie. Znalazłem dzisiaj plastikową gwintowaną zatyczkę. Powinna ona być wkręcona całkowicie w rurę doprowadzającą powietrze czy ten otwór może być otwarty? Nie wiem jak to pierwotnie wyglądało i jak doszło do tego, że ta zatyczka leżała na kotle, ale dzisiaj po prostu spadła na podłogę dlatego teraz nie wiem jak powinno być prawidłowo.


    viessman vitopend 100 - zapala się czerwona lampka
  • Moderator - Systemy Grzewcze
    Wkręć do końca. Jest to króciec do analizy spalin, bez większego wpływu na pracę kotła.