Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Głośniki Creative t6060 brak dźwieku w centralnym głośniku

07 Lut 2009 19:12 2143 7
  • Poziom 10  
    Witam nie działa mi głośnik centralny, kable z komputera do subwoofera są dobre w ustawieniach komputera też jest dobrze. Głośnik działa, bo po podłączeniu go na inny kanał gra normalnie. Co może być przyczyną ?? Z góry dziękuję za odpowiedź.


    Regulamin p.11, 11.1
    Proszę poprawić tytuł.
    (dj-MatyAS)
  • Poziom 13  
    prawdopodnie uwalony kanal w karcie dźwiekowej, spradź jeszcze ustawienia programowe...
  • Poziom 11  
    Może być uszkodzone gniazdo jack na karcie muzycznej, problem z okablowaniem. Może w konfiguracji karty wybrałeś 4.1, a nie 5.1.

    Pozdrawiam
  • Poziom 10  
    Hmm okablowanie jest dobre. Konfiguracja jest ustawiona na 5.1 hmmm może być te gniazdo uszkodzone. Ale zauważyłem pewną rzecz mianowicie po zwiekszeniu basu w potencjometrze centralny gra ale z przerwami może problem jest w samym subwooferze.
  • Poziom 2  
    Pomomi upływu czasu nie znalazłem odpowiedzi/podpowiedzi na ten problem. Przytrafiło mi się to samo (tak sądzę)- nie działa głośnik centralny, a i niskotonowy jakoś niewyraźnie bąka.
    Próbowałem różnych kombinacji i wykluczam awarię karty dźwiękowej lub kabli. Zmieniałem podłączenie głośników i kable na wejściach. Wychodzi mi na to, że nie działa tor obsługujący głośnik centralny/subwofer. Puki co wybebeszyłem pudło i sprawdzam luty.
    Może ktoś już przez to przeszedł, albo może pomóc...?
  • Poziom 21  
    Najpierw należy podłączyć inne źródło dźwięku (np odtwarzacz MP3) do pomarańczowego jacka.
    Jeśli głośniki są sprawne to powinien grać tylko centralny głośnik i subwoofer.
  • Poziom 2  
    Może nie dokładnie opisałem...
    Pomarańczowe gniazdo w subwoferze obsługuje kanał centralny/subwofer.
    Pomarańczowy jack przekazuje sygnał kanału centralny/subwofer z karty dźwiękowej na subwofer.
    1. Zmiana polegająca na wetknięciu pomarańczowego jacka do np. zielonego gniazda w subwoferze powoduje odtworzenie kontrolnego dźwięku głośnika centralnego i subwofera na głośnikach przednich - wniosek: karta nadaje sygnał poprawnie.
    2. Zmiana polegająca na wetknięciu wtyczki od głośnika centralnego do np. gniazda jednego z głośników tylnych powoduje odtworzenie dźwięku kontrolnego "rear left/right" - wniosek: głośnik centralny jest sprawny.
    3. Po sprawdzeniu innych kombinacji połączeń wynika, że: -głośniki są sprawne;
    -karta dźwiękowa jest sprawna;
    -kable połączeniowe są sprawne;
    -nie jest wzmacniany sygnał podawany na pomarańczowe gniazdo w subwoferze;
    Przyczynę tego upatruję w zimnych lutach lub uszkodzeniu jakiegoś elementu...
    (bez dodatkowego źródła dźwięku)
  • Poziom 21  
    Proponuje rozwiązać to w PROSTY sposób.
    Należy zaopatrzyć się w sprawny przewód JACK STEREO - JACK STEREO, jeden koniec podłączyć do odtwarzacza mp3 a drugi koniec po kolei wkładać do gniazd (zielonego, czarnego i pomarańczowego) i opisać po kolei jakie głośniki grają przy każdym z gniazd a podam sugestie.