Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Oscyloskop Mini-4, nie można 'obniżyć' przebiegu.

07 Lut 2009 21:05 1532 8
  • Poziom 23  
    Uruchomiłem dziś dużo starszy ode mnie oscyloskop Mini-4, po 15 latach nieużywania. Wszystko niby działa, jednak potencjometrem który przesuwa wyświetlany przebieg w górę i w dół nie da się przesunąć go poniżej połowy ekranu, na początku przez jakąś 1/8 obrotów jest martwa strefa, potem płynna regulacja aż do samej góry ekranu i znów martwa strefa. Nagrałem telefonem filmik na którym z grubsza to widać:

    http://www.youtube.com/watch?v=HHmm9XVdmjk

    Wydawało mi się, że wyświetlanie powinno regulować się od dolnej krawędzi - chyba że 'ten typ tak ma' i regulacja rzeczywiście powinna być od środka ? Jeśli nie, to co można zrobić żeby chociaż przesunąć najniższe położenie obrazu trochę w dół ? Niechby sobie regulacja została taka jak jest, ale po prostu przy obecnych ustawieniach często zdarza się oglądać przebiegi które wystają u góry za ekranik i nic nie mogę na to poradzić.
  • Pomocny post
    Poziom 16  
    Witam,
    na początek zamień miejscami lampy L1 i L2 i zobacz czy nadal będzie asymetria regulacji, czy nie przeniesie się ona na dół ekranu. Pomierz napięcia na odpowiednich elektrodach obu lamp pod kątem symetrii zwracając uwagę na położenie potencjometru przesuwu. Na siatce lampy L1 powinno być ok 30V, na drugiej takie same - przebieg na środku ekranu.
    Tyle na początek. Tu jest schemat:
    https://www.elektroda.pl/rtvforum/viewtopic.php?p=797867#797867
    Napisz co wyszło.
  • Poziom 23  
    Lampy zamieniłem, sytuacja bez zmian. Pomiary zostawiam na jutro, bo pora już późnowieczorowa :D
    Mam pytanie - który z potencjometrów na schemacie odpowiada za przesuw w pionie ? Napisy na potencjometrach są pozacierane albo farba odpadła ze starości, nic nie mogę przeczytać i po wartościach nie dojdę, a zauważyłem, że potencjometr przesuwu wysokości ma jedną końcówkę 'w powietrzu'.
  • Poziom 16  
    GrandMasterT napisał:
    Lampy zamieniłem, sytuacja bez zmian.

    No to by przynajmniej świadczyło że lampy są sprawne.
    Ten w katodach, P1 to regulacja wzmocnienia. Ten w obwodzie siatki pierwszej, lampy L2 to właśnie przesuw.
    S1 lampy L1 spolaryzowana jest wstępnie do nap. ok 30V. Napięcie S1 lampy L2 można w niewielkich granicach zmieniać wokół 30V, powstaje asymetria całego wzmacniacza co skutkuje przesuwem linii, w górę lub w dół.
    A w ogóle, oscyloskop pokazuje jakiś przebieg jak np. dotkniesz do wejścia palcem?
    Pomierz przede wszystkim napięcia.
    Powodzenia
  • Poziom 23  
    Napięcie S1 lampy L1 mam około 15,8V. Napięcie S1 lampy L2 mam 30,4V w środkowym położeniu obrazu i około 20 w najwyższym.
    Podane na schemacie napięcie +35V na katodach mam tylko w środkowym położeniu, po przesunięciu wyżej na L2 napięcie na katodzie spada do 26V.
    Natomiast na anodach mam odpowiednio 110 dla L1 i 115V dla L2 zamiast podanych na schemacie 160. Napięcia zasilające są mniej więcej w normie, przyjmując tolerancję pi*drzwi 10%.
    Aha no i zapomniałem napisać - oscyloskop normalnie działa, poza tym przesuwaniem.

    EDIT: Obydwa rezystory 10k w obwodach anodowych L1 i L2 mają widoczne ślady przegrzania - pociemniały lakier. Zamiast rezystora R5 - 68k pomiędzy 470k a masą jest u mnie potencjometr montażowy, na którym jest równo 30V. Jednak za rezystorem 1M (w punkcie styku C1, R3 i R4) jest już tylko ~16V. Dlatego rezystor to następny kandydat do sprawdzenia.
    Kręcąc potencjometrem który jest zamiast R5 bez trudu udaje mi się obniżyć dolny poziom przebiegu w krańcowym lewym położeniu potencjometru o jedną kratkę poniżej środka, wtedy w środkowym położeniu potencjometru linia jest na środku, w maksymalnym w prawo linia jest kratkę wyżej od środka.

    EDIT2: Wymieniłem rezystory R2 (470k) i R4 (1M) ze względu na bardzo duży rozrzut parametrów. Napięcie na lampie zmieniło się, teraz po minimalnej zmianie R5 mam regulację pomiędzy -1 a +1 kratki względem środka potencjometrem z przedniego panelu.
  • Poziom 16  
    Podejrzane jest trochę za niskie napięcie na anodach, sprawdź czy te podgrzane 10KΩ faktycznie tyle mają, sprawdź pro-forma stan tych dławików w anodach. Natomiast bardziej podejrzana jest taka różnica napięć na S1 L1 i dzielniku z PR-kiem. Jaki masz przyrząd pomiarowy, wskazówkowy czy multimetr elektroniczny? Tylko mała rezystancja wewnętrzna woltomierza, lub uszkodzenie R4 mogło powodować różnicę 15V na końcach tego R4. Co się dzieje na ekranie z linią jak dotykasz końcówką przyrządu bezpośrednio do S1 L1 ? Sprawdź potencjometr P1 i czy reguluje on skutecznie wzmocnienie odchylania i jaki wpływ ma jego położenie na spoczynkowe położenie linii. Teoretycznie kiedy linia jest na środku, regulacja wzmocnienia w całym zakresie nie powinna zmieniać położenia linii.
    ha ha.. razem pisaliśmy.
  • Poziom 23  
    Ten dziwny spadek napięcia zwrócił właśnie moją uwagę, tak samo jak obniżanie się wyświetlanej kreski na sam dół skali podczas pomiaru multimetrem, odpaliłem więc stary woltomierz lampowy i przy jego pomocy doprowadziłem napięcia mniej więcej do porządku. Napięcia na anodach jednak pozostały takie jakie były, z tym że teraz chyba obydwa wyrównały się w okolicach 115V (pomiar multimetrem, może to stąd ta różnica w stosunku do schematu ?) przy ustawieniu na środku skali.
    Potencjometr 'wzmocnienie' nie ma praktycznie żadnego wpływu na położenie wyświetlanego przebiegu, a wzmocnienie reguluje chyba prawidłowo.

    EDIT: Potężna grypa na parę dni wykluczyła mnie z dłubania w sprzęcie, pomału dochodzę do siebie i zaczynam myśleć o usunięciu jeszcze jednej, chociaż niezbyt uciążliwej usterki tego oscyloskopu - mianowicie nie działa potencjometr regulacji jaskrawości, w zasadzie nie widzę żeby w ogóle regulował jaskrawość - zamiast tego podobnie jak potencjometr po prawej stronie, zmienia tylko ostrość plamki. Czy przyczyną tego stanu rzeczy może być po prostu zestarzała/zużyta lampa oscyloskopowa ?
    Aha i w kwestii obniżonego napięcia na anodach lamp w stopniu wejściowym - możliwe że w moim egzemplarzu jest inna lampa oscyloskopowa, stąd inne napięcia ? Zauważyłem sporo drobnych różnic w stosunku do schematu, więc nie zdziwiłbym się gdyby i lampa nie była taka jak w oryginale.
  • Poziom 21  
    dostałem też niezbyt sprawny oscyloskop MINI 4. Po sprawdzeniu okazało się, że jeden z rezystorów anodowych jest całkowicie spalony, a drugi w kiepskim stanie. Po wymianie na nowe, tlenkowe (są tam bodajże 10kΩ/2W) i srawdzeniu miejsc lutowań jest OK. Wiele się jednak tym oscyloskopem nie zwojuje.
  • Poziom 23  
    Ja w swoim wymieniłem te rezystory na większe, korzystając z tego że jest tam trochę miejsca. Po prostu sprzęt jest tak zrobiony, że 2W po jakimś czasie na pewno zmienią swoje właściwości pod wpływem temperatury - w końcu sprzęt lampowy, ciasno upakowany więc o przegrzanie dodatkowo nagrzewających się elementów nietrudno.

    Sam oscyloskop to rzeczywiście żaden rarytas, ale np. mi przy dłubaniu w sprzęcie audio dość często się przydaje i nawet można na nim co nieco zobaczyć :D