Elektroda.pl
Elektroda.pl
X
Sklep HeluKabel
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

krótko trzymająca bateria w laptopie

tezewiusz 08 Lut 2009 13:10 7749 21
  • #1 08 Lut 2009 13:10
    tezewiusz
    Poziom 11  

    bateria to panasonic cgr-b/t19se-msl 11.1v 6000mAh
    problem tego typu ze nie stac mnie za bardzo na nowa bateria i pomyslalem ze zresetowanie eepromu mozy by cos pomoglo tylko niestety nie wiem jeszcze jaki mam uklad ,drugie to nie wiem jak z zrzucic wsad nie mam i nie umiem znalezc zadnego schematu do tego prosze o jakies linki i ogolnie o pomoc z ta bateria dzieki wielkie

    0 21
  • Sklep HeluKabel
  • #2 08 Lut 2009 13:16
    fuutro
    Poziom 43  

    To popularne w laptopach, zwłaszcza jak ciągle jadą na zasilaniu z sieci - tracą swoją pojemność na wskutek niewłaściwej ich eksploatacji. Prędzej pomoże ładowanie i rozładowywanie akumulatora lapka niż dłubanie w jego pamięci. Długo tak działał bez interesowania się aku??

    0
  • #3 08 Lut 2009 16:38
    skaktus
    Poziom 37  

    Futro - mylisz się. Resetowanie zawsze pomaga a często bateria po zmianie wsadu startuje i trzyma znów na 90% swoich możliwości.

    Co i jak programować jest w temacie na elektrodzie pt - regeneracja baterii w laptopie.

    0
  • Sklep HeluKabel
  • #4 08 Lut 2009 17:30
    arigato
    Poziom 25  

    Wedle producentów to taka eksploatacja jest jak najbardziej właściwa.
    I komu tu wierzyć? Czy kolega futro mówi (pisze) prawdę, czy może producenci wiedzą lepiej?
    Tyle razy już o tym pisaliśmy i nadal sprawy nie rozstrzygnięto :cry:
    Jeżeli idzie o resetowanie EEPROM-a to najprawdopodobniej chodzi o zapisanie go wsadem takim jak dla nowego akumulatora. Jest z tym trochę zachodu, ale życzę koledze powodzenia.
    Gorzej, jeżeli okaże się np. że jednak niewiele to pomogło. W takiej sytuacji trzeba by sprawdzić stan poszczególnych ogniw. A najlepiej jeszcze przed dłubaniem w EEPROMie przekonać się, czy wszystkie ogniwa są sprawne.

    0
  • #5 08 Lut 2009 19:09
    tezewiusz
    Poziom 11  

    bateria rozebrana wsrodku sa takie uklady atmel236 24c02n,bq2040 2bcvl8wc408,i 4 szt 4425 baa t29b na ile sprawne sa akumulatorki tego nie wiem napecie w 3 sekcjach po 4.10 v ,z tego co mniejwiecej czytalem na forum to po zmianie wsadu czas laowania powinien sie wydluzyc ,a moze da sie ominac ta elektronike i ladowac te akumulatorki jakos osobno(znaczy cala baterie)
    dzieki wielkie za rady pozdrawiam i czekam na nowe pomysly

    0
  • #6 09 Lut 2009 14:28
    skaktus
    Poziom 37  

    Ominąć elektroniki nie można
    Kup programator JDM z allegro - po ok 7 zł, wyjmij kość elrpn, zaprogramuj, wlutuj ponownie i ciesz się sprawną baterią.

    Jak taki zabieg nie pomoże to masz walnięte ogniwa - wówczas zakup na allegro odpowiedni ogniwa do swojej baterii i zamontuj.

    Dodano po 1 [minuty]:

    Ominąć elektroniki nie można
    Kup programator JDM z allegro - po ok 7 zł, wyjmij kość elrpn, zaprogramuj, wlutuj ponownie i ciesz się sprawną baterią.

    Jak taki zabieg nie pomoże to masz walnięte ogniwa - wówczas zakup na allegro odpowiedni ogniwa do swojej baterii i zamontuj.

    0
  • #7 09 Lut 2009 19:27
    tezewiusz
    Poziom 11  

    dzieki za pomoc jutro jade do goscia z pamiecia z tej baterii bateria przeprogramuje ja tak wiec moze cos z tego bedzie jeszcze
    pozdro i trzymajcie sie

    0
  • #8 10 Lut 2009 23:43
    tezewiusz
    Poziom 11  

    witam ponownie jak sadze udalo mi sie sciagnac wsad z 24co2n tylko teraz nie wiem co mam z tym zrobic nie wiem ktore linijki za co odpowiadaja zamieszczam go moze ktos zwas potrafi go zresetowacbo ja narazie nie wiem jak ,a narazie ciesze sie ze udalo mi sie sciagnac ten wsad.
    prosze o pomoc poraz kolejny dzieki pa....

    0
  • #9 11 Lut 2009 21:16
    jarob
    VIP Zasłużony dla elektroda

    Coś nie tak to ściągnąłeś. Za duży ten plik i nić z niego nie wynika.

    0
  • #12 12 Lut 2009 05:30
    tezewiusz
    Poziom 11  

    no zajefajnie dzieki wielkie

    0
  • #13 12 Lut 2009 08:39
    PitD

    VIP Zasłużony dla elektroda

    Skoro już jest komplet to jeszcze dodam że ta bateria jest używana w laptopach :
    Mitac MiNote 8375 oraz MiNote 8575 i innych klonach o oznaczeniach kodowych 8375 i 8575.

    krótko trzymająca bateria w laptopie

    krótko trzymająca bateria w laptopie

    To tak dla potomnych jak będą coś szukać o tych bateriach.

    0
  • #14 12 Lut 2009 14:46
    tezewiusz
    Poziom 11  

    noi lipa bateria nie dziala w ogole znaczy napiecia wychodza ale nie swieci mi ekran choc komp sie odpala, cos popierniczylem tylko pytanie co, teraz szukac uzywki bedzie ciezko, na allegro nic a nowa troche kosztuje ma ktos pomysla ,a tak propo jest gdzies schemat na elektrodzie jak laptopa podlaczyc pod zapalniczke samochodowa.....

    0
  • #15 12 Lut 2009 16:23
    jarob
    VIP Zasłużony dla elektroda

    Coś mi się zdaje, że Twój problem polega na uszkodzonym laptopie, a nie baterii.

    Lapek musi się odpalić na zasilaczu bez baterii. Jeśli tego nie robi, to usterka jest w nim.

    Pozdrawiam, Jarek

    0
  • #16 12 Lut 2009 19:41
    tezewiusz
    Poziom 11  

    laptop jest wporzadku na zasilaczu dziala normalnie i zanim rozebralem baterie to tez chodzila krotko ale chodzila a teraz juz nie chodzi pod systemem sie zwiesza komp jak wyjme baterie do go odwiesza nawet kontrolka od ladowania bateri sie zapalila ale tez przez chwile procz kabelkow i pamieci nic nie wylutowywalem wszysto jest na swoim miejscu chyba ze na VM ma isc minus od ogniw ale to raczej nie mozliwe bo robilem pomiar VH i VM a minus z ogniw tez opisany jako b-,podlacze jeszcze pamiec i wrzuce stary wsad moze sie co zmieni jakie min ma miec zasilanie 24co2n moze to jest przyczyna bo mam lekko ponad 3V

    Dodano po 2 [minuty]:

    i jeszcze jedno zna ktos moze jakas miejscowke z uzywanymi bateriami moze bym zakupil elektronike do tej ,jakby co to prosze o numer albo linka

    0
  • #17 12 Lut 2009 22:14
    jarob
    VIP Zasłużony dla elektroda

    W takim razie jest kilka możliwości:
    1. w złej kolejności odłączasz i podłączasz ogniwa lub zamieniłeś miejscami przewody VH i VM.
    2. zwarło się tobie coś podczas wlutowywania pamięci
    3. urwała się jakaś ścieżka od pamięci - sprawdź czy masz na nodze 5 i 6 napięcie równe napięciu zasilania.

    Tam raczej powinno być 5V ale spotkałem się też z 3 V zasilaniem.

    Pozdrawiam, Jarek

    0
  • #18 13 Lut 2009 00:40
    tezewiusz
    Poziom 11  

    daje sobie spokoj z tym brak zasilania jest na pamieci i bq nie mam juz opcji przejrzalem cale nic nie wyglada jakby robilo zwarcie zasilanie na pamiec jest polaczonez miejscem zasilania bq ale na bq wchodzi glowne 12v i teraz juz nie jestem pewien czy zasilanie na pamiec nie jest sterowane przez bqpoprostu z glupialem i poddaje sie z tym zostaja 2 opcje
    1 kupienie bateri-nowa sie nie oplaca bo drozsza od laptopa a stara ze wzgledu na elektronike mozna kupic
    2 jest moze na elektrodzie schemat jakiejs elektroniki do baterii moze bym ja podmienil i wstawil chocby nawet do laptopa a gole ogniwa zostawil w puszce pamiec mam 24co2n i bq2040 bateria 11.1V 6000mAh

    0
  • #19 13 Lut 2009 07:37
    jarob
    VIP Zasłużony dla elektroda

    Schemat masz w dokumentacji od BQ2040. Można ją ściągnąć z netu bez problemu.
    Tak w ogóle to ten sterownik jest jednym z prostrzych sterowników i nie ma w nim zbyt wielu cudów.
    Zasilanie pamięci jest podawane z BQ i to wtedy, gdy on chce z niej coś odczytać. Nie odpowiedziałeś na punkt 3, a w punkcie 2 nie chodziło mi o zwarcia na ogniwach tylko na płytce.

    Trudno Tobie pomagać jak nie stosujesz się do rad.
    Skoro już się poddałeś, to szkoda mojego czasu.

    Houk

    0
  • #20 13 Lut 2009 14:44
    tezewiusz
    Poziom 11  

    No dobra to jeszcze raz, w sumie to nie mam zwyczaju sie poddawać
    na pamięci urwałem nóżkę, ale po wlutowaniu sprawdziłem czy działa podłączyłem kabelki już do płytki i ic prog ją widzi nie wiem jak tam bq w każdym bądź razie zwarcia nie robi ale grzeje mi się jeden scalak w zasadzie to wygląda jak stabilizator tylko smd nie jest jednym z tych co sa kolo siebie ten jest na tej samej płytce co bq i pamięć
    wieczorem pogrzebę jeszcze może zwarłem coś przez przypadek i bq nie wytrzymał co do kabelków to na 99%są dobrze odezwę się jak będę miał jakieś podejrzenia dzięki i pozdrawiam

    13 Lut 2009 21:08

    poczyniłem postępy teraz mam taki problem z baterii idzie zasilanie na bq2040 ale przednim idzie przez rezystorek i coś w rodzaju stabilizatora i teraz się zastanawiam bo podłączyłem napięcie i na bq mam 2,89v czy to jest wystarczające do odpalenia go czy to za mało skoro na necie jest opisane od 3-6,5v proszę o potwierdzenie czy to jest jakiś stabilizator oznaczenie napisane na nim c3e niżej 313 jeśli to stabilizatorek to sobie pomierzę resztę rzeczy jak podłączyłem pod tym napięciem 2,89v to się nie grzeje tak jak było to standardowo przy pełnym złożeniu baterii elektronika jest na dwóch płytkach nie grzeje się jak podłączam na rozłączonych na razie nie sprawdzałem jak jest z dwoma jak ktoś wie co to za układzik to proszę o pomoc oznaczenie na płytce to u1

    Zdania w języku polskim zaczynamy DUŻĄ literą, piszemy poprawnie, bez błędów. Regulamin pkt. 15 oraz pkt. 8.1, 8.2 . Nie pisz postu pod postem. Posty scaliłem. Zmienić treść możesz za pomocą przycisku "zmień " po prawej stronie postu.[PitD]

    0
  • #21 13 Lut 2009 22:12
    jarob
    VIP Zasłużony dla elektroda

    Strasznie się to czyta bez znaków interpunkcyjnych i dużych liter na początku zdań. Wychodzi jeden wielko bełkot. Nic nie zrozumiałem, co i kiedy.

    0
  • #22 15 Lut 2009 13:52
    tezewiusz
    Poziom 11  

    Skończyłem z baterią chyba bq przestał działać bo pobiera na tyle prądu że stabilizatorek sie grzeje jak chol... tak więc nic tylko szukać elektroniki
    dzięki za pomoc

    0