Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Komunikator i radio int. działa, a strony się nie otwierają

08 Lut 2009 21:41 1449 3
  • Poziom 10  
    Witam. Mam dość nietypowy problem z siecią lokalną w moim domu. Sieć działa na zasadzie udostępniania łącza internetowego przez Windows. Dwa komputery są połączone bezpośrednio kablem krosowanym (drut).
    Problem polega na tym, że niekiedy na komputerze, który działa jako klient nie otwierają się strony internetowe, a co dziwne, działa komunikator i radio internetowe. Karty sieciowe oparte są na chipsecie realtek 8139D (pentagram hornet). Problem rozwiązuje konfiguracja sieci lan w komputerze udostępniającym łącze (neostrada tp 1 Mb, modem ZXDSL 852 rev.2). Jednak częste konfigurowanie staje się trochę uciążliwe. Na komputerze-kliencie działa system antywirusowy Arca-Vir 2007, jednak jego dezaktywowanie nie rozwiązuje problemu. Na każdym z komputerów jest zainstalowany OS jakim jest Windows XP professional z dodatkiem SP3. Problem pojawia się w nieregularnych odstępach czasowych, często po restarcie komputera-klienta lub jego wyłączeniu i powtórnym włączeniu za jakiś czas.
    Proszę o pomoc i dziękuję za zainteresowanie i odpowiedzi.
  • Poziom 15  
    Sprawdz czy masz poprawnie wpisane obydwa dnsy.
    Gdy wystapi jeszcze raz taki przypadek spróbuj spingować np. wp.pl przez nazwę oraz przez ip. 212.77.100.101
    Radia oraz komuminkator zazwyczaj operuja na adresach ip.. to może być powód działania tylko części usług.
    Sprawdź też czy nie masz ustawionego korzystania z proxy w przeglądarkach..
  • Poziom 10  
    Dziękuję za odpowiedź. Kożystam z Opery i nie ma zaznaczonej opcji "kożystaj z serwerów proxy", więc wnioskuję, że jest to wyłączone. DNS i IP przydzialane są automatycznie przez Windows. Zapomniałem jeszcze dodać, że objawą takiego stanu jest również to, że komputer-klient wysyła pakiety, ale ich nie odbiera. Dodam jeszcze, że komputer-klient pełnił kiedyś funkcję hosta i był połączony z innym komputerem, niż teraz i problem (O ILE MNIE PAMIĘĆ NIE ZAWODZI) nie występował, a sprzęt w komputere-kliencie pozostał ten sam.
  • Poziom 11  
    Sprawdzales pinga jak kolega wyzej pisal?

    Co do problemow z dns mozesz jeszcze sprobowac tak:
    1. Wpisz adres dns recznie
    2. Wpisz recznie adres dns ale jakis z sieci np Tepsy, rozumiem ze teraz komputer udostepniajacy neta jest tez dnsem?
    3. Wpisz w wierszu polecen "ipconfig /flushdns"
    4. W akcie desperacji uzyj narzedzia "winsockfix"