Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Sharp V2-2500

cezaryzseit 11 Kwi 2004 13:06 663 4
  • #1 11 Kwi 2004 13:06
    cezaryzseit
    Poziom 14  

    Własnie taki radiomagnetofonoadpter dostalem do naprawy po zwarciu,ktore mialo powstac po jego rozlozeniu a nastepnie ponownym zlozeniu.Usterką byl brak dzwięku na głośnikach bylo slychac tylko szum.Po tym jak ja go zozebrałem przestał calkowicie działac powodem był tranzystor z napiskiem A1120 z braku czego innego wstawilem KD502 :lol:
    Żartuje wstawiłem BD136 po to chyba był PNP.Po właczeniu radiomagnetofonoadptera działa cokolwiek tylko przez kilka sekund tak jakby ładował lub zozładowywał jakis kondensator.A i jako wzmacniacz jest kość LA4505
    Chciałem się was zapytać szanowni elektronicy o miejsce szukania usterki i miejsce gdzie mógłbym znaleść zamiennik
    :)

    0 4
  • #2 11 Kwi 2004 15:29
    teodor
    Poziom 15  

    2SA1120 ma 35V, 5A, bd 136 jest za słaby. Może zacznij od wymiany tego tranzystora i sprawdzenia oporobezpieczników.

    0
  • #3 11 Kwi 2004 18:44
    cezaryzseit
    Poziom 14  

    Dzięks za dane :)
    Tak troche się nie orientuje co to jest oporobezpiecznik???

    0
  • #4 24 Cze 2004 00:11
    cezaryzseit
    Poziom 14  

    Po wstawieniu 2SA1357 ruszyło bez problemu Ale:
    a) Wydaje bardzo głośny dzwięk o częstotliwości ok 500Hz.Dzwięk nie pojawia się zawsze ale często.Zmiana położenia potencjometru głośności lub balansu nie mają na niego żadnego wplywu.Czasam dzwięk jest przenoszony normalnie bez tego ciekawego efektu.Jesli normalnie przenoszony jest dzwięk np. z radia to dzwięki się nakładają ale nadal nie ma zmiany głośności tego burczenia.Czy coś może się wzbudzać na 540Hz bo tyle mi wyszło z pomiarów.
    b) Napęd magnetofnu chodzi bez pzerwy a tak być raczej nie powinno.
    Dodam jeszcze,że zasilanie i wzmacniacz końcowy są na tej samej płytce.
    Jesli coś wiecie to nie wstydzcie się pisać

    0
  • #5 01 Sie 2004 17:31
    cezaryzseit
    Poziom 14  

    Złożyłem wszystko do kupy i ku mojemu zaskoczeniu gra normalnie. Może oprócz deka kasetowego, w którym nie ma części i gramofonu, który ma wyciągnięty pasek :(
    Jak na taką małą kostkę jaką jest LA4505 (2x8,5W) gra nadzwyczaj głośno :D
    Pozdrawiam

    0