Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Gigaset 2015plus - nie można naładować słuchawki - ver.niem

kolejorzTT 11 Kwi 2004 13:55 1295 3
  • #1 11 Kwi 2004 13:55
    kolejorzTT
    Poziom 10  

    Witam !!
    Mam problem z w/w telefonem ( słuchawka 2000C , baza Gigaset 2015plus, a cały zestaw ma symbol - Gigaset 2016plus ). Jak wspomniałem w temacie nie da się naładować słuchawki chociaż dioda na bazie się pali i na stykach jest ok. 9 V - akumulatorki są nowe i sprawdzone na innej słuchawce ( 3000C ) . Po dobie leżenia na bazie słuchawki i ładowania na wyświetlaczu pojawiło się aż 33% na wskażniku naładowania . natomiast gdy wykonałem połączenie rozmowa po 20sek. zakończyła się ponieważ wskażnik naładowania wskazywał zero .
    Natomiast wystarczyło abym wyjął akumulatorki a za chwilę włożył je z powrotem do słuchawki - wskaźnik naładowania wskazywał 100% .
    Po tym zabiegu udało mi sie porozmawiać przez niego jakieś 15 min. i znowu koniec .
    Bardzo proszę o jakieś rady lub sugestie na ten temat - co może być przyczyną . :(
    [/code]

    0 3
  • #2 11 Kwi 2004 23:00
    infinity
    Specjalista od telefonów

    Mimo wszystko zmien akumulatorki na inne, najlepiej innej firmy o pojemnosci 750, 800, ładuj 14h
    Dodatkowo sprawdz styki! (w tych modelach to podstawa)
    Przelutuj kontakty w słuchawce, przesmaruj wazeliną same blaszki... A najlepiej wymien na inne..

    0
  • #3 12 Kwi 2004 22:36
    kolejorzTT
    Poziom 10  

    Dzięki , ale te czynności już przerabiałem i bez rezultatu - sprawdzałem trzy komplety NOWYCH akumulatorków ( VARTA 750mAh Ni-Cd , VARTA 800 mAh Ni-Cd i Panasonic 1600 mAh Ni-MH ). Nie wiem co dalej z tym zrobić ? Dzisiaj właśnie włożyłem akumulatorki Panasonic naładowane w ok. 50% słuchawka pięknie się włączyła ale gdy chciałem wykonać połączenie tzn. wcisnąłem klawisz z zieloną słuchawką to ona się wyłączyła i już koniec . Co jeszcze ewentualnie można sprawdzić ?
    Zapomniałem wcześniej dodać , że jest to słuchawka 2000 Comfort.

    0
  • #4 12 Kwi 2004 23:26
    infinity
    Specjalista od telefonów

    hm... Jesli aku były naladowane w 50% i słuchawka ci sie wyłaczyła..
    Byc moze masz gdzies w układzie (słuchawce) 'zwarcie' , sprawdz amperomierzem pobór prądu. Profilaktycznie na dzien dobry wyczyść klawiaturę(laminat i gume).

    pozdrawiam

    0