Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

dzwięk 7.1 z komputera do jvc jaki codek??

kamilmonika4 10 Lut 2009 13:33 4761 30
  • #1 10 Lut 2009 13:33
    kamilmonika4
    Poziom 13  

    Witam.
    Mam taki problem.
    Posiadam amplituner jvc d-201 (7.1). Posiada on wejście optyczne. W komputerze również mam wyjście optyczne. jeśli podłącze komputer do amplitunera kablem optycznym to amplituner wykrywa tylko stereo a nie 7.1 nawet jeśli włącze film czy gre z dźwiękiem 7.1 to i tak widzi tylko stereo. Amplituner jest 100% ok ponieważ gdy tym samym kablem podłącze do amplitunera DVD to jest ok. z góry dziękuje za pomoc i pozdrawiam.

    1 29
  • #2 10 Lut 2009 13:37
    Mery84
    VIP Zasłużony dla elektroda

    Czy konfiguracja audio przełączona w surround w karcie dźwiękowej. Mówię tu o konfiguracji cyfrowego wyjścia nie analogowego. Czy karta dźwiękowa jest 7.1? Nadawana ścieżka np. z filmu jest w 5.1/7.1? Może to film w stereo czy gra albo w opcjach gry jest ustawione stereo zamiast surround? Co to za karta dźwiękowa?

    0
  • #3 10 Lut 2009 19:13
    kamilmonika4
    Poziom 13  

    Karta jest 7.1. Jest ustawione 7.1. film 5.1 gdy włożę w dvd rom to odtwarza w 5.1 a gdy sciągne z neta to tylko stereo. W grze jest ustawione na surround. karta dźwiękowa Realtek ALC889A zintegrowana w płycie głównej gigabyte GA-MA78G-DS3H .

    0
  • #4 10 Lut 2009 21:09
    Mery84
    VIP Zasłużony dla elektroda

    Filmów się nie ściąga z internetu!
    Jeśli film jest stereo to nie ma skąd wziąć dodatkowych kanałów ścieżki dźwiękowej żeby mieć 5.1. Jak z dwukanałowego stereo chciałbyś mieć 6 ścieżek? Pozostaje emulacja 5.1/7.1 odpowiednią konfiguracją AC3 jako kodeka dźwięku, ustawienie we właściwościach karty dźwiękowej emulacji 5.1/7.1 lub wymuszenie w amplitunerze jeśli potrafi przekodowania ścieżki do 5.1/7.1 żeby potrafił to zrobić to musi mieć sprzętowy dekoder Dolby ProLogic, a większość w miarę przyzwoitych amplitunerów taki dekoder ma.

    0
  • #5 10 Lut 2009 22:06
    kamilmonika4
    Poziom 13  

    Rozumiem że jeśli film jest stereo to gra stereo ale jeśli w grze jest surround to powinno być 7.1 a nie stereo. jeśli w nfs undercover ustawie surround to amplituner widzi tylko stereo i nie słyszę ogóle dźwięku silnika. można dokładniejszy opis jak ustawić te kodeki bo jestem w tym ciemny??

    0
  • #6 10 Lut 2009 22:10
    Mery84
    VIP Zasłużony dla elektroda

    dzwięk 7.1 z komputera do jvc jaki codek??
    Po zainstalowaniu AC3 w pasku start będzie skrót do aplikacji AC3Config i tam zmieniasz rozwijaną listę, którą pokazałem na screenie.
    Poniżej zaznacz jeszcze opcję use SPDIF.

    0
  • #7 10 Lut 2009 23:25
    kamilmonika4
    Poziom 13  

    nic nie dało. w grze nadal nie słychać głośnika. w oprogramowaniu od karty dźwiękowej jest ustawianie głośników. ustawiam na 8 i jak naciskam play to po kolei pokazuje gł i ten powinien grać. słysze tylko 2 przednie a reszta cisza.

    0
  • #8 11 Lut 2009 00:04
    Mery84
    VIP Zasłużony dla elektroda

    AC3 to kodek do filmów więc oczywiste, że nie zadziała w grze.
    Czy próbowałeś w ustawieniach amplitunera ustawić Dolby ProLogic?
    Daj screen z tego konfiguratora audio.

    0
  • #10 11 Lut 2009 01:26
    Mery84
    VIP Zasłużony dla elektroda

    Jeśli analogowo masz coś podłączone do karty to odłącz na próbę.
    Jakie opcje są pod ikonką kluczyka przy wyjściach cyfrowych bo twój panel jest zupełnie inny niż mój, a też mam Gigabyte z HD Audio.
    Przetestuj też ustawienie 5.1 i powiedz mi wreszcie czy amplituner potrafi sam kodować Dolby ProLogic.

    0
  • #12 11 Lut 2009 09:55
    Mery84
    VIP Zasłużony dla elektroda

    Według twojego screena z manuala to masz obsługę ProLogic II w amplitunerze i możesz go włączyć przy dwukanałowym sygnale wejściowym. Jednak to rozwiązanie ostateczne i najpierw upierałbym się przy konfiguracji karty dźwiękowej, a po tym dopiero uaktywnić ProLogic w amplitunerze.
    Co do dźwięku np. w Undercover to jak ustawiasz 5.1 to jest to realizowane przez DirectX i DirectSound zatem spróbuj uaktualnić Directa. Dalej niektóre gry do poprawnego działania 5.1 wymagają uaktywnienia EAX. Karty HD Audio zintegrowane zależnie od wersji obługują EAX 1/2, a nowsze EAX3 więc jeśli jest możliwość w opcjach gry włącz EAX i sprawdź. Screen z konfiguracji jest ok.
    Sprawdź jeszcze winampa. W ustawieniach wtyczek odtwarzania Plugins->Output wybierz Nullsoft DirectSound Output i kliknij na dole konfigure. Na pierwszej zakładce nowego okienka z sekcji Device wybierz Relatek Digital Output. Zastosuj zmiany i sprawdź czy będzie odtwarzane 5.1/7.1.

    0
  • #13 11 Lut 2009 10:27
    kamilmonika4
    Poziom 13  

    W opcjach gry nie ma możliwości włączenia EAX. W winampie ustawiłem tak jak miało być a w grze amplituner nadal wykrywa stereo.

    0
  • #14 11 Lut 2009 10:44
    Mery84
    VIP Zasłużony dla elektroda

    Zatem jeśli nawet Winamp nie działa według tego opisu to wina leży po stronie połączenia kabelkiem. Możesz jeszcze sprawdzić instalując nowsze lub inne sterowniki audio choć nie wiem czy to coś zmieni. Pozostaje Ci ustawienie Dolby Prologic w amplitunerze.
    Co to za kabelek jest? Miałem kiedyś światłowód za 15zł z marketu jakiś vivanco i jeśli to kabelek tej klasy to miałem taki problem, że podłączenie konsoli do Logitech Z-5500 z wejściem optycznym dawało albo no optical data albo tylko stereo i musiałem korzystać z kodeka ProLogic w głośnikach żeby grać w 5.1. Sprawę załatwiłem kupując porządny kabelek Prolinka za 30zł 1.5m. Dlatego też wyżej sugeruję, że winnym może być kabelek. Napisz co to za przewód.

    0
  • #15 11 Lut 2009 10:46
    kamilmonika4
    Poziom 13  

    za kabelek 1.5m dałem 35 zł. firmy nie pamiętam. a teraz jeśli włącze winampa to powinno wykrywać 7.1 czy jak??

    0
  • #16 11 Lut 2009 11:03
    Mery84
    VIP Zasłużony dla elektroda

    Jeśli ustawiłeś winampa jak pisałem wyżej to powinien za pomocą DirectX`a emulować przez DirectSound dźwięk 5.1/7.1 i karta powinna oddawać 8-kanałowy dźwięk prosto do amplitunera bez potrzeby kodowania i innych działań.
    Mam dokładnie tak ustawione przy połączeniu Coax SPDIF do wspominanych Logitechów i głośniki w trybie Direct (czyli odtwarzają to co podaje źródło bez przekodowywania ścieżek) grają 5.1.
    Tak wygląda ustawienie:
    dzwięk 7.1 z komputera do jvc jaki codek??
    Jednak jest też ważne żeby źródło dźwięku grało 5.1. Winamp ustawiony jak wyżej, AC3 do filmów jak wyżej czy w grach włączone Dolby Surround. Inaczej jeśli mam np. grę czy film w stereo to MUSZĘ włączyć w głośnikach ProLogic inaczej nie ma szans na 5.1.

    0
  • #17 11 Lut 2009 12:33
    kamilmonika4
    Poziom 13  

    A jeżeli klikniesz play przy tych ustawieniach głośników to każdy gra tak jak na rysunku?

    0
  • #19 11 Lut 2009 12:40
    kamilmonika4
    Poziom 13  

    A u mnie nie.

    0
  • #20 11 Lut 2009 13:05
    Mery84
    VIP Zasłużony dla elektroda

    Czy masz możliwość podłączyć na próbę sprzęt analogowo np. 3xjack-RCA lub pożyczyć od kogoś inny kabelek np. Coax lub Toslink? Nie wiem czy Coax twój amplituner ma ale powinien.

    0
  • #21 11 Lut 2009 13:21
    kamilmonika4
    Poziom 13  

    Nie bardo się orientuje w tych kablach. 3 cinch na 6 rca ? może Ci podeśle instrukcje od tego amplitunera?

    0
  • #24 12 Lut 2009 00:16
    Damnian
    Poziom 34  

    Panowie z filmów stereo czy grach czy mp3 nie prześlesz sygnału 5.1 spdif a co dopiero 7.1 do amplitunera. W opcjach karty nic to nie zmieni bo codek w PC nie jest w stanie przemielić w locie sygnału i zakodować do 5.1 DD. W grach tyczy się to samo nie zależnie czy będzie to chinch czy jeden RCA. Nie raz już to przerabiałem i jakie kolwiek ustawienia softu karty dźwiękowej są zupełnie ignorowane (nawet poziom głośności). Sygnał leci prosto z płyty do amplitunera (jeśli jest to film DD 5.1). W grach tyczy sięto samo, jeśli chcesz mieć uruchomione całe nagłośnienie to albo przełączysz w amplitunerze Dolby pro logic, albo zepniesz wzmacniasz analogowo z komputerem 5xRCA. W winampie jest wtyczka żeby grały wszystkie głośniki ale tylko dla analogowej ścieżki- cyfrowo mamy tylko stereo.

    Tak mam skonfigurowamy AC3:
    dzwięk 7.1 z komputera do jvc jaki codek??

    dzwięk 7.1 z komputera do jvc jaki codek??

    dzwięk 7.1 z komputera do jvc jaki codek??

    Co do amplitunera masz opcje A.F.F auto ? a do odtwarzania filmów polecam KMplayer + odpowiednia konfiguracja.

    0
  • #25 12 Lut 2009 13:20
    Mery84
    VIP Zasłużony dla elektroda

    Damnian nie masz racji. Po raz Direct Sound potrafi emulować 5.1 wiem co mówię bo odtwarzając z Winampa przez direct sound mam ustawiony menadżer karty dźwiękowej w 5.1, głośniki w direct czyli co dostają to gra i mam 5.1. Ta sama sprawa jest w grach. Wszystkie praktycznie nowe gry mają dźwięk przez Direct sound i 5.1 wystarczy w opcjach gry włączyć jeśli gra jest 5.1. Po raz kolejny wiem co mówię jako przykład Call of Duty 4 i gra w surround przy głośnikach ustawionych w Direct.
    Co do filmów. AC3 ustawiony w 5.1 i włączony SPDIF i kodek sam emuluje 5.1. Inna para kaloszy to fakt, że sprzętowy Pro Logic załatwia sprawę zdecydowanie lepiej i jakość ścieżek 5.1 jest lepsza gdy słucham przez ProLogicII niż przez emulację Direct Sound.

    0
  • #26 12 Lut 2009 13:59
    Damnian
    Poziom 34  

    Mery84 ok, to że direct emuluje do 5.1 w grach, mp3 itd to 100% racja ale pytanie czy robisz tak na analogowych kablach czy cyfrowym. Przy tym drugim niestety, ale w grach nawet jak ustawiłem (CoD4) 5.1 surround, eax i tym podobne nigdy nie ujrzałem w amplitunerze ''multi channel decoding'' :). W filmach owszem, przy użyciu AC3 i oczywiście materiału ze ścieżką 5.1 grają wszystkie głośniki bez użycia dekodera zawartego w wzmacniaczu do rozdzelania sygnału. A jeśli chodzi o ustawienie w sterownikach karty dźwiękowej (output 2.0 4.0 5.1 itp) to są zupełnie ignorowane.

    0
  • #27 12 Lut 2009 14:13
    Mery84
    VIP Zasłużony dla elektroda

    Głośniki grają w trybie direct przy podłączeniu Toslink i gra 5.1 przy emulacji direct sound w mp3/grach. Problem korzystania z cyfrowych wyjść w trybie emulacji direct sound sprowadza się do zmiany w panelu sterowania w opcjach dźwięku wyjść Digital Output jako domyślne urządzenie i uaktywnienia wyjść cyfrowych w konfiguracji audio. Wszystko działa w trybie głośników Direct i mam 5.1. Nie zmienia to faktu, że i tak korzystam ze sprzętowego ProLogicII bo efekt jest zdecydowanie lepszy niż emulacja w direct sound.

    0
  • #28 12 Lut 2009 14:23
    Damnian
    Poziom 34  

    Wnioskuje z tego że masz Viste :) nie zmienia to faktu, że w viście i win7 próbowałem podobnych sztuczek z domyślnymi urządzeniami. Efekt ciągle taki sam bez znaczenia czy codek zintegrowany ALC889 czy SB Audigy SE czy 1x RCA czy TOSlink aż w końcu czy amplituner to panasonic SA-HE7 czy Sony DE698

    0
  • #29 12 Lut 2009 15:10
    Mery84
    VIP Zasłużony dla elektroda

    Vista x64 Ultimate SP1.
    Podłączenie Coaxial w ogóle mi nie chciało działać tylko stereo działało. Na optycznym mam 5.1. Głośniki Logitech Z-5500.

    0
  • #30 12 Lut 2009 16:24
    kamilmonika4
    Poziom 13  

    To wie ktoś jak to ustawić żeby było 7.1 na optycznym wejściu??

    0