Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

unitra uran t 601 3a przepala bezpiecznik 1,25A

11 Feb 2009 09:02 4423 43
  • Level 9  
    Dzień dobry. Mam problem z tym tv otóż pali ten bezpiecznik .Wszystkie elementy wyglądają na sprawne (być może nie są ) nie ma żadnego zapachu . Po prostu spali bezpiecznik i tyle. Od czego mam zacząć jakie elementy sprawdzić lub wymienić? Proszę i z góry dziękuje za pomoc.

  • VIP Meritorious for electroda.pl
    Tu nie ma wróżek, podaj więcej informacji/ pomiary/ zasilacz....
  • Helpful post
    Level 36  
    To jest TV czarno biały i brak jest układu rozmagnesowania.Może być uszkodzona dioda w zasilaczu.
  • Helpful post
    Level 43  
    uran t 601 a wrote:
    pali ten bezpiecznik .Wszystkie elementy wyglądają na sprawne (być może nie są ) nie ma żadnego zapachu

    No to sprawdź, pomierz te elementy , które mogą odpowiadać za " palenie " bezpiecznika.
  • Helpful post

    Level 28  
    Tam też jest taki duży elektrolit 3 lub 4-sekcyjny na zasilaniu gł. zobacz może być na zwarciu. Ponadto pamiętaj, że jest tu zasilanie bezpośrednie z sieci / bezpieczeństwo/. A ta dioda ma oznaczenie na płycie jako D421 BYP 401-1000.
  • Level 9  
    No i wymieniłem tą diodę BYP 401 1000 i bezpiecznika juz nie pali. Musze wymienić jeszcze diodę BYP 150-225 na schemacie D-572 i opornik 33k i wtedy zobaczymy . Tak tv jest czarno biały rok produkcji 1986. Elektrolit wygląda na dobry.
    Dzięki za odpowiedzi. Narazie spróbuje wymienić tą diodę i opornik.
  • Level 9  
    Wymieniłem sama diodę i bez żadnego rezultatu . Co więcej stara dioda zachowuje sie teraz jak dobra nowa, a ta którą włożyłem zupełnie jak stara. Opornika narazie nie wymieniałem ale bardzo szybko i mocno sie nagrzewa i robi coraz czarniejszy.
    Czy mogę zamiast tego opornika wstawić dwa inne szeregowo 24k i 15k ?
    Czy w ogóle takie coś jest dopuszczalne?
  • Helpful post

    Level 28  
    Kolego, jeżeli już piszesz o opornikach czy też o jakiś innych podz., to pisz nr elementu z płyty, łatwiej będzie wyszukać na schemacie. Skoro się grzeją, coś jest na zwarciu. Spisz nr elementów, zaraz zobaczymy co dalej robić. Domyślam się, że ten opornik to R 423 --33 K/2W.Musi być oryginał, sprawdź UL1550 L oznaczony jako IC104 / napięcie warikapowe /.Jeżeli UL jest sprawny odłącz wielowtyk od programatora i modułu głowicy i sprawdź napięcie.Tam powinno być 33 V.
  • Level 9  
    Tak to jest ten opornik R 423 33k\2W . Poszukam tego UL1550L . Tylko teraz co to jest to napięcie warikapowe i jak je zmierzyć? Ile powinno ono wynosić?

    Dzięki za pomoc.
  • Helpful post

    Level 28  
    No to właśnie to napięcie 33 v do strojenia głowicy. Ten UL szybko znajdziesz. A jeszcze spytam, czy wysokie napięcie to już ci zadziałało, czy jeszcze do tego etapu nie doszedłeś ?
  • Level 9  
    Już go znalazłem i jest na nim 32,5-6 V . Do wysokiego napięcia jeszcze nie doszedłem ale chyba nie działa. Jak rozpoznać czy jest sprawne i czy zaczyna działać ? Dodam jeszcze ze w głośniku słychać jakby pyrczenie lub dźwięk przypominający syrenę strażacką który narasta i potem spada.
  • Helpful post

    Level 28  
    Napięcie warikapowe masz dobre. Teraz trzeba sprawdzić napięcie 12 v oznacz jako U10 na sch. Z 12 volt jest zasilana głowica i obwody pcz i mcz. Masz tam układ stabilizacji oparty na tranzystorze T571 BD136. Jest też tam dioda zenera na 13v. Ale skoro coś słyszysz w głośniku to zapewne to napięcie jest. Lub też dotknij na pin 7 układu scalonego IC151 /końcówka mocy/ powinien być odgłos. Potem zabieraj się za zasilanie wn. Zacznij od bezpiecznika fu401 400 ma, potem sprawdź oporniki r426, i r422. Na początek odłącz kapturek przy trafie wn z tego białego sztyftu / dioda prostownica wn /.Jak podasz zasilanie , izolowanym wkrętakiem dotknij kapturka i zobacz czy masz łuk elektryczny, jeżeli tego nie będzie, trzeba szukać usterki.
  • Level 9  
    Napięcie na U10 jest około 2,7-8 v .Czy tak może być i co może teraz być zepsute ?
  • Helpful post

    Level 28  
    To nie jest dobrze. W którym miejscu dokonałeś pomiaru ? Stań miernikiem na emiter tego tranzysora T571, tam winno być 13-14 V , następnie na punkcie pomiarowym /kołek/ M106 tam winno być 12,4 v. Sprawdź te oporniki R577, R 576 i R575., jeszcze R 570 .
  • Level 9  
    Napięcie mierzyłem właśnie na tym punkcie i jest takie samo jak wyżej na emiterze tranzystora jest takie samo . Oporniki wykazały kolejno R 570 42,8Ω , R 575 36Ω R 576 17Ω i R 577 292Ω z tym ze tego pomiaru nie jestem pewien i w miejscu tego opornika są wlutowane równolegle cztery inne. Co do R 422 i R 426 to na obydwu przy zakresie pomiarowym miernika 200k opór narastali dla pierwszego zatrzymał się około 5 omów a drugiego 6 i kilku dziesiątych.
    Jeszcze zmierzyłem napięcia na tym dużym elektrolicie i na trzech jest ok tylko na C423/1 jest około 15 v. Czy to go już kwalifikuje do wymiany?

    Dzięki za zainteresowanie .
  • Helpful post

    Level 28  
    Co do napięcia na C 423/1 - tam tyle powinno być. A co do tego opornika R577 tam ma być 6,8 om/0,5 w- napięcie ok 13,5 v- główne zasilanie do układu mcz mocy fonii. Wstaw oryginał. Tamtą pajęczynę wylutuj. Chłopie, czy masz schemat ? Ze schematem będzie Ci szybciej i łatwiej. Ja też na odległość nie wiem co tam się dzieje.
  • Helpful post
    Level 43  
    Ludzie!!!
    Co czepiliście się napęcia warikapowego 33V? O tym ewentualnie później. To zasilacz szeregowy. Pierwsze pytanie: Czy jest WN? Od staru WN zaczyna się naprawę tego TV.
  • Level 9  
    Schemat mam ale nie za bardzo dobry bo wydrukowałem go na dwóch kartkach a4 i jedna połowa do drugiej nie zgrywa się. Jak poznać czy to WN startuje? Powinien byc jakiś dźwięk czy można to jakoś inaczej sprawdzić?
  • Helpful post

    Level 28  
    No właśnie tak jak pisze DiZMar, zrób porządek wokoło obwodu wn. Wcześniej napisałem co masz zrobić.
  • Helpful post
    Level 43  
    uran t 601 a wrote:
    Jak poznać czy to WN startuje? Powinien byc jakiś dźwięk czy można to jakoś inaczej sprawdzić?

    Czy kineskop świeci? (w szyjce i na ekranie) Czy jest szum w głośniku?
  • Level 9  
    Kineskop nie świeci w ogóle a w głośniku słychać jakby pyrczenie lub cos podobnego do syreny i ten dźwięk rośnie do pewnego momentu potem spada i tak w kółko.
  • Helpful post
    Level 43  
    Napięcia na IC501 - UL1262 (TBA950:2) są?
    TELERADIOMECHANIKA wrote:
    .... Domyślam się, że ten opornik to R 423 --33 K/2W.Musi być oryginał,...

    A niby dlaczego oryginał? Mogą być 2 równolegle 68kΩ o mocy min.1W każdy albo szeregowo 2 po 15kΩ lub 18kΩ o mocy min.1W każdy albo 3 szeregowo 10kΩ o mocy min.1W każdy ewentualnie 3 równolegle 100kΩ o mocy min.1W każdy. Rozwiązań zastępczych przy braku oryginału jest mnóstwo. Należy zachować warunek aby wypadkowa oporność zawierała się w w 30-36kΩ a moc wypadkowa przy zastosowaniu jednakowych wartości nie mniejsza niż 2W. Przy zastosowaniu różnyych wartości np. szeregowa 24kΩ i 10kΩ to bezpiecznie aby oba były o mocy przynajmniej 2W.
    Ponieważ tutaj umieszczony schemat:
    Cygnus
    ma braki, pełny w pdf chociaż gorszej jakości umieściłem tutaj:
    Cygnus T401 T402 Uran T601
  • Level 9  
    Dzięki za schemat , jak dla mnie to jest lepszy od tego starego. A mogę wstawić szeregowo 24k i 15k oba 2W czy to już będzie za duży opór?
  • Helpful post
    Level 43  
    Możesz ale w pierwsze to trzeba uruchomić WN.
  • Level 9  
    Tylko jak? Co może być zepsute lub źle działać?
  • Helpful post
    Level 43  
    DiZMar wrote:
    Napięcia na IC501 - UL1262 (TBA950:2) są? ...

    :?:
  • Level 9  
    Jest od 0 do 7,8 V w kilu nóżkach koło 4V i jeszcze 6 nóżka nie jest przylutowana? Mam ją przylutować bo nie ma na niej w ogóle lutu?
  • Helpful post
    Level 43  
    Wykaz masz na "moim" schemacie. Pomiar względem masy TV. Przede wszystkim na pin3 ma być ok.9V.
    Uwaga:
    Masa TV jest podlaczona bezpośrednio do zera lub fazy w zależności od włożenia wtyczki sieciowej
    :!::!:
  • Helpful post

    Level 28  
    Stań na pin 3 tego układu, tam ma być 9 v. Pochodzi to napięcie od R548 i R 422. Dalej sprawdź napięcie na kolektorze T562- jest to tranzystor sterujący do wysokiego. Najważniejsze w tej chwili ,żeby ruszyło wysokie.
  • Level 9  
    Na 3 pinie jest 9,06 v więc chyba dobrze. A na kolektorze T562 jest 21V.