Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zmywarka Whirlpool ADP 5966 - kod F4 - pobiera wode

11 Lut 2009 19:28 7629 10
  • Poziom 16  
    Witam !!

    Mam problem z Zmywarką Whirpool ADP 5966. Po włączeniu programu i wciśnięciem przycisku start zmywarka pobrała wodę ( widoczna jest w komorze zmywarki) , następnie nic się nie dzieje przez ok 10 min - następnie wyświetla komunikat F4 na wyświetlaczu i mruga kontrolka START.

    Po rozkręceniu zmywarki mogę stwierdzić że :
    - wirnik pompy myjącej nie jest zablokowany ,
    - nie ma wycieków ,
    - na podstawce zbierającą wode pod zmywarką nie ma wody,czujnik na podstawce nie jest zablokowany
    - wąż odprowadzający brudną wode jest czysty ,
    - filtr jest czysty

    Co może być przyczyną??

    Zauważyłem , że jeden z czujników ( jest wkręcony od spodu w biały plastik który przekazuje wodę do pomp) ma odcięte kabelki - wygląda to na to że od nowości to było tak zrobione - czujnik jest biały wygląd to walec ok 3 cm)
  • Pomocny post
    Specjalista AGD
    Sprawdź czy coś nie blokuje turbinki pompy spustowej.
  • Poziom 16  
    nie , nic nie blokuje, turbina jest swobodna
  • Admin grupy AGD
    schnauzerman napisał:
    Sprawdź czy coś nie blokuje turbinki pompy spustowej.

    Lub czy pompa nie ma luzów?
    Jeżeli ma to silnik pompy do wymiany.
  • Poziom 16  
    jutro rano odłączę ją i podłącze do zewnętrznego źródła zasilania pompę spustową jak i pompę myjącą
  • Poziom 21  
    czy ta część z odciętymi kabelkami ma podobny do tego wygląd:
    http://sklep.north.pl/rysunki/rysunki_czesci/38/3862178.jpg

    Jeżeli tak to nie masz czujnika NTC tylko OWI. Błąd F4 to problem z wypompowaniem wody, a skoro wszystko inne masz sprawne to zapewne czujnik OWI cały czas sygnalizuje obecność wody. Zapewne jest brudny i wystarczy go przeczyścić. Znajduje się on na dnie zmywarki, pod sitami po prawej stronie.

    Niepokojące jest jednak to, że po 10 min bez mycia masz ten błąd.
  • Poziom 16  
    wygląd tego czujnika jest zbliżony do tego:

    http://www.czesciagd.pl/images/481228268051.jpg

    różni się mocowaniem przewodów - ten na zdjęciu ma wkładane kabelki , a ten u mnie ma wyprowadzone kabelki , i są one jak by ucięte. za co jest odpowiedzialny ten czujnik?
  • Pomocny post
    Poziom 21  
    To jest to! Jest to czujnik NTC od pomiaru temperatury. Tak więc masz na 100% OWI. jest on odpowiedzialny za pomiar temperatury wody, stan zanieczyszczenia wody i obecność wody. Przeczyść go. Pewnie jest zarośnięty brudem.
  • Poziom 16  
    Witam , zdiagnozowałem już przyczynę - jednak okazało się że nie zauwazyłem po wyjęciu pompy odprowadzającej na kanał doprowadzjący , w nim był jakis przezroczysty plastik który blokował turbine pompy.

    Mam jeszcze jedno pytanie - co oznacza błąd F0 i FB?? tak na przyszłość by wiedzieć by nie pisać już na elektrodzie:)
  • Poziom 21  
    F0 - wada czujnika OWI, odpowiedzialny za sprawdzanie obecności wody, temperatury wody i stanu zabrudzenia wody
    Fb - wada zaworu rozdzielającego, odpowiedzialny za kierowanie wody do poszczególnych ramion w zmywarkach z opcją ich wyboru
  • Poziom 16  
    ok dziękuję , poprosze o zakonczenie tematu