Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Zmywarka Whirlpool ADP 5966 - kod F4 - pobiera wode

11 Feb 2009 19:28 7950 10
  • Level 16  
    Witam !!

    Mam problem z Zmywarką Whirpool ADP 5966. Po włączeniu programu i wciśnięciem przycisku start zmywarka pobrała wodę ( widoczna jest w komorze zmywarki) , następnie nic się nie dzieje przez ok 10 min - następnie wyświetla komunikat F4 na wyświetlaczu i mruga kontrolka START.

    Po rozkręceniu zmywarki mogę stwierdzić że :
    - wirnik pompy myjącej nie jest zablokowany ,
    - nie ma wycieków ,
    - na podstawce zbierającą wode pod zmywarką nie ma wody,czujnik na podstawce nie jest zablokowany
    - wąż odprowadzający brudną wode jest czysty ,
    - filtr jest czysty

    Co może być przyczyną??

    Zauważyłem , że jeden z czujników ( jest wkręcony od spodu w biały plastik który przekazuje wodę do pomp) ma odcięte kabelki - wygląda to na to że od nowości to było tak zrobione - czujnik jest biały wygląd to walec ok 3 cm)
    [30.03.2021, darmowy webinar] Nowoczesna diagnostyka maszyn, monitorowanie i przewidywanie awarii. Zarejestruj się
  • Helpful post
    Home appliances specialist
    Sprawdź czy coś nie blokuje turbinki pompy spustowej.
  • Level 16  
    nie , nic nie blokuje, turbina jest swobodna
  • Admin of household appliances group
    schnauzerman wrote:
    Sprawdź czy coś nie blokuje turbinki pompy spustowej.

    Lub czy pompa nie ma luzów?
    Jeżeli ma to silnik pompy do wymiany.
  • Level 16  
    jutro rano odłączę ją i podłącze do zewnętrznego źródła zasilania pompę spustową jak i pompę myjącą
  • Level 21  
    czy ta część z odciętymi kabelkami ma podobny do tego wygląd:
    http://sklep.north.pl/rysunki/rysunki_czesci/38/3862178.jpg

    Jeżeli tak to nie masz czujnika NTC tylko OWI. Błąd F4 to problem z wypompowaniem wody, a skoro wszystko inne masz sprawne to zapewne czujnik OWI cały czas sygnalizuje obecność wody. Zapewne jest brudny i wystarczy go przeczyścić. Znajduje się on na dnie zmywarki, pod sitami po prawej stronie.

    Niepokojące jest jednak to, że po 10 min bez mycia masz ten błąd.
  • Level 16  
    wygląd tego czujnika jest zbliżony do tego:

    http://www.czesciagd.pl/images/481228268051.jpg

    różni się mocowaniem przewodów - ten na zdjęciu ma wkładane kabelki , a ten u mnie ma wyprowadzone kabelki , i są one jak by ucięte. za co jest odpowiedzialny ten czujnik?
  • Helpful post
    Level 21  
    To jest to! Jest to czujnik NTC od pomiaru temperatury. Tak więc masz na 100% OWI. jest on odpowiedzialny za pomiar temperatury wody, stan zanieczyszczenia wody i obecność wody. Przeczyść go. Pewnie jest zarośnięty brudem.
  • Level 16  
    Witam , zdiagnozowałem już przyczynę - jednak okazało się że nie zauwazyłem po wyjęciu pompy odprowadzającej na kanał doprowadzjący , w nim był jakis przezroczysty plastik który blokował turbine pompy.

    Mam jeszcze jedno pytanie - co oznacza błąd F0 i FB?? tak na przyszłość by wiedzieć by nie pisać już na elektrodzie:)
  • Level 21  
    F0 - wada czujnika OWI, odpowiedzialny za sprawdzanie obecności wody, temperatury wody i stanu zabrudzenia wody
    Fb - wada zaworu rozdzielającego, odpowiedzialny za kierowanie wody do poszczególnych ramion w zmywarkach z opcją ich wyboru
  • Level 16  
    ok dziękuję , poprosze o zakonczenie tematu