Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Falownik Omron VS mini J7 problem z uruchomieniem silnika.

królik111 11 Lut 2009 19:57 3389 3
  • #1 11 Lut 2009 19:57
    królik111
    Poziom 8  

    Może mógłby ktoś doradzić jakie podstawowe parametry trzeba ustawić w tym falowniku żeby wysterował silnik.Silnik 3x 230V falownik jednofazowy.Silnik przepięty w delta ma sterować napędem drzwi windy.
    Po naciśnięciu przycisku otwierania falownik startuje a silnik nie.Silnik jest sprawny.Po zwiększeniu częstotliwości potencjometrem na falowniku momentalnie wyłącza się wyłącznik różnicowo-prądowy z którego zasilany jest ów falownik.Mam wrażenie ,że czegoś nie ustawiłem jeszcze w parametrach ale nie przychodzi mi już nic do głowy.

    0 3
  • #2 11 Lut 2009 21:48
    _Carl_
    Poziom 12  

    Witam.

    Czy pisząc ze falownik startuje masz na myśli ze częstotliwość wzrasta?
    (FREF). Jakiw tym czasie płynie prąd pzez silnik? (IOUT).
    Mam wątpliwości czy zabezpieczenie różnicówką falownika to dobry pomysł.

    _Carl_

    0
  • #3 11 Lut 2009 22:09
    królik111
    Poziom 8  

    Witam.
    Prąd właśnie nie płynie żaden mimo iż jest ustawiony na 1,1 A.Silnik pobiera 1,03A.Częstotliwość wzrasta do ustawionej potencjometrem.
    Napięcie jest w granicy 50 V międzyfazowe wychodzące z falownika.Falownik jest sprawny bo podmieniałem ten sam model tylko też niezaprogramowany i zachowywał się identycznie.

    0
  • #4 12 Lut 2009 20:21
    królik111
    Poziom 8  

    Okazało się,że zasilanie falownika 230v~ a konkretnie L1 podłączone było za różnicówką natomiast przewód neutralny podłączony został przed różnicówkę co powodowało wyłączanie się różnicówki przy zwiększaniu częstotliwości.Przełączenie neutralnego za różnicówkę załatwiło sprawę.

    0