Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Przejściówka DMX512 3-pin na 5-pin

80arturr 11 Lut 2009 20:14 4509 11
  • #1 11 Lut 2009 20:14
    80arturr
    Poziom 18  

    Mam sterownik Proximy a w nim wyjście DMX 512 czy moge go podłączyć ze skanerem w którym wejście jest 5 pinowe. Zrobiłem normalny przewód z jednej strony wtyk męski 3-pinowy a z drugiej żeński 5-pinowy i nie działa w skanerze nie zapala się dioda DMX tykko świeci się jakieś PMX. Oczywiście nie da się nim sterować.

    0 11
  • #3 11 Lut 2009 20:56
    Dawid_s
    Poziom 17  

    Najprościej to piny są podpisane numerami i teraz:
    -pin "1" w trójce do pinu "1" w piątce
    -pin "2" w trójce do pinu "2" w piątce
    -pin "3" w trójce do pinu "3" w piątce

    0
  • #4 11 Lut 2009 21:04
    80arturr
    Poziom 18  

    To teraz już jestem totalnie pokonany bo miałem zrobione to tak jak piszeci i nic. Czy ktoś się orientuje co to znaczy PMX jest to skaner Claypack Miniscan. a sterownik proxima Mirage

    0
  • #5 13 Lut 2009 21:32
    bolek
    Specjalista - oświetlenie sceniczne

    do sprawdzenia ewentualna polaryzacja sygnału i terminator na jego końcu, choć tak czy siak powinien wykryć (głupoty)

    0
  • #6 18 Lut 2009 16:51
    Krzysieksiek
    Poziom 20  

    Zerknij jeszcze tu http://www.sommercable.pl/texty/schematy_dmx.html Przetestuj to na krótkim odcinku kabla a na ostatnim urządzeniu w systemie daj terminator.
    Dobrze zaadresuj urządzenia.
    Czy sterownik i/lub skaner są sprawne?

    Zgłębiłem Twój problem i okazało się że:
    PMX (Pulsar Multiplex) to standard wykorzystywany w starszych urządzeniach ClayPak, coś w stylu RS232.
    Prawdopodobnie potrzebujesz konwertera DMX->PMX, tak aby Twój skaner odpowiednio rozpoznał protokół.

    Nie znam tego skanera. Czy on ma wejście typu DMX (3-pin)? Ewentualnie czy jest tam jakiś przełącznik? (na zewnątrz obudowy lub w środku na płytce z elektroniką).

    Temat jest ciekawy i warty dyskusji. Pozdrawiam Krzysiek

    0
  • #7 18 Lut 2009 18:28
    80arturr
    Poziom 18  

    Skaner jak najbardziej sprawny działa na sterowniku 5-pinów. Ja to chciałem sobie zrobić takie przejście żeby po czyszczeniu tych skanerów i głów każdę urządzenie sprawdzić przed zawieszeniem. Czyli prosty układ 1 sterownik jeden skaner adres od 1 co tu może nie działać. Wie ktoś może co oznacza ta dioda PMX zapala się zaraz po podłączeniu do sterownika. Spróbuje założyć ten terminator ale wątpie żę to coś zmieni. Pozdrawiam.

    0
  • #8 18 Lut 2009 19:10
    Krzysieksiek
    Poziom 20  

    Pojawił mi się jeszcze taki pomysł (trochę ryzykowny). Na wtyku np. XLR 3-PIN zamień kolejność kabli na pinach 2 i 3 (taki jakby przeplot).
    Jeśli to nic nie pomoże (nie wiem czy nie zaszkodzi), konieczne będzie zastosowanie konwertera.

    0
  • #9 18 Lut 2009 19:25
    LuckyDj
    Specjalista - oświetlenie sceniczne

    Nie zaszkodzi.
    Dostalem Delte 512 i ktos przerabial wyjscie z 5 na 3 i zamienil polaryzacje. Nic nie chodzilo, po zamianie dziala wszystko.

    0
  • #10 19 Lut 2009 09:14
    pol102
    VIP Zasłużony dla elektroda

    Krzysieksiek napisał:
    Pojawił mi się jeszcze taki pomysł (trochę ryzykowny). Na wtyku np. XLR 3-PIN zamień kolejność kabli na pinach 2 i 3 (taki jakby przeplot).
    Jeśli to nic nie pomoże (nie wiem czy nie zaszkodzi), konieczne będzie zastosowanie konwertera.



    O tym napisał już bolek.

    0
  • #11 19 Lut 2009 15:17
    Krzysieksiek
    Poziom 20  

    pol102 napisał:
    Krzysieksiek napisał:
    Pojawił mi się jeszcze taki pomysł (trochę ryzykowny). Na wtyku np. XLR 3-PIN zamień kolejność kabli na pinach 2 i 3 (taki jakby przeplot).
    Jeśli to nic nie pomoże (nie wiem czy nie zaszkodzi), konieczne będzie zastosowanie konwertera.



    O tym napisał już bolek.


    Ok nie domyśliłem się, że o to chodziło koledze Bolkowi, autor tematu chyba też nie.

    0
  • #12 19 Lut 2009 16:19
    80arturr
    Poziom 18  

    Przepraszam WAs wszystkich za zawracanie Wam głowy i strate czasu, ale tak to jest jak ktoś sobie myśli że jest nieomylny. Poprostu pomyliłem w jednym wtyku data + z data - i dlatego to nie chciało śmigać. Wszystko już oki działa nawet bez konwertera. Pozdrawiam i dziękuje za sugestie.

    Moderowany przez pol102:

    Problem rozwiązany, Pomógł przyznane, temat zablokowany i dołączony do FAQ

    0