Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Lexmark X1195 - napęd listwy skanującej głośny jak traktor

12 Lut 2009 15:32 1148 3
  • Poziom 14  
    Witam. Trafił do mnie "kombajn" Lexmark x1195 i skaner w nim działa jak "traktor". Wiem, że to nie Akademia Rolnicza :D ale do rzeczy:
    -na początku skaner próbował ruszyć ale listwa ruszała się ok 0,5cm w jedna-w drugą stronę po czym zaczynał wydawać dźwięki jakby przeskakiwały ząbki na trybach.
    -po odkręceniu całego napędu okazało się, że to silnik "buksuje" prawo-lewo i jak pomagałem mu ruszyć palcem to potrafił wykonać max 1-1,5 obrotu.
    -po odkręceniu silniczka od mechanizmu okazało się, że kręci się jak należy.
    -po skręceniu do kupy skaner pracuje, z tym, że gdy listwa sunie do przodu to wydaje odgłos "traktora" (równomiernie), gdy wraca to już ciszej ale też charczy.

    Ma ktoś pomysła :?:

    P.S.
    Tryby nasmarowane (jeśli ma to znaczenie)
  • Spec od drukarek
    Czyli rozumiem, że po złożeniu skanuje normalnie, tylko głośno pracuje? A czy prowadnica została nasmarowana? Podejrzewałbym też coś nie tak z paskiem napędowym (wyrobiony lub źle napięty).
  • Poziom 14  
    Prowadnica nasmarowana. Naciąg paska wydaje się być w porządku, tym bardziej że jak pisałem wcześniej - jak odkręciłem cały mechanizm (pozbawiony już wtedy paska) to silnik też zachowywał się dziwnie a odblokował się po odkręceniu się od mechanizmu......
  • Spec od drukarek
    Może silnik po prostu jest już słaby...