Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zasilanie układu z ładowarki od Sony Erricsona

zuraf 12 Lut 2009 20:29 1334 7
  • #1 12 Lut 2009 20:29
    zuraf
    Poziom 14  

    Witam. Mam takie szybkie pytanie. Czy napięcie na ładowarce od sony ericsona, jets dość stabilne, by zasilać z niej Atmege? Nie chcę korzystać ze stabilizatora, gdyż przy obciążeniu powyżej ok 70mA musiałbym zastosować radiator. A ładowarka ma wydajność prądową 450mA, więc wystarczająco. Napięcie na wyjściu wynosi 5.2V. Jakiś elektrolit równolegle do pewności dać?

    0 7
  • #2 12 Lut 2009 20:54
    Brzozza93
    Poziom 15  

    zuraf napisał:
    Nie chcę korzystać ze stabilizatora, gdyż przy obciążeniu powyżej ok 70mA musiałbym zastosować radiator.
    7805 bez radiatorka udźwignie 1 W - co przy 70 mA oznacza ok 14 V spadku...

    0
  • #3 12 Lut 2009 21:05
    zuraf
    Poziom 14  

    Troszkę niejasno się wyraziłem:) chciałbym użyć ładowarki, gdyż byloby to najbardziej estetyczne rozwiązanie i najbardziej mi na rękę. jeśli dobrze pamiętam, to Atmege8 można zasilać napięciem w zakresie 4.5-5.5v. Nie mam oscyloskopu by zobaczyć przebieg na ładowarce, ale wydaje mi się, że jeśli jest on odpowiedni dla telefonu, więc tymbardziej będzie dla Atmegi, która jest dość toporna na odejścia od norm...

    0
  • #4 13 Lut 2009 11:53
    hindoos
    Poziom 19  

    Ja bym odfiltrował jeszcze jakimś sporym kondensatorem na wyjściu ładowarki. Nie jestem pewien, czy telefon nie ma jakiegoś wbudowanego stabilizatora.

    0
  • #5 17 Lut 2009 23:42
    wielkimechatronik
    Poziom 9  

    Witam, podłączę się pod pytanie, z małym urozmaiceniem.
    Czy dopuszczalne jest zbudowanie zasilacza do zestawu uruchomieniowego (ZL2MCS51) z dwóch ładowarek do różnych telefonów?
    Na wejściu układ potrzebuje 9-12V, więc połączyłem w szereg te dwa źródła napięcia stałego (jedno 4,9 drugie 5,45 V) i voilla, na mierniku wskazuje pięknie ok 10V.
    Zestaw to sporszy wydatek, a zasilacza nie mam pod ręką, stąd moje pytanie dla uspokojenia sumienia.
    Wpinać na końcu kondziołek? Jeśli tak, to byłbym wdzięczny za podpowiedź jaki..

    pozdrawiam

    0
  • #6 18 Lut 2009 00:41
    Usunięty
  • #7 18 Lut 2009 18:38
    hindoos
    Poziom 19  

    Rocket_93 napisał:

    Cytat:
    Czy napięcie na ładowarce od sony ericsona, jets dość stabilne, by zasilać z niej Atmege?

    Cytat:
    (...)Atmege8 (...) Atmegi, która jest dość toporna na odejścia od norm...


    Mogę Cię zapewnić, że nazwa ATmega8 nie pochodzi z języka polskiego, nie jest rodzaju żeńskiego, ani się nie odmienia. Nie wiem po co niektórzy na siłę ją odmieniają.

    A ja spotkałem się ze stwierdzeniem, że w języku polskim powinno się odmieniać wszystkie nazwy obcojęzyczne, zwłaszcza, że Atmega, Atmegę, Atmegi - brzmi całkiem sensownie i zrozumiale. Można oczywiście napisać "Użyj procesora Atmega8" ale "czy mogę zamontować Atmega brzmi już sztucznie".

    0
  • #8 25 Mar 2009 00:41
    kozi25
    Poziom 9  

    Ja właśnie tak zasilam swój układ. Zasilacze od SE są dość tanie,a napięcie ok. 4,9V w sam raz. I działa. Zastanawia mnie tylko, jak zasilacz impulsowy zachowuje się przy zmiennym obciążeniu?

    Zrobiłem na ATmega 8 termometr z 4 wyświetlaczami LED i buzzerem, układ ma pracować non stop, przy włączonym alarmie LEDy migają, buzzer popiskuje. Przy spadku obciążenia trafo w ładowarce przestaje brzęczeć. Czy to nie jest trochę tak, jakby zasilacz włączać i wyłączać w kółko? Dodam, że zależy mi na niezawodności układu.

    A tak na marginesie jeśli chodzi o zasilanie komórek, to mają one "Power IC", który odpowiada za zarządzanie energią, np. ładowanie akumulatora, nie wiem czy nie stabilizuje też napięcia.

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo